Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 04.12.2006, 18:55   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 20.09.2006
Beiträge: 179
Icon11 klitzekleines Problem

Hallo Leute !

Ich hab da ein Problem !

Und zwar äussert sich das so :

Ich schaffe es im Spiel nicht beim "Aktionenauswahlmenü" "Weiter zu blättern" !
Sprich die nächste Aktion auszuwählen !

ZB Bei Fahrzeugen zu den verschiedenen "Sitzen" zu wechseln !

Ich kann immer nur die 1ste Aktion auswählen !

Ich hab schon in den Steuerungsoptionen gesucht aber nichts gefunden !

Kann mir Jemand helfen ?

Ausserdem hab ich festgestellt das es in den Steuerungsoptionen manche "Dinge" doppelt angezeigt werden ! Ist das ein übersetzungsfehler oder was hat es damit auf sich ?
Kann mir dazu auch Jemand was sagen ?

LG Predator
ST6_Predator ist offline   Mit Zitat antworten
Alt 04.12.2006, 19:08   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Feuerwerker
 
Registriert seit: 27.11.2006
Alter: 42
Beiträge: 154
Feuerwerker eine Nachricht über MSN schicken
Standard

das auswahlmenü durchzublättern geht bei mir - wie in ofp auch - mit ü- und +-taste. ansonsten ist neu, dass man es auch mit dem mausrad bedienen und mit der mittleren maustaste auswählen kann.


mfg
feuerwerker
Feuerwerker ist offline   Mit Zitat antworten
Alt 04.12.2006, 19:36   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 03.12.2006
Ort: Wiesbaden
Beiträge: 240
Standard

aber, aber das war doch auch bei OFP so?, oder? *grüüüübel*
Straubinger82 ist offline   Mit Zitat antworten
Alt 04.12.2006, 20:00   #4 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 20.09.2006
Beiträge: 179
Standard

Zitat von Feuerwerker Beitrag anzeigen

das auswahlmenü durchzublättern geht bei mir - wie in ofp auch - mit ü- und +-taste. ansonsten ist neu, dass man es auch mit dem mausrad bedienen und mit der mittleren maustaste auswählen kann.


mfg
feuerwerker



Danke für die Antwort ! Leider geht das bei mir auch nicht !
ST6_Predator ist offline   Mit Zitat antworten
Alt 05.12.2006, 21:21   #5 (permalink)
Newbie
 
Registriert seit: 05.12.2006
Beiträge: 2
Standard

Mit dem Problem stehst Du nicht alleine da - gleicher "bug" bei mir. Mal geht's, dann wieder nicht ...
Welche Mouse benutzt Du denn? ich hab ne Logitech MX510 mit entsprechender Software laufen.
Fugo ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116