Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 23.02.2009, 19:10   #1 (permalink)
Newbie
 
Benutzerbild von kLopfgEiSt
 
Registriert seit: 23.02.2009
Ort: Köln
Alter: 30
Beiträge: 48
Standard Hilfe, finde keine Server mehr

hallo und guten Abend an alle!!!!!
Also ich habe folgendes Problem.Ich habe mir vor 3 Tagen Windows Vista Home Premium auf mein PC Installiert.Nun kann ich keine aber auch wirklich keine Arma Server mehr online finden....Als ich das Game noch unter XP liefen lies klappte alles wunderbar und ich hatte keinerlei Probleme oder so.Ich habe meine Firewalls alle Deaktiviert und eigentlich schon den ganzen Tag in jeden Forum was danach gesucht und ausprobiert aber NIX geht mehr ich kann keine Server finden wenn ich Online spielen möchte anders möcht ich das Game auch kaum mehr Spielen da es mir online am meisten Fun macht verständlich oder?
Da ich jetzt mit meinen Regiester am ende bin hoffe ich das mir die Comunity irgendwie helfen kann das ich wieder Arma online Spielen kann.Bitte helft mir bin totaler Fan von den Game und würd mich freuen es wieder online spielen zu können.
Danke schonmal im voraus für eure Hilfen und MFG kLopfGeisT

Geändert von kLopfgEiSt (23.02.2009 um 20:38 Uhr).
kLopfgEiSt ist offline   Mit Zitat antworten
Alt 06.03.2009, 12:31   #2 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard

Welche ArmA Version hast du den installiert?
Normalerweise treten solche Fehler dann auf, wenn man vergessen hat Battleeye zu installieren, bzw. die Firewall das Spiel blockiert.

Also meine Empfehlung, überprüfe einfach mal deine Firewalleinstellungen.
Vorrausgesetzt du hast die aktuellste ArmA Version installiert.
  Mit Zitat antworten
Alt 06.03.2009, 12:39   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von kLopfgEiSt Beitrag anzeigen

Ich habe meine Firewalls alle Deaktiviert und eigentlich schon den ganzen Tag in jeden Forum was danach gesucht...

Wie ich schon mehrmals schrieb, hilft das deaktivieren der Firewalls NICHT. Man muss definitiv eine Freigabe eintragen, da selbst bei ausgeschaltetem Status eine FW unter Umständen immer noch blockiert.

Beispiel: ZoneAlarm, das Ding ist so was von hartnäckig....
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 06.03.2009, 12:56   #4 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard

Aso gut, ich benutze nur PeerGuardian, da ist es mit einem einfachen Deaktivieren getan.
  Mit Zitat antworten
Alt 06.03.2009, 13:35   #5 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeRp
 
Registriert seit: 02.04.2003
Ort: San Francisco
Beiträge: 1.919
Standard

Schonmal überprüft, ob irgendwelche Filter-Einstellungen in ArmA gesetzt wurden?
__________________

TeRp ist offline   Mit Zitat antworten
Alt 06.03.2009, 16:06   #6 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Lightman
 
Registriert seit: 03.01.2008
Beiträge: 238
Standard

Ja, Du hast das Problem doch schon selber erkannt!
Zitat von kLopfgEiSt Beitrag anzeigen

Also ich habe folgendes Problem.Ich habe mir vor 3 Tagen Windows Vista Home Premium auf mein PC Installiert.

Wenn Du das also wieder runter schmeisst, müsste alles wieder Laufen.

Spaß beiseite:
- Hast Du auch die Windows Firewall selber ausgeschaltet, oder alternativ die benötigten Ports und ArmA freigegeben?
- Sind evtl. - wenn vorhanden, oder neu eingerichtet - im DSL Router die benötigten Portfreigaben aktiviert.
- Die Filtereinstellungen für die Serversuche in ArmA sind deaktiviert!?
- Lösche mal die ArmA.cfg für Deinen ArmA Spielernamen, bzw. leg einfach mal einen neuen Spieler an und teste damit.
- Die Netzwerkkarte und -Dienste sind aber alle nach der Neuinstallation richtig eingerichtet und aktiviert, gell?
__________________
BUMM - Aua!
Lightman ist offline   Mit Zitat antworten
Alt 09.03.2009, 22:48   #7 (permalink)
Newbie
 
Benutzerbild von kLopfgEiSt
 
Registriert seit: 23.02.2009
Ort: Köln
Alter: 30
Beiträge: 48
Standard

Ja Danke erstmal für eure Beiträge!!! XD
Aber im moment heb ich es immernoch nicht hinbekommen.....Also ich hab aufjedenfall die neuste patch Version mit Batteleye Installiert.
Meine Firewalls sind aus aber ich kann`s immernoch nicht spielen.Aber ich hab von Windows Vista KEINE AHNUNG und weiss nicht wie ich das Spiel über die Wirewall deaktivierung hinaus Freigeben kann!
Und meine Netzwerkkarte und alles ist richtig Installiert ich bekomme zwar ne neue Leitung habe aber immernoch den alten Router mit dem ich vorher auch Arma gespielt habe auf den selben einstellungen wie vorher auch allerdings ohne eine Portfreigabe.
Die filtereinstellungen inGame sind immer noch Standart eingestellt (auch wie vorher)
Und die Arma Cfg hatte ich auch schon weg aber bringt alles nix...

MFG und Thx Klopfgeist
Ach und da wäre noch was ist mir ein wenig Peinlich aber das hab ich auch noch nciht gefunden ich kann keine Screenshots machen wo ist die Taste dafür^^

Geändert von kLopfgEiSt (09.03.2009 um 22:50 Uhr).
kLopfgEiSt ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Rechner erkennt keine Maus mehr MarcusErgalla Hilfe 2 10.08.2008 11:02
Finde Server nicht mehr ! drums296 Neueinsteiger 1 09.07.2006 14:43
keine barricaden mehr????? stephsen Hilfe 15 18.06.2005 04:32
Keine Explosionen mehr nach Y2K3 install Johnny Torpedo Hilfe 9 27.04.2005 13:30
Keine Ordnung mehr J-Man Hilfe 2 21.03.2004 18:30


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116