Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 17.02.2008, 18:10   #1 (permalink)
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 4
Icon5 Fehlermeldungen bei Arma Queens Gambit

Guten Abend liebe Comunity

Ich habe folgendes Problem: Ich starte nach Installation von Armed Assault - Queens Gambit ganz normal das Spiel und belustige mich daran. Nach ca. 5 bis 10 Minuten ist meine Freude jedoch vorbei, da das Spiel abstürzt und eine Fehlermeldung erscheint.
Auch nach vielerlei Deinstallationen und neue Installationen klappt es einfach nicht.

Ich hoffe jemand von euch kann mir helfen damit ich endlich wieder Spaß an Arma habe.

Danke im vorraus - Ich.
Dexxx ist offline   Mit Zitat antworten
Alt 17.02.2008, 18:20   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

Das wird dir jetzt zwar weniger gefallen/helfen, aber langsam muss es einfach raus:

Zitat:

Sei genau und informativ bei der Beschreibung deines Problems

*Beschreibe die Symptome deines Fehlers oder Problems sorgfältig und klar.

*Beschreibe die Umgebung, in der es auftaucht (Maschine, Betriebssystem, Applikation, was auch immer). Nenne auch die verwendete Distribution mit Versionsnummer (z.B. "Fedora Core 4", "Slackware 9.1", etc.).

*Beschreibe, welche Versuche du unternommen hast, um das Problem zu verstehen, bevor du gefragt hast.

*Beschreibe, welche Versuche du unternommen hast, um das Problem zu lösen, bevor du gefragt hast.

*Beschreibe die letzten Änderungen an deinem Computer oder deinen Softwareeinstellungen, die dir relevant erscheinen.

Aus: Wie man Fragen richtig stellt.

Wirklich lesenswert für so einige Leute...

Zitat:

Wähle das Forum sorgfältig
Suche dir den Ort, wo du fragst, gut aus. Du wirst wahrscheinlich ignoriert oder als Loser abgestempelt werden, wenn du:

* deine Frage in ein Forum postest, in dem es off topic ist.
... etc.

*move*
__________________

burns ist offline   Mit Zitat antworten
Alt 17.02.2008, 21:40   #3 (permalink)
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 1
Standard

burns, so gesehen hat Dexxx doch einiges von der Auflistung deinerseits hier genannt?!

*Beschreibe die Symptome deines Fehlers oder Problems sorgfältig und klar.

Dexxx: Ich starte nach Installation von Armed Assault - Queens Gambit ganz normal das Spiel und belustige mich daran. Nach ca. 5 bis 10 Minuten ist meine Freude jedoch vorbei, da das Spiel abstürzt und eine Fehlermeldung erscheint.

*Beschreibe die Umgebung, in der es auftaucht (Maschine, Betriebssystem, Applikation, was auch immer). Nenne auch die verwendete Distribution mit Versionsnummer (z.B. "Fedora Core 4", "Slackware 9.1", etc.).

Gut das steht nicht drin.

*Beschreibe, welche Versuche du unternommen hast, um das Problem zu verstehen, bevor du gefragt hast.

Ich denke Dexxx hat sich schon Gedanken darüber gemacht. Er ist nur auf keine Lösung gestoßen und hat hier höflich nach Hilfe gefragt.

*Beschreibe, welche Versuche du unternommen hast, um das Problem zu lösen, bevor du gefragt hast.

Dexxx: Auch nach vielerlei Deinstallationen und neue Installationen klappt es einfach nicht.

*Beschreibe die letzten Änderungen an deinem Computer oder deinen Softwareeinstellungen, die dir relevant erscheinen.

Soweit ich informiert bin hat er die erste Fehlermeldung mitten im Spiel erhalten. Danch wurden es auch in anderen Spielen mehr und mehr, bis er seinen Computer deinstalliert hat und alles komplett erneuert hat. Auch danach funktionierte es nicht!


Ich hoffe sein Problem kann trotzdem jemand lösen. Mfg
FawaZ ist offline   Mit Zitat antworten
Alt 18.02.2008, 08:17   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Tajin
 
Registriert seit: 17.01.2008
Beiträge: 267
Standard

Wenn das immer nach ner relativ gleichbleibenden Zeit auftritt würd ich mal so ins Blaue rein vermuten das es nen Problem mit Arbeitsspeicher oder vielleicht Überhitzung sein könnte.

Aber n bissl mehr Infos wärn wohl doch gut.


1. Tritt das nur auf wenn du ArmA mit QueensGamit laufen lässt ?

2. Was hast du für Addons installiert ?

3. Vielleicht bringt auch der 1.09 betapatch Abhilfe -> ausprobieren
__________________
Tajin ist offline   Mit Zitat antworten
Alt 18.02.2008, 08:55   #5 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Da Fehler in der arma.rpt gespeichert werden, ist es sinnvoll, diese einmal zu löschen, ein Spiel zu starten und nach dem Crash zu posten. Hinzu noch die dxdiag.txt .... und alles ist gesagt (von der technischen Seite).

Vielleicht wird der PC auch nur zu warm. Schon mal rein geschaut, ob alle Lüfter sauber sind und sich ordentlich drehen?


Ich empfehle immer wieder gerne den "Erste-Hilfe-Thread" im off. Support-Forum. Da stehen so einige hilfreiche Sachen drin.

Siehe meine Sig.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 18.02.2008, 18:26   #6 (permalink)
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 4
Standard

ALso das ist nur wenn ich Queens gambit installiert habe.
Der Pc wird nicht zu heiß und der arbeitsspeicher wird auch nicht voll ausgelastet
Das mit dem patch probier ich mal aus
Dexxx ist offline   Mit Zitat antworten
Alt 18.02.2008, 18:32   #7 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

Dinge wie Betriebssystem und Hardware kommen natürlich überhaupt nicht in Frage .. wieso auch, ist ja alles nebensächlich.


@Fawaz: Du hast dich hoffentlich nicht nur registriert um mir meine impulsive Art vorzuwerfen .. auf dem Ohr bin ich nämlich taub .. und in diesem Fall hier hab ich sogar Recht



Naja, ich wünsch noch fröhliches Roulette und erfolgreiches ins Blaue schiessen
__________________

burns ist offline   Mit Zitat antworten
Alt 19.02.2008, 18:02   #8 (permalink)
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 4
Standard

Zitat von burns Beitrag anzeigen

Dinge wie Betriebssystem und Hardware kommen natürlich überhaupt nicht in Frage .. wieso auch, ist ja alles nebensächlich.


@Fawaz: Du hast dich hoffentlich nicht nur registriert um mir meine impulsive Art vorzuwerfen .. auf dem Ohr bin ich nämlich taub .. und in diesem Fall hier hab ich sogar Recht



Naja, ich wünsch noch fröhliches Roulette und erfolgreiches ins Blaue schiessen






dat spiel hat ja for dem add on auch funktioniert un die mindest anforderungen hab ich locker
Dexxx ist offline   Mit Zitat antworten
Alt 19.02.2008, 18:49   #9 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von Dexxx Beitrag anzeigen

dat spiel hat ja for dem add on auch funktioniert un die mindest anforderungen hab ich locker

Dann wird wohl ein Problem bzw. Konflikt mit einem Addon/Mod vorliegen - denn QG ist auch "nur" ein Mod.

Allerdings hilft Dir raten nicht weiter und die tatsächlichen konkreten Fehleranalysen interessieren Dich anscheinend nicht wirklich, auch wenn diese ja nachvollziehbar ausschließlich auf Deinem PC gespeichert sind.

Daher schließe ich mich Burns an: Viel Glück beim Fehler vermuten.

Mehr als Hilfe anbieten (die Du nicht annimmst) können wir auch nicht.

Ciao.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 22.02.2008, 17:18   #10 (permalink)
Newbie
 
Registriert seit: 17.02.2008
Beiträge: 4
Standard

Zitat von Blackland Beitrag anzeigen

Da Fehler in der arma.rpt gespeichert werden, ist es sinnvoll, diese einmal zu löschen, ein Spiel zu starten und nach dem Crash zu posten. Hinzu noch die dxdiag.txt .... und alles ist gesagt (von der technischen Seite).

Vielleicht wird der PC auch nur zu warm. Schon mal rein geschaut, ob alle Lüfter sauber sind und sich ordentlich drehen?


Ich empfehle immer wieder gerne den "Erste-Hilfe-Thread" im off. Support-Forum. Da stehen so einige hilfreiche Sachen drin.

Siehe meine Sig.


wo find ich diese datei???? Im Festplatten Ordner hab ich die nicht gefunden
Dexxx ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma 1 addons kompatibel mit arma 2? IntoTheLight Mods & Addons 30 01.09.2010 13:58
Fehlermeldungen bei der Installation des Patches V1.02 Sid1968 Technische Fragen & Probleme 11 17.01.2008 23:24
MP-Coop-Kampagne "Sicilian Gambit" Teufelsklaue Multiplayer Missionen 0 10.01.2008 18:55


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116