Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Thema geschlossen
 
Themen-Optionen Ansicht
Alt 19.05.2009, 19:28   #1 (permalink)
Newbie
 
Registriert seit: 28.12.2008
Beiträge: 4
Standard DVD wird nicht mehr erkannt

Die Überschrift sagt es schon ganz gut.
Dazu sollte evtl. erwähnt werden, dass ich vor ca. einer Stunde mein Windows neu augesetzt habe, um endlich wieder ein halbwegs schlankes System zur Verfügung zu haben.
Nun wollte ich eigentlich gerade mit ein paar Kumpels zocken, aber leider erkennt mein Laufwerk die CD nicht.
Die ersten 10mal neu einlegen tat sich ein leises Surren oder "Kratzen" aus dem Laufwerk, ohne Ergebnis, höchstens dass der Windows Explorer abschmierte. Inzwischen nimmt das Laufwerk es ganz protestlos hin, dass man ArmA einlegt, es tut sich nichts.
Ein Test mit anderen DVDs zeigt, dass es schonmal nicht am Laufwerk liegt: SWAT4, beispielsweise, wird problemlos schnell erkannt.

Mein Laufwerk ist ein HL-DT-ST DVD+-RW GWA164B aus einem 3 Jahre alten Dell.

Ich hoffe sehr, dass mir jemand einen Tipp geben kann, es ist wirklich ziemlich ärgerlich.
Brandy1705 ist offline  
Alt 19.05.2009, 21:51   #2 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 02.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.664
Standard

Wirst dir wohle ein Image davon ziehen muessen, geht am schnellsten, bist ja im besitz des games somit auch legal. Wenn du und deine kumpels ne schnelle leitung habt kann ja einer ein image machen und es dir dann schicken.

Geändert von Moerderhoschi (19.05.2009 um 22:05 Uhr).
Moerderhoschi ist offline  
Alt 20.05.2009, 14:11   #3 (permalink)
Newbie
 
Registriert seit: 28.12.2008
Beiträge: 4
Standard

Ein Image ziehen ist leider nie legal.
Aber die Idee mit dem Image und dem Kumpel hatte ich auch noch gestern abend
Hab da ein Image von der DVD erstellt, auf eine externe Festplatte kopiert und installiert.
Danke trotzdem für deine Hilfe.
Brandy1705 ist offline  
Alt 22.05.2009, 14:08   #4 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 37
Beiträge: 1.511
Standard

ansonsten was du auch machen kannst ist, dir eine neue version holen, scheint so als ob die dvd nen tatsch weg hat, kostet ja heutzutage um die 10€ nur noch, ich weiss ist zwar ärgerlich aber nun gut.

andere möglichkeit lass dir vom publisher ne neue dvd schicken, das ist allerdings auch mit nem kostenaufwand verbunden, sodas sich das ganze ungefähr gleich tut ob du es jetzt neu kaufst oder tauschen lässt.

*close*
__________________
KaKu ist offline  
Thema geschlossen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Lichtquelle wird nach dem laden nicht mehr angezeigt Nik Editing 0 09.12.2008 09:31
Massenspeichergeräte teilweise nicht erkannt Black Dragon Software & Hardware 2 27.09.2008 11:23
Ati Catalyst 6.11 wird nicht ordnungsgemäss installiert carville767 Software & Hardware 3 10.12.2006 13:10


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116