Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 11.03.2011, 10:47   #1 (permalink)
Newbie
 
Registriert seit: 11.03.2011
Beiträge: 1
Standard Connection Problem ArmA

Hallo Leutz,

ich habe folgendes Problem: ich habe mir auf meinem eigenen Rechner über die ArmA Server.exe einen eigen Server erstellt. Die Server.cfg sieht so aus:

passwordAdmin = "xyzxyz";
hostname = "My Server";
maxPlayers = 10;
BattlEye = 1;
reportingIP = "armedass.master.gamespy.com";

Soweit sogut... Server startet auch. Andere Spieler können auch connecten und spielen. Jetzt kommt das eigentliche Problem: mein Kumpel mit dem ich oft spiele kann den Server nicht betreten!? Seine Fehlermeldung "connection failed". Nun, das interessante ist, dass mein Server gar nicht anzeigt das er versucht zu verbinden... Wir hatten anfangs ein BattlEye Problem vermutet, haben auch ArmA komplett neu installiert. Ergebnis: es geht immer noch nicht
Komischerweise kann er auf anderen Servern ohne Probleme verbinden... Nur bei mir klappt es nicht Wie gesagt, andere Spieler können ohne Probleme auf den Server rauf kommen

PS: ArmA haben wir beide gekauft und haben nicht die gleiche ID

Wäre super wenn einer mal ein Tipp oder eine Lösung hat. Danke

--> Kann es am Port liegen? Muss man da am Ruter was machen?

Geändert von -=Spine=- (11.03.2011 um 11:13 Uhr).
-=Spine=- ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ArmA 2 DVD - ArmA OA Steam | Probleme und Hilfesuche Console Technische Fragen & Probleme 17 01.03.2011 10:25
Arma 2 Server Problem S@ndviper Multiplayer 14 15.11.2010 18:45
ArmA Gold Problem Baum Technische Fragen & Probleme 6 30.08.2010 10:36
ArmA 2 - ACE 2 Missionen in Combined Operations funktionieren nicht Flo66 Mods & Addons 4 19.08.2010 12:17
Multiplayer Heli problem = Arma 2 OP Mert Multiplayer 1 05.07.2010 14:56


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116