Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2008, 14:58   #1 (permalink)
Newbie
 
Registriert seit: 29.05.2008
Beiträge: 2
Standard Brauche Hilfe und hab sonst noch paar Fragen.

Hallo hier ich habe seid letzter Woche ArmA und bin überrascht sehr geiles Spiel

So nun habe ich aber paar Probleme.

1. Ich komme auf keinen Server mehr rauf, ich habe nur den Schwarzen Bildschirm und dort steht ´´Warte auf Host´´ gestern habe ich den halben Tag auf verschiedenen Server gespielt ohne Probleme.

2. Dass Spiel ruckelt etwas bei mir im Flug und mir kommt dass alles nicht so ganz flüssig vor.

Mein System sollte eigentlich aussreichen um ohne Probleme zu Spielen alle anderen neuen Spiele zocke ich auch auf Extrem Hoher Grafik einstellung.

Neuer Nvidia Patch ist drauf sowie von ArmA

Hier mein System:

Mainboard
Platform Compliance : AMD LIVE!
Hersteller : ASUSTeK Computer INC.
MP Unterstützung : Nein
MPS Version : 1.40
Modell : M2N-E SLI
Version : 1.XX
Seriennummer : 123456789000
System BIOS : 09/11/2007-NFORCE500-SLI-M2N-ESLI-00

System Speichersteuerung
Ort : Mainboard
Fehlerkorrektur : Kein(e)
Anzahl von Speichersteckplätzen : 4
Maximal installierbarer Speicher : 4GB
Bank0/1 - DIMM_A1 : None None None None DIMM 1GB/64 @ 800MHz
Bank2/3 - DIMM_B1 : None None None None DIMM 1GB/64 @ 800MHz
Bank4/5 - DIMM_A2 : Leer
Bank6/7 - DIMM_B2 : Leer

Chipsatz
Modell : AMD Athlon 64 / Opteron HyperTransport Technology Configuration
Revision : A1
Bus : HyperTransport
Version : 1.02
Front Side Bus Geschwindigkeit : 2x 1.00GHz (2.01GHz)
Maximale FSB-Geschwindigkeit : 2x 1GHz (2GHz)
Ein/Aus-Breite : 16-bit / 16-bit
EA Warteschlangentiefe : 8 Anfrage(n)
Maximale Busbandbreite : 7.85GB/s


Speichermodul 1
Hersteller : Corsair
Modell : CM2X1024-6400
Typ : 1GB DIMM DDR2
Technologie : 16x(64Mx8)
Geschwindigkeit : PC2-6400U DDR2-400
Monitor Standard Timings : 5.0-5-5-18 3-22-6-3
Version : 1.2
Herstellungsdatum : Sonntag, 16. Juli 2006
Spannung Speicher : 1.80V
Setze Takt @ 400MHz : 5.0-5-5-18 3-22-6-3
Setze Takt @ 270MHz : 4.0-3-3-12 2-15-4-2

Speichermodul 2
Hersteller : Corsair
Modell : CM2X1024-6400
Typ : 1GB DIMM DDR2
Technologie : 16x(64Mx8)
Geschwindigkeit : PC2-6400U DDR2-400
Monitor Standard Timings : 5.0-5-5-18 3-22-6-3
Version : 1.2
Herstellungsdatum : Sonntag, 16. Juli 2006
Spannung Speicher : 1.80V
Setze Takt @ 400MHz : 5.0-5-5-18 3-22-6-3
Setze Takt @ 270MHz : 4.0-3-3-12 2-15-4-2

Temperatursensor(en)
Temperatur Mainboard : 28.00°C td
Temperatur CPU : 31.00°C td
Temperatur Zusatzsensor : 25.00°C

Prozessor
Modell : AMD Athlon(tm) 64 X2 Dual Core Processor 5200+
Geschwindigkeit : 2.61GHz
Modellnummer : 5200
Kerne pro Prozessor : 2 Einheit(en)
Threads pro Kern : 1 Einheit(en)
Typ : Dual-Core
Bus : HyperTransport
Paket : Socket AM2
Multiplikator : 13/1x
Kleinster/Größter Multiplikator : 5/1x - 13/1x
Generation : G8
Name : M43-JH Athlon 64 M2 X2 (K8 Windsor) 90nm 2.0-3.0GHz 1.45-1.55V
Revision/Stepping : 43 / 2 (91B)
Stepping Maske : JH-F2
Microcode : MU0F430262
Kernspannungseinstufung : 1.300V
Min/Max Kernspannung : 1.100V - 1.350V
Maximaler physikalisch / virtueller Adressbereich : 40-bit / 48-bit
Native Page Size : 4kB


Grafikkarte
Display : \\.\DISPLAY1
Modell : NVIDIA GeForce 8600 GT
VGA-kompatibel : Nein

Chipsatz
Modell : NV84
Revision : A2
Geschwindigkeit : 500MHz
Geschwindigkeit Shader : 1.16GHz
Geschwindigkeit RAMDAC : 400MHz
Unified Shader : 32 Einheit(en)
Einheiten Rasteroperationen (ROP) : 8 Einheit(en)
Textur-Mapping-Einheiten (TMU) : 16 Einheit(en)
Maximale Pixel-Füllrate : 4GPixel/s
Maximale Textur-Füllrate : 8GTexel/s

Logische/Chipsatz Speicherbänke
Gesamtspeicher : 512MB DDR2
Speicherbusgeschwindigkeit : 2x 399MHz (798MHz)
Kanäle : 2
Breite : 64-bit
Maximale Speicherbusbandbreite : 12.47GB/s

Bus
Typ : PCIe
Version : 1.00
Breite : x16 / x16
Geschwindigkeit : 2.5Gbps / 2.5Gbps

Video BIOS
Herstellungsdatum : 09/10/07
Version : 60.84.43.00.90

Direct3D Fähigkeiten
Schnittstellenversion : 9.00
Modell : NVIDIA GeForce 8600 GT
Grafiktreiber : nv4_disp.dll
DLL Version : 6.14.11.7516
Hat 3D Beschleunigung : Ja
Hardwareseitiges Transform & Light wird unterstützt : Ja
Köpfe : 1
Pixel Shader Version : 3.00
Vertex Shader Version : 3.00

Modus
Modus : 1024x768 16M+ TrueColor (32-bit)
Auffrischrate : 85Hz
Virtuelle Desktopgröße : 1024x768


MfG. ein neuer^^


S3r1 ist offline   Mit Zitat antworten
Alt 29.05.2008, 20:50   #2 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 38
Beiträge: 7.958
Standard

Ähm, sorry...aber für höchste Einstellungen reicht Deiner noch lange nicht

Performanceeinstellungen gibts schon nen Thread: Der "Läuft ArmA bei mir?" Thread


Stell mal folgendermaßen ein: (hast bis auf die Graka+Mainboard fast die selbe Hardware)

Landschaftsdetails=sehr niedrig bis mittel(zieht mit am meisten an der Perf.) Objektdet.=hoch(frisst auch viel pro Stufe)
Texturen=hoch
Shadingdet.=hoch
Postproc.=niedrig (Teste wenn Du willst auch mal auf hoch, aber dann mit weniger oder keinem AA)
AF=hoch - AA=mittel
Schattendet.=aus(frisst genau wie postprocessing am meisten...probier falls Du darauf bestehst entweder niedrig oder hoch - Sind keine Abstufungen sondern verschiedene Techniken zur Darstellung)
Blut=hoch(logo...frisst nix)
Auflösung; Deine native Auflösung halt.
Viewdistance auf nicht höher als 3000-4000 stellen.

Im Multiplayer gibt der Host(server) die Viewdistance vor.
Hier ist Dein Problem Dein Prozessor. Hast den selben wie ich. Intel C2D haben hier klaren Vorteil. Wirst nicht halbsoviel fps haben wie im SP denk ich. Fast egal was Du an der Grafik änderst, dürfte nix an der Performance ändern.

Benutz fraps zum Testen. Verschiedene Gegenden zum Testen benutzen(Nord-Sahrani/Süd-Sahrani) FRAPS show fps, record video game movies, screen capture software



Ich komme auf jeden Server.

Überprüf mal die Firewall und/oder Modem oder Routereinstellungen.
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 29.05.2008, 20:55   #3 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard

Also bei meiner 3Gig Mühle mit 1000 GB Ram und eine GeForce 8600 irgendwas läuft ArmA bei 1600x1200 auf maximalen Details bei 54 Frames, also ein wenig mehr sollte durchaus gehen...
MarcusErgalla ist offline   Mit Zitat antworten
Alt 29.05.2008, 21:03   #4 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 38
Beiträge: 7.958
Standard

Zitat von Marcus-Ergalla Beitrag anzeigen

Also bei meiner 3Gig Mühle mit 1000 GB Ram und eine GeForce 8600 irgendwas läuft ArmA bei 1600x1200 auf maximalen Details bei 54 Frames, also ein wenig mehr sollte durchaus gehen...

Mit ner 8600er ? Kann ich nicht glauben. Da hätteste ja mehr fps als viele mit ner 8800er.

Sichtweite?
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 29.05.2008, 21:46   #5 (permalink)
Newbie
 
Registriert seit: 29.05.2008
Beiträge: 2
Standard

Hab ich dass jetzt richtig verstanden dass es egal ist wass ich an der Grafik Einstellung änder?

Firewall ist beim Online Zocken immer aus, und Router stimmt auch.

Und was hat es an dem Prozessor zu tun? Es sind ja 5.4 GHZ sollte doch reichen *am Kopf kratz*

S3r1 ist offline   Mit Zitat antworten
Alt 29.05.2008, 22:10   #6 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 38
Beiträge: 1.511
Standard

Zitat von S3r1 Beitrag anzeigen

Hab ich dass jetzt richtig verstanden dass es egal ist wass ich an der Grafik Einstellung änder?

Firewall ist beim Online Zocken immer aus, und Router stimmt auch.

Und was hat es an dem Prozessor zu tun? Es sind ja 5.4 GHZ sollte doch reichen *am Kopf kratz*

tja das is arma - ein überrauschungsei, man weiss nie was man bekommt, arma kann ziemlich stur sein, obwohl sich das in letzter zeit mit dem ganzen patchen gut gelegt hat.

tipp lösche mal die arma.cfg und starte das spiel nochmal neu, dürfte eigentlich nix bringen, aber versuch ist es wert.
battleeye hsat du auch drauf, oder?
KaKu ist offline   Mit Zitat antworten
Alt 02.06.2008, 04:41   #7 (permalink)
10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 38
Beiträge: 7.958
Standard

Zitat von S3r1 Beitrag anzeigen



Und was hat es an dem Prozessor zu tun? Es sind ja 5.4 GHZ sollte doch reichen *am Kopf kratz*

GEIL!!! Ich geb Dir eine Million €uro für Deinen Prozessor

Es sind 2 x 2,6 Ghz. Nach Adam Riese sind das zusammen 5,2Ghz.

Da ArmA aber nicht Mehrkernfähig ist, läuft es nur auf einem (Prozessor)Kern. Also nur mit 2,6 Ghz wenn de so willst.
Der Taskmanager wird Dir max. 50% Auslastung pro Kern anzeigen. Wenn mehr(abgesehen von Schwankungen im Bereich von 1-3%), dann läuft noch was im Hintergrund.

Natürlich ist es nicht egal was Du an den Grafikeinstellungen einstellst. Aber da ich denselben Prozessor hab und Deine Graka besser ist , denke ich das Dein Prozzi der limitierende Faktor ist.

Natürlich nur bis zu einem gewissen Grad.

Geh mal im Multiplayer auf eine Evolution Map. Dann in eine Stadt rein die gerade angegriffen wird. Schalt Fraps an.
Jetzt wirst Du sicherlich merken, daß Du die Grafik noch so tief stellen kannst, es aber nicht wirklich mehr fps geben wird.(Schätzungsweise 20-30 fps) In diesem Fall limitiert Dein Prozessor. Schafft er nicht mehr als Beispielsweise 25 fps in den niedrigsten Details und Auflösung, würde Dir auch Quad-SLI mit 2 Geforce 9800GX2 nix nützen.

Verstehste jetzt was ich damit sagen wollte?

Darum teste im Singleplayer...am Besten im Editor ohne Einheiten und im Norden Sahranis. Dann "limitiert" sozusagen nur Deine Grafikkarte und Du kannst die besten Einstellungen rausfinden.

Je nach Mission/Map (Anzahl der Objekte, Rauchschwaden, Explosionen usw.(vor allem mit AddOns)) wird es vor allem im MP ab und an notwendig sein die Sichtweite oder ähnliches zu verändern.

Das mit dem Multiplayer ist so ein Ding. Er braucht teilweise doppelt soviel Performance als der Singleplayer. Bestätigen mir auch Leute mit GF8800 und Intel C2D. (Also nicht nur mein AMD schuld )


edit: @ Kaku: Jo, das mit der ArmA.cfg hat bei mir leider auch net gefunzt Soll ja bei manchen Leuten Wunder bewirkt haben...

Zitat von S3r1 Beitrag anzeigen


Firewall ist beim Online Zocken immer aus, und Router stimmt auch.

Firewall's zicken gerne mal. Hab keine(Softwarefirewall), weil ich keine brauche....aber soweit ich weiß heisst Firewall aus nicht immer gleich Firewall aus.....da wissen andere aber bestimmt mehr.
__________________

Intel Board | Intel i3 2100 |Dell 8GB DDR-3 1600 | AMD HD7770 1GB | Creative Audigy EX Platinum | TrackIR 5 | Win 10 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W

Geändert von Duke49th (02.06.2008 um 05:02 Uhr).
Duke49th ist offline   Mit Zitat antworten
Alt 02.06.2008, 10:30   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von S3r1 Beitrag anzeigen

1. Ich komme auf keinen Server mehr rauf, ich habe nur den Schwarzen Bildschirm und dort steht ´´Warte auf Host´´ gestern habe ich den halben Tag auf verschiedenen Server gespielt ohne Probleme.

2. Dass Spiel ruckelt etwas bei mir im Flug und mir kommt dass alles nicht so ganz flüssig vor.

Mein System sollte eigentlich aussreichen um ohne Probleme zu Spielen alle anderen neuen Spiele zocke ich auch auf Extrem Hoher Grafik einstellung.

Hi S3R1 in der ArmA-Comm!

1.) Manchmal ist einfach Gamespy dicht, das passiert.

Bei Dir liegts womöglich auch daran (reine Vermutung), dass Du versuchst auf einen Server zu joinen, der Mods voraussetzt oder einen Mindestping. Hast Du beides nicht, dann klappt das natürlich nicht mit der Verbindung.

Das Ausschalten einer Firewall deaktiviert diese nicht immer. Gerade bei Zonealarm z.B. ist das akut der Fall.

2.) Wie Alexduke schon sagt, Dein System ist mehr oder weniger Mittelmaß, doch noch äußerst verträglich. Einfach paar Settings nach unten schrauben.

Was immer besser ist: Spieleverzeichnisse auf einer anderen Festplatte, als die Windows-Auslagerungsdatei. Natürlich nur, sofern es möglich ist.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ein paar Fragen... rikyho Technische Fragen & Probleme 6 05.12.2006 20:41
Brauche paar tipps Herbert12345 Hilfe 2 27.07.2006 12:00
Paar kleine Fragen Tengaar Multiplayer 2 14.06.2005 13:25
Ich brauche mal ein paar map tester... Jannes M-Sp Mod und Addon Ecke 41 12.01.2005 12:16


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116