Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 21.02.2009, 23:08   #1 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Cyclone83
 
Registriert seit: 16.01.2008
Ort: Rosenheim
Alter: 35
Beiträge: 238
Cyclone83 eine Nachricht über Skype™ schicken
Standard Arma auf XP64 langsamer als XP32?

Hi Jungs,
aus den hier bisher geschriebenen Beiträgen bin ich nicht wirklich schlauer geworden, deshalb mach ich´s konkret

Vorab mal mein System:
AMD Athlon 64 x2 6400 (2 x 3,2 GHZ)
4 x DDR2 800 (2048 MB) AMD Edition
XFX GTX260
Windows Professional 64Bit Edition (Auf ner separaten HD installiert)

Nun zu meiner Problematik:
Hatte zuvor die 32Bit Variante von Windows installiert. ArmA lief auf allerhöchsten Einstellungen bis zu einer Sichtweite von ca. 1000 Metern einigermaßen geschmeidig. Allerdings gab´s doch hier und da bei einer höheren Anzahl an Einheiten (40 im Blickfeld zugleich aufwärts) sogenannte "Laderuckler" (ich denke ihr wisst, was gemeint ist). Dem wollte ich mit der vollen Ausnutzung aller verbauten Arbeitsspeicherriegel entgegenwirken und bin deshalb auf die 64Bit Version umgestiegen.
Jetzt läuft ArmA zwar "flüssiger" ABER hat ca. alle 2 bis 3 Sekunden Ruckler, welche je nach Objektanzahl unterschiedlich heftig ausfallen.
Mit der 32Bit Version hatte ich diese Art von Rucklern nicht. Da gingen einfach nur die Frames in den Keller.
Kennt jemand dieses Phänomen? Was könnte die Ursache hierfür sein und gibt´s dafür n Workaround?
Danke schonmal
Gruß Cyclone
Cyclone83 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ARMA motzt beim Patchen auf 1.05 Einbauschrank Technische Fragen & Probleme 7 22.12.2008 19:48
Arma Hauptmenü hängt sich auf (Vista 64) GI_Gust Technische Fragen & Probleme 5 08.12.2008 07:15
Arma auf 2 PC's Joe Johnson Community 2 01.12.2006 21:32


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116