Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 05.12.2006, 01:18   #1 (permalink)
Newbie
 
Registriert seit: 05.12.2006
Beiträge: 4
Standard ArmA out of Memory

So,

ich habe mir Armed Assault zugelegt, habe auch den aktuellen Patch installiert

diesen hier ----> Patch 1.01 (Deutsch) | Downloads | Armed-Assault.de


Sobald ich es spielen will kommt eine Fehlermeldung ich hätte zu wenig Speicher ....



mein System ist ein
Amd 3500 +
Ati Radeon x800 mit 256
Arbeitsspeicher habe ich 3 Gigabyte 2x 512 und 2x 1024
auf WinXP

dies sind ja an und für sich die wichtigsten Daten.

Was kann ich tuen damit das Spiel trotzdem läuft, liegt es an meinem System?

bin ja immernoch weit über den Mindestanforderungen und liege gut in den Empfohlenen Systemvorausetzung.

Oder hilft da kein biegen und brechen und nen neuer PC muss ran ?

mfg
Molten ist offline   Mit Zitat antworten
Alt 05.12.2006, 01:26   #2 (permalink)
Newbie
 
Benutzerbild von Louis.Cipher
 
Registriert seit: 03.12.2006
Beiträge: 47
Standard

Seltsame RAM Konfiguration...

Hast du Dual-Channel? Wenn ja steck mal die beiden 1 GB RAMs in die beiden DualChannel Slots und nimm die beiden 512 MB Riegel raus.

Wenn du Dual-Channel hast dürfte deine Kiste mit 2 Gig RAM sowieso schneller sein, als mit deiner 3 Gig Konfiguration.
Louis.Cipher ist offline   Mit Zitat antworten
Alt 05.12.2006, 02:19   #3 (permalink)
Newbie
 
Registriert seit: 05.12.2006
Beiträge: 4
Standard

also, habe mal einfach mal die beiden 500er ausgebaut...

habe jetzt die beiden 1g Riegel im Dual laufen aber die Fehlermeldung kommt immer noch.

Hier mal die Aktuellen Infos.




Hat sich also insgesamt nichts geändert außer das ich nun 1G Ram weniger habe *gg*

Wobei ja die Berechnung für Ram im Dual ist.

Dimm A1 + Dimm A2 = Dimm B1 + Dimm B2

von dem Setup war her war es also ganz normal ....
Molten ist offline   Mit Zitat antworten
Alt 05.12.2006, 03:20   #4 (permalink)
Newbie
 
Registriert seit: 05.12.2006
Beiträge: 4
Standard Neuer Fehler nach ReInstall

so,

habe einfach mal eine Neuinstallation des Spiels gemacht, alles Deinstalliert und auch die Profildaten entfernt.

Alles neuinstalliert Patch (siehe oben) wieder drauf und es kommt eine Neue Fehlermeldung .....



Diese kommt nun direkt nach dem Spielstart.

_________________________________________________


Die Fehlermeldung oben kam erst, nachdem ich eine Kampagne oder einen Einsatz spielen wollte. Habe auch mal die Grafikeinstellungen verändert.
Aber egal ob auf Minimal, Maximal oder einer durchschnitts Einstellung jedesmal kam der Fehler "zu wenig Speicher".


mfg
Molten ist offline   Mit Zitat antworten
Alt 05.12.2006, 04:02   #5 (permalink)
Newbie
 
Benutzerbild von Louis.Cipher
 
Registriert seit: 03.12.2006
Beiträge: 47
Standard

Guten Morgen

Tja sorry, hätte ja sein können, dass es an der ungewöhnlichen Ramkonfiguration liegt.
Da kann ich dir leider auch nicht helfen.

...und jetzt muss ich mal etwas schlafen...
Louis.Cipher ist offline   Mit Zitat antworten
Alt 05.12.2006, 06:05   #6 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Icon2

Zitat von Molten Beitrag anzeigen

so,

habe einfach mal eine Neuinstallation des Spiels gemacht, alles Deinstalliert und auch die Profildaten entfernt.

Alles neuinstalliert Patch (siehe oben) wieder drauf und es kommt eine Neue Fehlermeldung .....

...

Diese kommt nun direkt nach dem Spielstart.
...

Deinstallier evtl. nochmal und dann beim Installieren alle anderen Programme deaktivieren (Antivir, Firewall usw.). Sieht stark nach einer Fehlerhaften Installation aus, vielleicht hilfts ja.

Cheers

Apo
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 05.12.2006, 08:19   #7 (permalink)
Newbie
 
Registriert seit: 05.12.2006
Beiträge: 4
Standard

Neuinstallation ....

habe nun mittlerweile 4 mal neuinstalliert ...

das letzte mal startete ArmA auch (ungepatched).

Voller neuer Hoffnung installierte ich dann den Patch (siehe Oben) und bei der Patchinstallation kamen die ersten Probleme mit fehlerhaften Dateien in meinem ArmA Ordner.

Bei den drei Meldungen die kamen wählte ich jedesmal die Funktion "Ignorieren" jedoch kam am Ende einer Meldung

- Meine ArmA Installation ist fehlerhaft, ich muss das Programm nochmal installieren.

Mein Versuch in den verhandenen ArmA Ordner noch eine Installation zu starten scheiterte kläglich :-)

Bis auf einen Haufen nun zusammen gewürfelter ArmA Datein kam dabei nichts herum.

Habe nun das Spiel komplett deinstalliert, mit Easycleaner mein RegEdit aufgeräumt, Virenscanner durchlaufen lassen und mit Spybot einmal durchgescannt.

Dabei kam nichts raus, werde nun noch einmal eine Defragmentierung starten, den Rechner mal 1-2 Stunden Rechner sein lassen und dann nochmal das Spiel installieren (bzw. es versuchen).

Ich hoffe das vielleicht ein paar Leute auch so ein Problem haben/hatten und mir evtl. weiterhelfen können.

Hatte mir das ganze etwas einfacher vorgestellt, selbst Gothic 3 hatte ich schneller flüssig am laufen :-)

Also ich werde regelmäßig hier reinschauen evtl. hat ja jemand die zündende Idee oder ich werde so oft neuinstallieren bis es endlich mal klappt ......

soweit :-)
Molten ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
out of reserverd memory Freshman Hilfe 23 17.07.2009 18:14
Hilfe mit Ofp Out of Video Memory mit Radeon Karten Daniel Hilfe 2 15.10.2005 16:48
Cannot memory-map file "Res\addons\o.pbo" NamelessWarrior Hilfe 10 28.03.2005 17:09
Fehler: CreativeVertexBuffer (static) failed 8876017c - out of memory ? Jannes M-Sp Hilfe 8 08.03.2005 16:33
Out of Memory Chainwolf Hilfe 1 15.01.2005 15:28


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116