Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 28.01.2010, 16:57   #1 (permalink)
50 Beiträge
 
Benutzerbild von marko031
 
Registriert seit: 17.06.2009
Beiträge: 61
marko031 eine Nachricht über MSN schicken
Standard ARMA 1 unter Vista

Hallo wer kann mir helfen?

Ich bekomme Arma 1 nicht mehr unter vista gestartet. nach dem start bleibt der bildschirm schwarz.
Brauche dringend eure hilfe danke im vorraus.
marko031 ist offline   Mit Zitat antworten
Alt 28.01.2010, 18:26   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von eX.Wolfgang
 
Registriert seit: 24.03.2009
Ort: Wien
Beiträge: 240
eX.Wolfgang eine Nachricht über MSN schicken
Standard

Schon mit Kompatibilitätsmodus probiert?
__________________

http://www.ncf-clan.de
eX.Wolfgang ist offline   Mit Zitat antworten
Alt 29.01.2010, 10:14   #3 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von doc.brown
 
Registriert seit: 17.01.2010
Ort: Zwigge
Alter: 51
Beiträge: 164
Standard

Zitat von marko031 Beitrag anzeigen

Hallo wer kann mir helfen?

Ich bekomme Arma 1 nicht mehr unter vista gestartet. nach dem start bleibt der bildschirm schwarz.
Brauche dringend eure hilfe danke im vorraus.

-------------------------------------------------------------------
hi marko031

Also bei mir läuft ARMA1 unter Vista 32 SP2 super ,schreib doch mal was über deine hardware und ob das game schon mal bei dir unter Vista lief.

Neuinstallation bringts auch manchmal!
__________________
--------------------------------------------------------------------------------------
Windows7-64bit, ASUS P8Z77-V LX, RAM 8 GB, i5-3570K 4x3,4Ghz , GIGABYTE Geforce GTX 670 OC 2GB
------------------------------------------
Grafiksettings Arma2+AO
Text.details:;Grafikspeicher:;Anisop.filter:;Antia liasing:;Landsch.details:;Objektdetails:;
Schattendetails:;Nachbearbeitungseff.:deaktiviert; Menuegröße:sehr klein;Seitenverh:Breitbild
--------------------------------------------
Man hört nicht auf zu spielen, weil man alt wird, sondern man wird alt,weil man aufhört zu spielen!
---------------------------------------------------------------
inGame: hagen.snip.doc.brown

doc.brown ist offline   Mit Zitat antworten
Alt 29.01.2010, 13:22   #4 (permalink)
50 Beiträge
 
Benutzerbild von marko031
 
Registriert seit: 17.06.2009
Beiträge: 61
marko031 eine Nachricht über MSN schicken
Standard

Intel(R)Core(TM)2 Quad Q6600 @ 4x2.40 GHz
4,00 GB RAM
32 Bit System
Vista Home Premium (aktuelle Ubdate)

500 GB Hdd x3
Geforce 9600 GT+ 1GB RAM
hab schon vist neu installiert und arma 1 auch
marko031 ist offline   Mit Zitat antworten
Alt 29.01.2010, 14:48   #5 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von doc.brown
 
Registriert seit: 17.01.2010
Ort: Zwigge
Alter: 51
Beiträge: 164
Standard

starte mal das Spiel mit der orginal exe im ARMA Ordner!
Hast du Modsdrauf?
__________________
--------------------------------------------------------------------------------------
Windows7-64bit, ASUS P8Z77-V LX, RAM 8 GB, i5-3570K 4x3,4Ghz , GIGABYTE Geforce GTX 670 OC 2GB
------------------------------------------
Grafiksettings Arma2+AO
Text.details:;Grafikspeicher:;Anisop.filter:;Antia liasing:;Landsch.details:;Objektdetails:;
Schattendetails:;Nachbearbeitungseff.:deaktiviert; Menuegröße:sehr klein;Seitenverh:Breitbild
--------------------------------------------
Man hört nicht auf zu spielen, weil man alt wird, sondern man wird alt,weil man aufhört zu spielen!
---------------------------------------------------------------
inGame: hagen.snip.doc.brown

doc.brown ist offline   Mit Zitat antworten
Alt 10.02.2010, 13:55   #6 (permalink)
50 Beiträge
 
Benutzerbild von marko031
 
Registriert seit: 17.06.2009
Beiträge: 61
marko031 eine Nachricht über MSN schicken
Icon10 ARMA 1 unter Vista Starten.

Habe das Problem gelößt einfachen den letzen und aktuellen Patch installieren system neustarten und ARMA 1 ganz gewohnt wie immer starten.
(Patch 1.16)
marko031 ist offline   Mit Zitat antworten
Alt 10.02.2010, 14:55   #7 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 44
Beiträge: 1.674
Standard

Zitat von marko031 Beitrag anzeigen

Habe das Problem gelößt einfachen den letzen und aktuellen Patch installieren system neustarten und ARMA 1 ganz gewohnt wie immer starten.
(Patch 1.16)

Der aktuellste Final Patch ist übrigens 1.18, denn 1.16 ist ein Betapatch und selbst da gibts noch einen neueren (1.17 Beta).

Siehe auch hier:
ArmA unter Windows 7 - Problem (Post #16, Downloadlink für 1.18 ist in Post #15)
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 1080 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club
ApoTTCC ist offline   Mit Zitat antworten
Alt 11.02.2010, 10:32   #8 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von doc.brown
 
Registriert seit: 17.01.2010
Ort: Zwigge
Alter: 51
Beiträge: 164
Standard

Danke für die info,
von dem 1.18er Patch wuste ich bisher auch nichts.
__________________
--------------------------------------------------------------------------------------
Windows7-64bit, ASUS P8Z77-V LX, RAM 8 GB, i5-3570K 4x3,4Ghz , GIGABYTE Geforce GTX 670 OC 2GB
------------------------------------------
Grafiksettings Arma2+AO
Text.details:;Grafikspeicher:;Anisop.filter:;Antia liasing:;Landsch.details:;Objektdetails:;
Schattendetails:;Nachbearbeitungseff.:deaktiviert; Menuegröße:sehr klein;Seitenverh:Breitbild
--------------------------------------------
Man hört nicht auf zu spielen, weil man alt wird, sondern man wird alt,weil man aufhört zu spielen!
---------------------------------------------------------------
inGame: hagen.snip.doc.brown

doc.brown ist offline   Mit Zitat antworten
Alt 11.02.2010, 11:49   #9 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 44
Beiträge: 1.674
Standard

Zitat von doc.brown Beitrag anzeigen

Danke für die info,
von dem 1.18er Patch wuste ich bisher auch nichts.

Leider hat BI es versäumt die Ingame Meldung, welche ja immernoch auf 1.14 verweist, zu ändern. Genausowenig taucht der Patch auf der offiziellen Seite oder im Wiki auf. BI hat den nur so am Rande als einzelnen Post im 1.17Beta Thread erwähnt, da besteht wirklich Nachbesserungsbedarf. Deswegen gibt es auch noch so viele 1.14 und Beta Server obwohl 1.18 eine durchaus brauchbare Version ist (enthält ja alle Änderungen der Beta Patches 1.15-1.17 + mehr).
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 1080 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club
ApoTTCC ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma auf vista HBody Technische Fragen & Probleme 6 31.07.2009 06:35
[Howto] EAX mit ALchemy unter Vista und Seven Pandecho Technische Fragen & Probleme 15 26.06.2009 21:31
Arma und Vista ... ... I-N-S Technische Fragen & Probleme 2 28.01.2009 17:18
ArmA und Vista Ascen Technische Fragen & Probleme 4 23.08.2008 09:55
Laptop mit Vista+ ArmA Max€M Technische Fragen & Probleme 20 19.01.2008 16:45


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116