Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 25.07.2008, 13:46   #1 (permalink)
Newbie
 
Registriert seit: 25.07.2008
Beiträge: 3
Standard Arma 1.14 läuft nur im Windowmodus

Ich hab mir gerade Arma & alle Patches (1.01, .02, .05, .08 +hotfix, .14) installiert und will das Spiel starten, kommt nr ein schwarzer Bildschirm, nach sehr langer Zeit kommt das Menü, das aber total falsch angezeigt wird, damit kann man nichts anfangen.

Ich nutz Vista x64
2,5GHz x2
4gb Ram
ATI HD3650 mobile 1gb
->Laptop

Im -window modus und -nosplash startet das Spiel und läuft, aber das kotzt mich an, weil man so nicht richtig spielen kann.
Ich ahb auch schon mal die grafikeinstellungen runter gestellt und dann versucht, aber xnichts is im vollbildmodus auf meiner einstellung 1680x1050

€dit: kleinere Auflösungen, meiner Anzeige funzen auch nicht


Hat einer nen Tipp??

Geändert von phiwa (25.07.2008 um 13:50 Uhr).
phiwa ist offline   Mit Zitat antworten
Alt 25.07.2008, 13:49   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.294
Standard

*verschieb*
__________________

burns ist offline   Mit Zitat antworten
Alt 25.07.2008, 14:50   #3 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat:

Ich nutz Vista x64
4gb Ram

An den beiden Sachen liegt es. ArmA kommt nicht zurecht, wenn man mehr als 4 GB Ram hat Außerdem funzt es bei einigen unter Vista nicht so.

Achja: Du musst nicht alle Patches installieren. Es genügt, wenn du es so installierst: 1.0 -> 1.05 -> 1.08 -> 1.14.
Cyborg11 ist offline   Mit Zitat antworten
Alt 25.07.2008, 14:52   #4 (permalink)
Newbie
 
Registriert seit: 25.07.2008
Beiträge: 3
Standard

Zitat von Cyborg11 Beitrag anzeigen

An den beiden Sachen liegt es. ArmA kommt nicht zurecht, wenn man mehr als 4 GB Ram hat Außerdem funzt es bei einigen unter Vista nicht so.

Achja: Du musst nicht alle Patches installieren. Es genügt, wenn du es so installierst: 1.0 -> 1.05 -> 1.08 -> 1.14.

Bei nem Kumpel funzt es aber auch unter diesen Vorrausetzungen, er hat nur ne Desktop PC und andere Hardware dementsprechend.
phiwa ist offline   Mit Zitat antworten
Alt 25.07.2008, 15:05   #5 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von phiwa Beitrag anzeigen

Bei nem Kumpel funzt es aber auch unter diesen Vorrausetzungen, er hat nur ne Desktop PC und andere Hardware dementsprechend.

Wenn er weniger als 4 GB Ram hat, dann liegt es daran. Denn ArmA kommt nicht mit 4 GB Ram zurecht.
Cyborg11 ist offline   Mit Zitat antworten
Alt 25.07.2008, 15:07   #6 (permalink)
Newbie
 
Registriert seit: 25.07.2008
Beiträge: 3
Standard

Zitat von Cyborg11 Beitrag anzeigen

Wenn er weniger als 4 GB Ram hat, dann liegt es daran. Denn ArmA kommt nicht mit 4 GB Ram zurecht.

eben nicht, auch 4gig
kann man sonst noch was machen mit den startparameter?

sprich -x 1680 -y 1050 ,das beachtet die exe nur am anfang, dann kommt er wieder zur billigauflösung, ich schätze mal 800x600
phiwa ist offline   Mit Zitat antworten
Alt 25.07.2008, 15:29   #7 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Zitat von phiwa Beitrag anzeigen

eben nicht, auch 4gig
kann man sonst noch was machen mit den startparameter?

sprich -x 1680 -y 1050 ,das beachtet die exe nur am anfang, dann kommt er wieder zur billigauflösung, ich schätze mal 800x600

Hm ... dann liegts an Vista. Es gibt auf jeden Fall auch eine Lösung um ArmA mit 4 GB Ram zu spielen. Ich schau mal nach, ob ich sie noch finde.
Hab sie

Zitat von Underdog

musst den Speicher begrenzen.

Start>>Ausführen>>msconfig>>Auf den reiter "Start" klicken>>da auf "erweiterte Optionen" klicken>>
>>da dann einen Haken bei "maximaler Speicher" setzen und den Wert 3072 eingeben.
Alles speichern und neustarten.

Voila, es läuft.

Quelle: "Armed Assault" - Der Thread - BF-Games.net Forum

Ob du den Speicher auch auf 3,5 GB begrenzen kannst, weiß ich aber nicht.
Cyborg11 ist offline   Mit Zitat antworten
Alt 25.07.2008, 16:31   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Schau mal off. Supportforum

ArmA Vista x64 Guide (im Aufbau, Mithilfe erwünscht!) - Forum des German Gamers Club e.V.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 25.07.2008, 19:41   #9 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

In der Version 1.14 sollte dieser Fehler behoben sein !
Es gibt eine Datei "arma.rpt" die mal gelöscht werden kann.

Möglich die Graka teilt sich den Speicher mit dem RAM.
(Damit sollte Vista 64 keine Probleme haben)

Zitat von phiwa Beitrag anzeigen

kann man sonst noch was machen mit den startparameter?

Bei dem maxmem -Parameter ist es möglich, einen Speicherbereich von-bis anzugeben.
Beispiel: -maxmem=256-512 oder zB 1-2047
Keine Garantie, das diese Syntax richtig ist (Weiss jemand mehr?) aber du könntest versuchen, den Bereich deiner Graka damit vom Rest-RAM zu trennen.

Der Startup-Parameter -zPrime hat den gleichen Effekt wie das altbekannte "flush".
Zitat:

5182 - Experimental: Depth only pass used to reduce pixel shader load on some GPUs.
Use command line -zprime or cheatcode Shift+Minus ZPRIME to activate it.

In Vista besteht die Möglichkeit, Vista Kompatibilitätsmodus / Programmkompatibilitäts-Assistent zu verwenden (Goole ist dein Freund )

Armed Assault scheint Laptops beim Setup besser zu behandeln.
Oft wird berichtet, dass die Setup-Dateien eines Laptop auf einem PC wahre Wunder wirken sollen. Ich vermute es gibt noch mehr undokumentierte Parameter.

Und zu guter letzt, der Ratschlag aus dem offiziellen Forum:
Zitat:

Nehmt doch einfach WinXP


_________________________________________

Tags: undokumentierte Startup Parameter zPrime maxmem Range
Krypto ist offline   Mit Zitat antworten
Alt 29.04.2009, 10:44   #10 (permalink)
Newbie
 
Registriert seit: 18.01.2008
Beiträge: 30
Standard

...1.14 beta ? BULLSHIT, selbst mit 1.16 beta schmieren meine Systeme mit Vista Ultimate x64 (8800GTS) und Win7 Ultimate x64 RC1 (GTX260) immer noch nach spätestens 30 Minuten per BSOD ab.

Begrenze ich den Speicher auf 3072MB (per msconfig) läufts stundenlang ohne Probleme.



P.S.: ....nur bei ArmA, versteht sich !!
ludwig ist offline   Mit Zitat antworten
Alt 29.04.2009, 11:45   #11 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Zitat von ludwig Beitrag anzeigen

...1.14 beta ? BULLSHIT, selbst mit 1.16 beta schmieren meine Systeme mit Vista Ultimate x64 (8800GTS) und Win7 Ultimate x64 RC1 (GTX260) immer noch nach spätestens 30 Minuten per BSOD ab.

Begrenze ich den Speicher auf 3072MB (per msconfig) läufts stundenlang ohne Probleme.



P.S.: ....nur bei ArmA, versteht sich !!

Ja, BULLSHIT, eine 1.14 Beta gibt es nicht. Derzeit aktuell ist der Patch 1.16 Beta. Eine genaue Liste mit Änderungen findest du im BI-Wiki (Link auch vorhanden). Wenn du Probleme hast, schreib doch eine nette Email an den Entwickler oder die Publisher.

Ich frage mich, wieviel Sinn es macht, die Beta 1.16 von Arma auf einem Betriebssystem Windows Se7en zu testen, welches das Stadium "Release Candidate" hat.

Bei einem BSOD (Blue screen of death) hat es immer detaillierte Fehlerberichte/genaue Speicheradressen. Wenn man diese in einer Suchmaschine eingibt, erhält man mehr Info und braucht nicht zu raten.

Da besteht leider immer die Möglichkeit eines Hardware-Defekts, Beispiel: Einer deiner RAMs könnte einen Schuss weg haben.
Mal die Plätze tauschen oder ein Testprogramm drüber fahren lassen.
Krypto ist offline   Mit Zitat antworten
Alt 29.04.2009, 13:56   #12 (permalink)
Newbie
 
Registriert seit: 18.01.2008
Beiträge: 30
Standard

ludwig ist offline   Mit Zitat antworten
Alt 08.08.2009, 11:11   #13 (permalink)
Newbie
 
Registriert seit: 27.05.2009
Beiträge: 18
Standard

ja toll, der 1.16 beta ist ja auch das einzigste was funkt mit vista64 über 4 GB ram und Ati Karte, nur leider war bohemia nicht ganz wach bei der sache, denn einen linux 1.16 beta server patch gibt es bis heute nicht und vor 2 monaten schrieb bohemia das patch 1.17 bald kommt, wie gesagt, das war vor 2 monaten !!!!

was soll ich also mit einem 1.16 beta patch der funkt, wenn meine beiden favoriten server linux server sind ????

eher ArmA 1 nicht läuft kauf ich mir doch nicht ArmA 2.

boykottiere ich einfach.

sehe ich nämlich nicht ein das sie ihr versprechen nicht einhalten und es moante dauert und dann hört man nix mehr und denken sich, kauft doch jetzt ArmA 2, nix da, bringt erstmal ArmA 1 zum laufen dann wollen wir mal weiter sehen!

es liegt ja an ArmA 1 und nciht an mir oder an meiner Hardware, da ist alles aktuell und alles andere läuft perfekt !
BlackEagle ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Der "Läuft ArmA bei mir?" Thread K-one Technische Fragen & Probleme 462 14.07.2009 16:04
Spiel Läuft nicht!!! Schackal Technische Fragen & Probleme 5 18.12.2006 14:42
Festplatte läuft ständig der-blaue-max Community 22 09.12.2006 01:16
Lüfter läuft im Standby Freshman Hilfe 0 23.07.2005 10:44


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116