Armed-Assault.de Twitter


Technische Fragen & Probleme Hardware & Software Probleme, Bugs & Performance

Antwort
 
Themen-Optionen Ansicht
Alt 19.06.2008, 16:56   #1 (permalink)
Newbie
 
Registriert seit: 19.06.2008
Beiträge: 6
Standard [8800GTX] Problem mit dem Licht

Guten Tag,

bin neu im Forum. Und habe schon gesucht, nach meinem Fehler. Habe seit gestern eine neue Grafikkarte. Und Arma läuft auf der neuen einfach nur Traumhaft.

Jetzt zu meinem Problem....immer, wenn ich in Gebäuden bin. Gibt es ja diesen Effekt, das es im inneren Heller wird. Nun, das funktioniert Tadelos. Bloss, wenn ich das Gebäude verlasse. Bleibt das so hell...also alles ist Weiß... Habe schon alles ausprobiert...

Danke im Voraus...auf gute Antworten


p.S: So'n scheiss Arma ist Rotz, will ick hier nich drine haben. An die komischen Leute
-=Metzgi=- ist offline   Mit Zitat antworten
Alt 19.06.2008, 19:17   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

Zitat von -=Metzgi=- Beitrag anzeigen

Guten Tag,

bin neu im Forum. Und habe schon gesucht, nach meinem Fehler. Habe seit gestern eine neue Grafikkarte. Und Arma läuft auf der neuen einfach nur Traumhaft.

Jetzt zu meinem Problem....immer, wenn ich in Gebäuden bin. Gibt es ja diesen Effekt, das es im inneren Heller wird. Nun, das funktioniert Tadelos. Bloss, wenn ich das Gebäude verlasse. Bleibt das so hell...also alles ist Weiß... Habe schon alles ausprobiert...

Danke im Voraus...auf gute Antworten


p.S: So'n scheiss Arma ist Rotz, will ick hier nich drine haben. An die komischen Leute

Willkommen!

Ein paar Daten mehr wären net schlecht: System, Treiber etc.!

Wie hast Du den Wechsel durchgeführt? Von welcher Karte, wie den Treiber installiert und wie eingestellt?
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 19.06.2008, 19:47   #3 (permalink)
Newbie
 
Registriert seit: 19.06.2008
Beiträge: 6
Standard

Also, bin von einer 8600GTS von auf 8800GTX gegangen. Treiber, habe ich neu Installiert....nach dem Einbau.

Zum System

Motherbord ASUS P5B E-Plus
CPU Pentium E6600
RAM GEIL 2GB
GPU ASUS 8800GTX

2 Festplatten+1 DVD Writer + 1CD + 1,4" Floppy (Geil wa)

nen X45 Joystick, Maus+Tastatur, Track IR

ick hoffe dit reicht
-=Metzgi=- ist offline   Mit Zitat antworten
Alt 19.06.2008, 22:40   #4 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

...So'n scheiss Arma ist Rotz
Der Bug wurde schon lange mit einem der vorigen Patches behoben!
Google mal nach: HDR = High Dynamic Range Lighting
Im englischen Forum: iB::Topic::How to enable true HDR
Im BI-Wiki: ArmA: Troubleshooting - Bohemia Interactive Community

Zitat:

How do I disable the HDR Lighting?
You can't. There are no other light calucations in ArmA than the High Dynamic Range Lighting (HDR Lighting) which also adds environmental immersion, the visual effect also influences the way that the game is played. All models and textures are designed to take advantage of HDR.

HDR kann nicht in Arma deaktiviert werden. Aber du kannst folgendes versuchen:
ArmA: Troubleshooting - 6thSense.eu Wiki
Zitat:

I have very bright/white vehicle insides, or other HDR lighting issues
Try Changing HDRPrecision=8 in My Documents\ArmA\Arma.cfg to HDRPrecision=16 (info from BIS Forum thread)

In der Einstellungsdatei den Wert HDRPrecision=16 einstellen (Backup machen!)

ATI und nVidia sollen den HDR unterschiedlich behandeln und es gibt bei nVidia Finetuning - Möglichkeiten (Profile oder so). Ich benutze auch eine 8800 und habe keine Probleme.
Krypto ist offline   Mit Zitat antworten
Alt 20.06.2008, 07:54   #5 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 23.11.2005
Beiträge: 1.935
Standard

HDR16 war einer der ersten Einträge in der Biki.

Nee, da könnte eine falsche Treibereinstellung schuld sein. Du musst alles von ArmA übernehmen lassen und nicht im Treiber etwas erzwingen. NVIDA hat das mittlerweile ganz gut hinbekommen. Schau mal nach, ob AA und AF auch auf "anwendungsgesteuert" stehen.
__________________
>Windows 7 ab 69 EURO!!< !!!!NEW: Duke Nukem Forever - It´s down!

Letzter Login am 10.12.2010. Tschüss und alles Gute.
Blackland ist offline   Mit Zitat antworten
Alt 21.06.2008, 14:29   #6 (permalink)
Newbie
 
Registriert seit: 19.06.2008
Beiträge: 6
Standard

Danke, für die Antworten.

Problem ist gelöst..hatte nHancer am Laufen. Und dort hat er 2 Profile für FS9 und Arma gleichzeitig am Laufen gehabt. Danke für eure Mühe
-=Metzgi=- ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Der letzte macht das Licht aus!!!! Kings Crown Offtopic 271 15.10.2004 19:48


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116