HX3 Foren  

  HX3 Foren > Themen > Software & Hardware

Software & Hardware Von AMD bis Intel, von ATI bis NVidia, alles rund um Hardware.

Antwort
 
Themen-Optionen Ansicht
Alt 14.09.2008, 19:52   #1 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard Unschärfe

Folgendes Problem, an meinem "Hauptrechner" ist nun seit geraumer Zeit ein Problem aufgetreten, dass ich mir nicht erkären kann.
Auf dem Destop ist das Bild normal scharf, starte ich das Windowsstartmenü über den Startbutton undten links in der Taskleiste ebenso, doch gehe ich dann auf "Alle Programme", wird alles, was dort aufgelistet wird, unscharf dargestellt. Selbiges Bild bei Anwendungen, egal ob Firefox, ArmA, OFP oder auch nur der Virenscanner, die Fenster werden unscharf dargestellt.

Das Problem tritt nun immer auf, woran könnte das liegen?

Edit: Der windows MEdia Player ist seltsamerweiße normal...

Geändert von MarcusErgalla (14.09.2008 um 20:07 Uhr).
MarcusErgalla ist offline   Mit Zitat antworten
Alt 14.09.2008, 21:17   #2 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

Alles oder nur die Schrift?!
Snakebite ist offline   Mit Zitat antworten
Alt 14.09.2008, 21:37   #3 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard

So gut wie alles, egal ob I-Net Browser oder sontige Programme, doch habe nun festgestellt, das in Spielen 3-D Objekte ohne weiteres dargestellt werden, Text und simple Grafiken hingegen nicht...
MarcusErgalla ist offline   Mit Zitat antworten
Alt 14.09.2008, 21:53   #4 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

haste mal geschaut, ob bei deiner desktopeinstellungen auf 32 bit und nicht auf 16 bit eingestellt sind?!
Snakebite ist offline   Mit Zitat antworten
Alt 14.09.2008, 21:57   #5 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard

Ist bei 32Bit... alles unverändert, trat heute mittag urplötzlich beim surfen auf.
MarcusErgalla ist offline   Mit Zitat antworten
Alt 14.09.2008, 22:04   #6 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

Hm shit, vielleicht liegt es an der Schriftglättung (Cleartype oder so). Schau mal ob du da was einstellen kannst.
Snakebite ist offline   Mit Zitat antworten
Alt 15.09.2008, 10:21   #7 (permalink)
M-E´s Hasi 10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Evers
 
Registriert seit: 28.05.2006
Ort: Portland, Oregon
Alter: 29
Beiträge: 10.071
Standard

Zitat von Snakebite Beitrag anzeigen

Hm shit, vielleicht liegt es an der Schriftglättung (Cleartype oder so). Schau mal ob du da was einstellen kannst.

dit hab ich ihm och gesagt, kam aber bisher nix zurück
__________________
Evers ist offline   Mit Zitat antworten
Alt 15.09.2008, 10:22   #8 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

Pff wer nicht will der hat schon!
Snakebite ist offline   Mit Zitat antworten
Alt 15.09.2008, 18:43   #9 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard

Alles bereits getestet... das seltsame, bewegte Bilder wie Videos gehen anstandslos...
MarcusErgalla ist offline   Mit Zitat antworten
Alt 22.09.2008, 17:23   #10 (permalink)
Smoker
500 Beiträge1000 Beiträge
 
Benutzerbild von Flash1000
 
Registriert seit: 04.12.2006
Ort: Helvetia
Alter: 30
Beiträge: 1.810
Standard

Windows Service Pack 3:
http://funpics.in/wp-content/uploads...ice-pack-3.jpg


Virus? Bildschirm? Deine Aura?
__________________
-- Zeit is(s)t Gewebe --
Flash1000 ist offline   Mit Zitat antworten
Alt 22.09.2008, 19:30   #11 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard

Problem gelöst... seit Samstag...
MarcusErgalla ist offline   Mit Zitat antworten
Alt 22.09.2008, 20:01   #12 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

Und was war es, Brille geputzt?!
Snakebite ist offline   Mit Zitat antworten
Alt 22.09.2008, 20:13   #13 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard

Monitorkabel im Arsch...
MarcusErgalla ist offline   Mit Zitat antworten
Alt 22.09.2008, 20:44   #14 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

löl, zu geil!
Snakebite ist offline   Mit Zitat antworten
Alt 01.10.2008, 13:09   #15 (permalink)
500 Beiträge
 
Benutzerbild von Mr.g-c
 
Registriert seit: 18.12.2006
Ort: Frankfurt->Darmstadt->Dieburg
Beiträge: 687
Mr.g-c eine Nachricht über ICQ schicken Mr.g-c eine Nachricht über MSN schicken
Standard

Zitat von Marcus-Ergalla Beitrag anzeigen

Monitorkabel im Arsch...

DVI-D oder Analog?
Mr.g-c ist offline   Mit Zitat antworten
Alt 01.10.2008, 13:23   #16 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.399
Standard

Analog...
MarcusErgalla ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116