HX3 Foren  

  HX3 Foren > Themen > Software & Hardware

Software & Hardware Von AMD bis Intel, von ATI bis NVidia, alles rund um Hardware.

Antwort
 
Themen-Optionen Ansicht
Alt 26.06.2010, 12:09   #1 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard Tastatur Problem

Hi.

Ich habe seit einigen Tagen ein Problem mit meiner Tastatur. Es ist eine Logitech G15.

Es fing alles damit an, das ich ein Glas Wasser drüber verschüttet hab

Danach ging jedenfalls gar nichts mehr, aber nach mehreren Trocknungsaktionen funktioniert wieder fast alles, bis auf EINE letzte Sache.

Es sind 2 Tasten, die einen Fehler haben, den ich mir absolut nicht erklären kann. Es sind die Tasten Numpad 5 und m.

Wenn ich auf eine der Tasten drücke, wird jedesmal die Kombination m5 geschrieben. Die reihenfolge ist bei beiden gleich (also nie 5m).

Kennt sich vielleicht jemand ein wenig aus und kann mir helfen?

Danke im Vorraus.

MfG, Sn4p.
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 26.06.2010, 12:47   #2 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Beim Logitech Support anfragen...

Ich glaube da kannste kaum was machen wenn die Leiterbahnen durch Wasserschaden einen Schlag weg haben.

Höchsten nochmal trockenföhnen...
__________________
King Homer ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Multiplayer PROBLEM!!! Panzagrenadier Multiplayer 15 18.06.2010 14:12
Alt+Tab Problem Loddar1964 Technische Fragen & Probleme 16 15.06.2010 15:10
Problem mit Patch1.05 Sh@dow911 Technische Fragen & Probleme 22 12.06.2010 13:31
CD-Key problem. CD gelöscht! chrigu911 Technische Fragen & Probleme 17 29.05.2010 11:46
Problem beim entpacken von Pbo's GER_CJ-187 Technische Fragen & Probleme 1 17.05.2010 21:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116