HX3 Foren  

  HX3 Foren > Themen > Software & Hardware

Software & Hardware Von AMD bis Intel, von ATI bis NVidia, alles rund um Hardware.

Antwort
 
Themen-Optionen Ansicht
Alt 06.09.2009, 19:50   #1 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kuki
 
Registriert seit: 12.06.2009
Ort: Lienz
Beiträge: 210
Icon9 Headset kaputt? HILFE!!

Also ich habe meinen pc angemacht
Und gespielt soweit so gut aber plötzlich war der bass weg und alles klang komisch und ich hörte im TS keine stimmen
ich hatte 2 headsets und bei denne war das gleiche !! bin ich dran schuld oder was

bitte helft mir schnell

gruß kuki

edit und der klang is nimmer auf beide muschln verteilt sondern irgendwie mittig
__________________
Österreich !

Geändert von kuki (06.09.2009 um 19:53 Uhr).
kuki ist offline   Mit Zitat antworten
Alt 06.09.2009, 19:58   #2 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.393
Standard

Ich würde sagen Kabelbruch! Hatte derartige Probleme mit meinen beiden alten Sennheisern und lag immer daran, dass ich mitm Bürostuhl über die Kabel gerollt bin..
MarcusErgalla ist offline   Mit Zitat antworten
Alt 06.09.2009, 20:05   #3 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kuki
 
Registriert seit: 12.06.2009
Ort: Lienz
Beiträge: 210
Standard

bürostuhl + kabel sind bei mir auch nicht grad freunde.....

hmm du wirst echt rechthabn kann i da was machn?
__________________
Österreich !
kuki ist offline   Mit Zitat antworten
Alt 07.09.2009, 07:17   #4 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Naja aber du wirst doch gemerkt haben ob du über die Kabel gerollt bist? Eventuell ist auch nur der Soundtreiber abgestürzt. Hast du denn irgendwelche Fehlermeldungen bekommen?
__________________
King Homer ist offline   Mit Zitat antworten
Alt 08.09.2009, 06:37   #5 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von kuki
 
Registriert seit: 12.06.2009
Ort: Lienz
Beiträge: 210
Standard

ja 1-2 mal bin ich übers kabel aber ich hab extra aufgepasst das nicht zu machn und so fehlermeldung hab ich keine gekriegt und mit den boxen geht auch alles wunderbar
__________________
Österreich !
kuki ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wie kann ich über headset kommunizieren??? THOR83ger Technische Fragen & Probleme 1 20.06.2009 21:19
PC kaputt? theANIMAL Hilfe 17 03.04.2008 21:12
Headset Kaufen?! Gastowski Hilfe 3 11.09.2006 07:34
[Win-XP] .wav Kompatibilität kaputt u.a. burns Hilfe 9 21.07.2006 17:53
Teamspeak mit Headset J-Man Hilfe 7 18.04.2004 12:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116