HX3 Foren  

  HX3 Foren > Themen > Software & Hardware

Software & Hardware Von AMD bis Intel, von ATI bis NVidia, alles rund um Hardware.

Antwort
 
Themen-Optionen Ansicht
Alt 30.12.2015, 14:35   #21 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.186
Standard

Irgendwelche tollen bunten Mods am Laufen?

WoT hatte ich nur Grafikfehler, keine Abstürze. Aber jedes Grakaleiden ist anders
__________________

burns ist offline   Mit Zitat antworten
Alt 30.12.2015, 16:56   #22 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Kann auch durchaus das Netzteil sein. Im Normalbetrieb läuft der PC noch stabil und unter Last friert die Kiste dann ein, so wie in deinem Fall wenn du ein Spiel startest.
Nachdem nix anderes installiert ist, um zu testen ob der PC unter Last immer einfriert, kannst du dir ja den FurMark installieren. Der stresst die Grafikkarte bis ans Limit und somit auch die nötige Stromversorgung durch das Netzteil. So kann man sehen ob es Darstellungsfehler gibt und man es eher auf die Karte selbst schieben kann oder eben wenn der ganze PC einfriert oder abstürzt, was dann ein Problem mit dem Netzteil sein kann.

FurMark 2,2MB
FurMark 1.8.2

Eine der simpleren Lösungen kann aber auch einfach nur Staub sein, welcher sich mit der Zeit ansammelt und die notwendige Kühlung von CPU und GPU behindert. Dann kann die Kiste unter Last auch Probleme machen. Falls die letzte Innenreinigung des PCs schon ne Weile her ist, kann es nicht schaden da mal die Lüfter und Kühlkörper auf Staub zu kontrollieren und ggf. zu reinigen.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 30.12.2015, 18:19   #23 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

@Burns - nope wot ohne mods

@appo ok check ich mal. hatte heute morgen FurMarkt schon kurz (etwa 10 min) laufen ums zu testen.
wie lange soll ich den test laufen lassen, damit der test aussagekräftig ist?

Wegen reinigen, muss ich mal schaun. ist zwar schon ne weile her, Gehäuse is aber ringsrum mit Staubfilter ausgestattet.

ach ja und wie schauts wegen meinem Board mit PCI E 3.0 aus?
__________________

Geändert von Snakebite (30.12.2015 um 18:22 Uhr).
Snakebite ist offline   Mit Zitat antworten
Alt 30.12.2015, 20:33   #24 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Wie lange dauert es denn bis der PC bei WoT einfriert? Evtl. bedarf es eines Tests der CPU und GPU gleichzeitig belastet um ein etwaiges Versagen des Netzteils zu provozieren.

Laut Wiki ist der Z68 Chipsatz bei PCIe 2.0, die aktuellen Karten mit 3.0 sind aber abwärtskompatibel. Inwieweit man da aber eventuelle Abstriche machen muss kann ich net sagen, da bin ich leider auch net auf dem aktuellen Stand.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 30.12.2015, 21:38   #25 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

Also ich hab jetzt mal FurMark 1 ½ h mit folgender Einstellung laufen lassen:
Fullscreen
Resolution 1920 x1080
Anti-ailiasing 8x MSAA

GPU stress test (temp war nachdem sie hochgeklettert ist, konstant bei 89 °C)

Wie kann in dem Programm beides Laufen lassen, also CPU und GPU?

Das mit dem Einfrieren ist unterschiedlich. Manchmal gleich im ersten Match, dann kann ich 3 Matches spielen bis er sich wieder aufhängt usw. und manchmal direkt in der Garage. Sound läuft weiter nur das Bild hängt.

Das komische ist, er friert nicht komplett ein. Drücke ich kann mit Alt + TAB oder STRG + ALT + Entfernen, wird der Bildschirm schwarz und ich kann meinen Mauszeiger bewegen, komm aber nicht in den Taskmanager oder auf den Desktop.

Hast dir mal den 1. Link, den ich oben gepostet habe angeschaut, Gigabyte meint es würde gehen (so hab ich das zumindest rausgelesen).
__________________
Snakebite ist offline   Mit Zitat antworten
Alt 30.12.2015, 21:51   #26 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Eventuell doch mal ein anderes Spiel installieren oder einen Test wie z.B. 3D Mark in nem Loop. Da sollte beides ordentlich beansprucht werden. Oder halt z.B. FurMark und prime95 simultan laufen lassen.

Yep, wie gesagt die 3.0 Karten laufen auch in einem 2.0 Board da abwärtskompatibel. Kann halt evtl. Performanceverluste geben, die aber denk ich mal nicht wirklich gravierend sind.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 30.12.2015, 23:26   #27 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

alles klar... danke erst ma.

werde es im neuen Jahr testen und laut geben, was raus kam. aumen:
__________________
Snakebite ist offline   Mit Zitat antworten
Alt 31.12.2015, 14:22   #28 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 01.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.662
Standard

ich habe heute mal den GrakaTreiber meiner GTX660 aktualisiert und seitdem auch Probleme in WoT.

Bei mir friert zwar das Game nicht ein, jedoch habe ich immer wieder ein schwarzes flickern, besonders beim spielen mit der Ari.

Ich ueberlege gerade wieder auf eine aeltere Treiberversion zu wechseln, vllt. ist das ja auch bei Dir das Problem.

€dit:

habe nun 361.43 runtergeschmissen und wieder 359.06 installiert, mein schwarzes flickern ist damit verschwunden.

Nvidia Treiber Download
__________________


Moerderhoschi ist offline   Mit Zitat antworten
Alt 12.06.2016, 10:38   #29 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

So kleines Update für euch. Graka läuft wieder...

Hab das Teil nachdem sie ihren Dienst komplett quittiert hat, ausgebaut und wieder neu eingebaut.
War vermutlich irgendwie nicht ganz sauber auf den Kontakten oder die PCIe-Stromstecker waren nicht mehr richtig drin.

Auf jeden Fall geht sie wieder ohne Probleme. Einzigst was mir auffällt (war davor auch), ich lande bei WOT nach einpaar Minuten einmal auf den Desktop, als ob ich die Windows-Taste gedrückte hätte. Dies passiert aber nur einmal, danach kann ich die ganze Zeit zocken.

Jemand ne Idee an was das liegen könnte?
__________________
Snakebite ist offline   Mit Zitat antworten
Antwort

Stichworte
carte graphique cassé, chef braucht graka


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Grafikkarte HD 6850 -> GTX 660 - lohnt das? SKD Technische Fragen & Probleme 5 11.07.2013 23:12
Grafikkarte quietscht im Editor Nixietube Technische Fragen & Probleme 8 12.03.2013 20:27
Grafikkarte nötig ? Biba92 Technische Fragen & Probleme 5 23.08.2011 20:18
Auslastung der Grafikkarte sehr mies JumpingHubert Technische Fragen & Probleme 11 28.03.2011 08:41
Der Grafikkarte geht die Luft aus? SX-Dübel Technische Fragen & Probleme 1 26.09.2010 21:37


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116