HX3 Foren

HX3 Foren (http://hx3.de/)
-   Neueinsteiger (http://hx3.de/neueinsteiger-134/)
-   -   Operation Flashpoint [Game of the Year-Edition] (http://hx3.de/neueinsteiger-134/operation-flashpoint-game-year-edition-16174/)

BiGoNe 12.05.2009 16:20

Operation Flashpoint [Game of the Year-Edition]
 
Hallo liebe hx3-Community,

Ich bin neu hier im Forum... bin ein leidenschaftlicher OFP/ArmA Zocker! Doch in letzter Zeit habe ich da ein dickes Problem.


Also: ...

Als 1. mal: Ich bin in Sachen PC ein "Noob" also bitte nicht mit irgendwelchen Fachbegriffen kommen (Wenn dann mit Bild oder einen genauen Beschreibung :D)

2. Und damit zum Problem selbst: Hab mir gestern die GotY-Edition von OFP geholt und heute installiert. Als ich es zum erstenmal gestartet habe lief es noch wunderbar doch beim zweiten Versuch kam nur noch der "Bohemia Interactive" Ladebildschirm und das wars... Habe dann den Task Manager aufgerufen und was stand da? Keine Rückmeldung :komisch:! Also gut dachte ich versuchste es hakt nochmal... doch wieder "Keine Rückmeldung"...
Hab das Spiel sogar neuinstalliert doch wieder nichts0
Hab sogar im Internet gestöbert und den Patch 1.96 drübergebügelt doch nichts :(
Hier ein paar Daten... sollte nochwas fehlen, bitte sagen

http://www.abload.de/img/3ju1n.jpg

Oh! Grafikkarte ist die: Grafikkarte:NVIDIA GeForce 9500 GS ;)


Hab bevor ich die GotY gekauft habe, immer OFP Cold War Crisis gezockt (Das lief immer reibungslos)

Ich hoffe ihr könnt mir helfen! Vielen Dank!
Bigone
http://www.abload.de/image.php?img=3ju1n.jpg

Christian.1987 12.05.2009 16:36

Hy BiGoNe erstmall Willkommen

Zu deiner Frage, hast du Windows Vista ?

BiGoNe 12.05.2009 16:37

Zitat:

Zitat von Christian.1987 (Beitrag 232198)
Hast du Windows Vista ?

Jap.

Christian.1987 12.05.2009 16:41

So weit ich weiß hat mein Freund genau das selbe prob. bei dem bleibts auch immer hängen, ligt warscheinlich da dran das Ofp nicht unbedingt für Vista kompitabel ist. :rolleyes:

Versuch mall in der Verknüpfung den Lade Screen zu überspringen.

Also in der Verknüpfung unter Ziel. -nosplash und -nomap.

Ob das dan geht kann ich dir natürlich auch nicht sagen.

burns 12.05.2009 16:43

Gehts denn wieder nachdem man den PC neugestartet hat?

Oder war das eine einmalige Geschichte das OFP mal angesprungen ist?

BiGoNe 12.05.2009 16:54

Zitat:

Zitat von Christian.1987 (Beitrag 232200)
So weit ich weiß hat mein Freund genau das selbe prob. bei dem bleibts auch immer hängen, ligt warscheinlich da dran das Ofp nicht unbedingt für Vista kompitabel ist. :rolleyes:

Versuch mall in der Verknüpfung den Lade Screen zu überspringen.

Also in der Verknüpfung unter Ziel. -nosplash und -nomap.

Ob das dan geht kann ich dir natürlich auch nicht sagen.

Warum ging dann OFP: CWCvor der Installation hmpf :(
habs eingegeben aber der bohemia interactive bildschirm kommt immer noch :(

Zitat:

Zitat von burns (Beitrag 232201)
Gehts denn wieder nachdem man den PC neugestartet hat?

Oder war das eine einmalige Geschichte das OFP mal angesprungen ist?

Neugestartet habe ich den Recher noch nicht.... :D
(mach ich jetzt)

€: Gemacht... aber nix passiert

BiGoNe 12.05.2009 17:23

Ich glaube, das Resistance schuld ist... bin jetzt im OFP Ordner (Bild)
wenn ich auf das markierte symbol gehe, dann bleibt er hängen, wenn ich aber auf "OperationFlashpoint.exe" gehe dann kann ich redhammer u. coldwar crisis reibungslos zocken!



http://www.abload.de/img/0230290uo.jpg

burns 12.05.2009 17:48

Erstell mal ne Verknüpfung zur resistance.exe und häng darin unter Eigenschaften als Kommandozeilenparameter -nomap ran.



http://i222.photobucket.com/albums/d...ichtanders.jpg

^^ Ignorier das es ArmA und ein ganz anderer Pfad ist, anstelle von -mod=beta einfach -nomap

BiGoNe 12.05.2009 19:03

Zitat:

Zitat von burns (Beitrag 232226)
Erstell mal ne Verknüpfung zur resistance.exe und häng darin unter Eigenschaften als Kommandozeilenparameter -nomap ran.



http://i222.photobucket.com/albums/d...ichtanders.jpg

^^ Ignorier das es ArmA und ein ganz anderer Pfad ist, anstelle von -mod=beta einfach -nomap

ich hab aus " C:\Program Files\Codemasters\Operation Flashpoint\FLASHPOINTRESISTANCE.EXE"

C:\Program Files\Codemasters\Operation Flashpoint\FLASHPOINTRESISTANCE.EXE -nomap"

und trotzdem kommt immer der erste Abspann und danach ist schluss!

Christian.1987 12.05.2009 19:08

Meine Aussage bezog sich auf die GOTY Edition von Ofp.

-nomap hört nur auf die Addons und nicht auf den Screen.

(-nomap bedeutet das die addons nur dan geladen werden wen sie auch benötigt werden. z.b. in einer Mission)

(-nosplash bedeutet = überspringen von dem Lade Screen.)

es muss -nosplash heißen und nicht -nomap

BiGoNe 12.05.2009 19:35

Zitat:

Zitat von Christian.1987 (Beitrag 232246)
Meine Aussage bezog sich auf die GOTY Edition von Ofp.

-nomap hört nur auf die Addons und nicht auf den Screen.

(-nomap bedeutet das die addons nur dan geladen werden wen sie auch benötigt werden. z.b. in einer Mission)

(-nosplash bedeutet = überspringen von dem Lade Screen.)

es muss -nosplash heißen und nicht -nomap

"Einen Moment" Mehr kam nicht... :sauer:

Gelöschter Benutzer 12.05.2009 19:37

Schon mal versucht OFP mit XP-SP2 Kompatibilität zu starten? :)

BiGoNe 12.05.2009 19:46

Zitat:

Zitat von Raptor (Beitrag 232255)
Schon mal versucht OFP mit XP-SP2 Kompatibilität zu starten? :)

Gerade eben...



auch nix *heul*

Gelöschter Benutzer 12.05.2009 20:07

Nagut.
Tritt dieser Effekt, des Absturzes/Aufhängens auch bei anderen Spielen oder Anwendungen auf?

Sollte es wirklich nach dem Ladebildschirm sein, kann ich mir vorstellen, dass es wirklich an OFP liegt, denn danach ist man ja schon quasi im Spiel.

Versuch doch mal mit noch älteren Kompatibilitätseinstellungen zu starten.

BiGoNe 12.05.2009 20:17

Zitat:

Zitat von Raptor (Beitrag 232267)
Nagut.
Tritt dieser Effekt, des Absturzes/Aufhängens auch bei anderen Spielen oder Anwendungen auf?

Sollte es wirklich nach dem Ladebildschirm sein, kann ich mir vorstellen, dass es wirklich an OFP liegt, denn danach ist man ja schon quasi im Spiel.

Versuch doch mal mit noch älteren Kompatibilitätseinstellungen zu starten. ²

Nö.

²: Ich werd's versuchen

BiGoNe 12.05.2009 20:35

Zitat:

Zitat von BiGoNe (Beitrag 232271)
Nö.

²: Ich werd's versuchen

Ich geh erstmal ins Bett... hat leider nicht geklappt. Ich danke trotzdem allen bis jetzt für die Hilfe! :daumen::)

Tom2e 14.05.2009 20:31

Du hast WinSeven ? oder nur den Sytyler ?

BiGoNe 16.05.2009 15:24

Hey Leutz, OFP läuft jetzt perfekt! Hab einfach den Installationspfad geändert und nun funktioniert alles! :D


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:48 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116