Armed-Assault.de Twitter


Multiplayer Community Clans, Spieleabende, Werbung & Szene

Thema geschlossen
 
Themen-Optionen Ansicht
Alt 09.08.2008, 08:26   #1 (permalink)
Newbie
 
Registriert seit: 15.03.2008
Beiträge: 7
Icon2 Verbindungsproblem im MP

habe bereits nach diesem thema gegooglt und hier alles durchgesehen, es gab jedoch niemandem mit meinem problem. 1. wenn ich auf einen server connecten möchte, dauert es manchmal monate (im übertragenen sinn) bis ich mit dem warten auf den host fertig bin.
2. beim "empfangen von daten" bleibt er jedesmal 1cm
vor schluss stehen. wenn ich dann auf ok drücke,
kommt wieder die leiste mit .....kb/.....kb. die bleibt
allerdings leer und nach einer ganzen weile geht es
dann erst los. und manchmal komme ich garnet drauf
da bleibt die leere .....kb/.....kb - zeile.
kann mir bitte jemand helfen?
skyfly3r ist offline  
Alt 09.08.2008, 15:45   #2 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Registriert seit: 16.07.2008
Beiträge: 2.681
Standard

Ähm vielleicht schonmal daran gedacht ob deine I-Net Conection zu schlecht ist?
__________________
Marscl ist offline  
Alt 09.08.2008, 17:13   #3 (permalink)
Newbie
 
Registriert seit: 15.03.2008
Beiträge: 7
Standard

würde ich nicht vermuten. hab DSL 2000
skyfly3r ist offline  
Alt 10.08.2008, 08:15   #4 (permalink)
50 Beiträge
 
Benutzerbild von ic3dog
 
Registriert seit: 15.07.2008
Ort: Gute Frage
Beiträge: 60
Standard

sky....das problem hat ein spieler bei uns auch gehabt du benutzt sicherlich ein router oder? Steck das ding weg und hol dir ein neues wenn du es nicht konfigurieren kannst. Denn daran hat es bei einem von meinen Leuten gelegen


*bark* Ic3Dog
__________________
Zwei Dinge sind unendlich: das All und die menschliche Dummheit. Beim All bin ich mir noch nicht ganz sicher.
ic3dog ist offline  
Alt 10.08.2008, 20:49   #5 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

skyfly3r hat in einem anderen Thread erklärt, dass er einen No-DVD-Crä_ck benutzt.

Zitat von skyfly3r Beitrag anzeigen

2. beim "empfangen von daten" bleibt er jedesmal 1cm
vor schluss stehen. wenn ich dann auf ok drücke, (Schnipp)

Abgesehen davon, dass Version 1.14 keine DVD mehr braucht, unterscheidet sich das oben beschriebene Verhalten sehr stark von meiner Version: Dort ist es nicht möglich, andere Buttons zu drücken, während der Ladebalken zu sehen ist.

Wenn du immer noch geheckelte Software einsetzt, solltest du dort nachfragen, wo der Krä_ck herkommt, aber nicht hier ! Ich würde nicht mit dir online spielen wollen.
Krypto ist offline  
Alt 26.08.2008, 14:08   #6 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 37
Beiträge: 1.511
Standard

Zitat von Krypto Beitrag anzeigen

Wenn du immer noch geheckelte Software einsetzt, solltest du dort nachfragen, wo der Krä_ck herkommt, aber nicht hier ! Ich würde nicht mit dir online spielen wollen.


in diesem Sinne - viel zu spät *close*
KaKu ist offline  
Thema geschlossen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116