Armed-Assault.de Twitter


Multiplayer Community Clans, Spieleabende, Werbung & Szene

Antwort
 
Themen-Optionen Ansicht
Alt 03.01.2009, 14:55   #1 (permalink)
Newbie
 
Registriert seit: 19.11.2008
Beiträge: 8
Standard Problem mit XAM und ACE mod

Hi Leute ich habe ein kleines Problem und hoffe das mir da irgend jemand helfen kann.Mein Problem besteht darin das Leute die auf meine Server mit der XAM bzw.ACE mod connecten mein laufendes Spiel plätten. das heißt sobald die dann drauf sind wird das laufende Spiel beendet und ich befinde mich wieder im MP Menü " Spiel erstellen".

Meine frage an euch ist:
1.Woran kann das liegen ?
2.Wie kann ich meine Server confg. so einstellen das Leute mit den besagten mods nicht mehr connecten können ?

Für eure hilfe danke ich im vorraus,
Mfg. White Wulf
White Wulf ist offline   Mit Zitat antworten
Alt 03.01.2009, 19:02   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Doolittle Anti-Cheat System - Addons, Mods, Files, Missions, Scripts, Demo's, Patches
.kju ist offline   Mit Zitat antworten
Alt 03.01.2009, 20:01   #3 (permalink)
Newbie
 
Registriert seit: 03.01.2008
Beiträge: 25
Standard

verifySignatures=1; hilft auch schon gewaltig gegen diese bösen bösen Servercrasher musste ich feststellen.
Tatsun ist offline   Mit Zitat antworten
Alt 03.01.2009, 20:29   #4 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

ArmA: Addon Signatures - Bohemia Interactive Community
.kju ist offline   Mit Zitat antworten
Alt 03.01.2009, 22:48   #5 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

1.15 und signed und schon ist es vorbei mit jedweglichen Server Crashes. Keine Crashes mehr seit 1.15

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
XAM 1.6 B2 Problem Obinator Mods & Addons 11 04.01.2009 14:02
ACE Problem JSR Mods & Addons 4 02.01.2009 20:58
ACE Mod GAanimal Mods & Addons 17 25.10.2008 22:00
Wenn sich XAM nicht mit Patch1.09 verträgt Stefan15 Mods & Addons 17 08.02.2008 20:25
Problem mit mod für OFP Hfw Thiele Mod und Addon Ecke 3 23.07.2006 02:47


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116