Armed-Assault.de Twitter


Multiplayer Community Clans, Spieleabende, Werbung & Szene

Antwort
 
Themen-Optionen Ansicht
Alt 01.12.2006, 21:55   #1 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 28.08.2005
Alter: 40
Beiträge: 137
Standard Multiplayer nach Patch 1.01 nicht mehr zur Auswahl?

Servus, mir ist da mal was aufgefallen.
Vor dem Patch hatte ich keine Problem online zu gehen. Aber jetzt nach dem Patch 1.01 starte ich das Spiel,klicke auf "Spielen" und dann auf den Button "Multiplayer".
Und in dem Augenblick hängt sich das Game auf... Hilft nur noch den Rechner zu reseten. War jetzt paarmal hintereinander.
Wie gesagt, vorher ging es. Aber in den Singleplayer komm ich problemlos rein.

Hat das jemand auch so festgestellt?

Greetz

Karsten
Heffer Wolf ist offline   Mit Zitat antworten
Alt 01.12.2006, 22:14   #2 (permalink)
10 Jahre hx3
500 Beiträge
 
Benutzerbild von Atsche
 
Registriert seit: 06.07.2003
Beiträge: 600
Standard

Ich Tippe auf Firewall

In genau dem Augenblick wo du MP klickst wird auch deine Firewall gefragt nach dem Zugriff also nach dem patch ArmA wieder freigeben
Atsche ist offline   Mit Zitat antworten
Alt 01.12.2006, 22:15   #3 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 28.08.2005
Alter: 40
Beiträge: 137
Standard

Muß ich mal ausprobieren, aber klingt eigentlich auch logisch, nach dem Patch muß der ganze Krempel bestimmt wieder alles neu freigegeben werden...
Mal testen...

Greetz

Karsten
Heffer Wolf ist offline   Mit Zitat antworten
Alt 02.12.2006, 15:54   #4 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von carville767
 
Registriert seit: 14.11.2006
Ort: Ludwigsfelde, nahe Potsdam
Alter: 29
Beiträge: 167
carville767 eine Nachricht über ICQ schicken carville767 eine Nachricht über MSN schicken carville767 eine Nachricht über Skype™ schicken
Standard

Hmmm, gut das das jemand erwähnt, an die Portfreigaben hab ich noch garnicht gedacht (läuft bei mir aber trotzdem einwandfrei). Weiss zufällig jemand, welche Ports für ArmA freigegeben werden müssen?
carville767 ist offline   Mit Zitat antworten
Alt 02.12.2006, 16:52   #5 (permalink)
10 Jahre hx3
500 Beiträge
 
Benutzerbild von Atsche
 
Registriert seit: 06.07.2003
Beiträge: 600
Standard

Hab lediglich 2302 both frei und alles geht wies soll auch als Server...
Atsche ist offline   Mit Zitat antworten
Alt 02.12.2006, 17:08   #6 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 28.08.2005
Alter: 40
Beiträge: 137
Standard

Hat hingehauen, war ein Firewallproblem.
Jupp, Port 2303, aber ich hab ihn nicht freigegeben, läuft bei mir auch so. Oder hat das noch Vorteile?

Greetz

Karsten
Heffer Wolf ist offline   Mit Zitat antworten
Alt 06.12.2006, 17:59   #7 (permalink)
Newbie
 
Registriert seit: 01.12.2006
Beiträge: 17
Standard ...

Und wo hast du den Port freigegeben?

Haste die Firewall abgeschaltet zum ausprobieren?
Pranne ist offline   Mit Zitat antworten
Alt 06.12.2006, 18:07   #8 (permalink)
50 Beiträge100 Beiträge
 
Registriert seit: 28.08.2005
Alter: 40
Beiträge: 137
Standard

Nein, wie gesagt, ich hatte auch vorher keinen Port freigegeben, das hatte auch so gefunzt.

Nein, Firewall hatte ich nicht abgeschaltet, aber ich hatte die Einträge überprüft.
War ja eigentlich auch logisch.
ArmA wurde gepatcht und es wurde eine neue EXE erstellt (glaub ich). Und die veränderte neue EXE war dann natürlich im Firewall erstmal gesperrt.
Wenn ich dann den Multiplayer startete, kam eine Meldung vom Firewall, ob ArmA.exe auf´s Internet zugreifen dürfe.
Nur hatte ArmA das Problem das es in dem Moment nicht auf´s Desktop wechselte.
Im Hintergrund ploppte also die Firewallmeldung auf, (von der ich nichts wußte) und das Spiel wurde unterbrochen.
Tja, der Firewall wartete auf eine Eingabe, ArmA wartete das der Firewall ausging.

Alles in allem hatte es also den Anschein daß das Game abgestürzt war und auf keine Eingabe mehr reagierte...

Also nur ne Verkettung von Blödheit...

Greetz

Karsten
Heffer Wolf ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Einheiten sollen nach Desertation nicht mehr beschossen werden Legislator Editing 4 07.07.2006 18:12
Ofp nach dem PC Aufrüstung startet nicht mehr serik Hilfe 1 13.04.2006 23:15
Startet nicht mehr nach Addon installation! Cybob Hilfe 5 29.01.2006 15:57


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116