Armed-Assault.de Twitter


Multiplayer Community Clans, Spieleabende, Werbung & Szene

Antwort
 
Themen-Optionen Ansicht
Alt 01.12.2009, 11:02   #141 (permalink)
Newbie
 
Registriert seit: 26.10.2008
Ort: Bad Oldesloe
Beiträge: 22
chaosram eine Nachricht über ICQ schicken
Standard

Danke Dir schon mal, das Dokument werde ich mal durchackern.

Die Wiki-Seiten habe ich auch schon durch, auch die dort abgebildeten cfg-Dateien habe ich verwendet, dennoch kam ich einfach nicht dazu, dass der Server die Map zur Verfügung stellt.

Irgenwo im Forum hat mal einer was von "allen drei Dateien" geschrieben, die jemand anhängen sollte, um sein Problem zu lösen. Welche Dateien zusätzlich zur server.cfg und basic.cfg meinte er? Was muss in den Profilordner? Und wo ist der bei Vista bzw. Win7 ?

Eine Idee ist noch die Geschichte mit den Ports, allerdings habe ich den Effekt auch bei ausgeschalteten und für das Spiel geöffneten Firewalls gehabt.

Werde wohl doch wieder einen XP-Rechner aufsetzen müssen...
chaosram ist offline   Mit Zitat antworten
Alt 02.12.2009, 07:22   #142 (permalink)
Fin
50 Beiträge100 Beiträge
 
Benutzerbild von Fin
 
Registriert seit: 16.12.2008
Ort: Bremen
Alter: 37
Beiträge: 123
Fin eine Nachricht über ICQ schicken
Standard

Moin,

Du brauchst nur die server.cfg und die basic.cfg.

Wenn Du die exe ohne -profile startest, legt er die basic.cfg (arma.cfg) im Verzeichnis des Windows Benutzers ab. der liegt bei Vista/7 hier: c:\Benutzer\DeinBenutzerName\AppData\Local\ArmA

Ich empfehle aber mit -profile zu starten. Somit kannst Du bestimmen, wo er nach der basic.cfg (arma.cfg)suchen soll.

Damit die Maps angezeigt werden, müssen diese im MPMissions Ordner des ArmA Verzeichnisses liegen. Aus dem ArmA Verzeichniss startest Du natürlich auch die arma_server.exe.

Joho und eine Buddel voll Rum.

Fin
__________________


Fin ist offline   Mit Zitat antworten
Alt 26.05.2010, 11:19   #143 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 6
Standard

Moin, bin auch langsam am verzweifeln.

Habe das gleiche Problem wie einige in diesem Thread. Mein Server wird mit dem Namen des PC in der Serverliste aufgeführt, nicht so wie in der server.cfg angegeben. Auch sonst wird die server.cfg ignoriert.

Kann mal jemand seine Files hochladen? Sprich Server.exe und config Files?
Akkon31/41 ist offline   Mit Zitat antworten
Alt 26.05.2010, 11:43   #144 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Code:
beta\arma2server.exe -profiles=C:\ArmAServer -name=server -cfg=basic.cfg -config=server.cfg -noFilePatching -mod=beta
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 05.06.2010, 15:28   #145 (permalink)
Newbie
 
Registriert seit: 30.05.2009
Beiträge: 6
Standard

So, hab das ganze schonmal fast so zum laufen bekommen wie ich es wollte.

Als Vorlage für die server.cfg habe ich die von der BIS Wiki Seite genommen.

Läuft wunderbar und in der Serverliste wird jetzt der Name angezeigt, den ich eingegeben habe. Welche Fehler ich vorher gemacht hatte verate ich lieber nicht, ist einfach nur noobig.

Nun habe ich aber ein weiteres Problem. Im MP hat man jetzt kein vollständiges Fadenkreuz mehr und das Anvisiern läuft ja fast schon von alleine, man muss nur noch abdrücken. Also der Mittelstrich fehlt und wenn man die Waffe auf einen Gegner richtet, wird der linke/rechte Balken rot. Macht so natürlich überhaupt keinen Spass mehr. Die KI selber zeigt auch wenig Intresse am Kämpfen und lässt sich wiederstandslos erschiessen.

Woran könnte das liegen? Bzw. was muss ich jetzt noch in die server.cfg eintragen?
Akkon31/41 ist offline   Mit Zitat antworten
Alt 09.06.2010, 12:27   #146 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Rettich
 
Registriert seit: 06.04.2008
Ort: bei Kiel
Alter: 43
Beiträge: 313
Rettich eine Nachricht über Skype™ schicken
Standard

Am server.armaprofile...

server.armaprofile - Bohemia Interactive Community
Rettich ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Dedicated Server unter Linux? haclevan Multiplayer Community 15 23.12.2006 13:41
FFUR2006 Dedicated LAN SERVER i-mike Multiplayer 1 30.11.2006 23:30


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116