Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 16.10.2010, 17:51   #1 (permalink)
Newbie
 
Registriert seit: 26.09.2010
Ort: Hamburg
Alter: 36
Beiträge: 30
Standard WARFARE im Lan

Hmm wollt gerade mal wieder Warfare im lan zocken. Da ist mir aufgefallen das wenn ich eine Stadt einnehme er zwar sagt die Stadt ist erobert, aber die Mission nicht als erledigt gilt. Ich beziehe schon Ressourcen ( also kohle) aus der Stadt, aber die gebäude werden auch nicht grün auf der Map sondern bleiben blau, genauso wie die Anzeige der Ressourcen wie zb. 50/80...

Ka was da los ist


Hoffe mir kann jemand helfen, ist dringend!!!
wArDoG81 ist offline   Mit Zitat antworten
Alt 17.10.2010, 01:55   #2 (permalink)
Newbie
 
Registriert seit: 26.09.2010
Ort: Hamburg
Alter: 36
Beiträge: 30
Standard

Kann mir bitte jemand helfen?
Wie gesagt, stadt gilt als eingenommen obwohl sie auf der map noch Blau makiert ist. das gleiche gilt für Strongpoints. Sind angeblich eingenommen aber bleiben auf der map Blau anstatt grün zu werden. Wenn ich bei der map oben auf den reiter Aufgaben gehe ist das kleine Feld Hinter dem Stadtnamen noch grau anstatt grün wie wenn ich die Stadt eingenommen hätte. Ich beziehe schon ressourece ( geld) durch die stadt. Aber der KI Commande teilt keine neue Mission mit. Und das alle obwohl es hieß Twon captured oder strongpoint captured.

Karten auf denen das vorkommt.

Warfare Benny edition 2.064 OA Takistan
Warfare Benny edition 2.064 CO Takistan
Warfare Benny edition 2.064 CA Panthera
Warfare Benny edition 2.064 OA Island Duala

Die einzigste karte auf der das nicht vorkommt ist :

Warfare Benny edition 2.064 OA Chernaruss
wArDoG81 ist offline   Mit Zitat antworten
Alt 17.10.2010, 12:13   #3 (permalink)
Newbie
 
Registriert seit: 26.09.2010
Ort: Hamburg
Alter: 36
Beiträge: 30
Standard

Ok habe den fehler selber gefunden. Anscheinend sind die ganzen Warfare 2.0.64 Karten Buggy was das Spielen aufm Lan angeht. Habe mir jetzt zum Teil 2.0.63 und 2.0.61 karten geholt...funzen einwandfrei!
wArDoG81 ist offline   Mit Zitat antworten
Alt 17.10.2010, 12:14   #4 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von TeilX
 
Registriert seit: 24.02.2008
Beiträge: 2.397
Standard

setzt du dedicated auf oder hostet du selber lan???
mach einfach mal auf dem selben Pc nen Dedi wenn der Rechner stark genug ist(oder besser du hast noch ein älteren) und Joine
dann gehen auch die neuen.

Geändert von TeilX (17.10.2010 um 12:19 Uhr).
TeilX ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
BW-Mod Warfare GER_CJ-187 Usermade Missions 65 24.02.2013 18:01
Suche Tutorial zum erstellen von Warfare Steffen1401 Editing & Scripting 5 02.11.2010 11:21
Suche Mitstreiter für AAS-Turnier "Armed Global Warfare (AGW)" BCA Cat Toaster Die Litfaßsäule 36 30.10.2010 12:37
Aufmunitionieren von AI, Warfare Fennek Multiplayer 7 09.10.2010 19:23
Der Legion-X Warfare Event Achalesas]X[Sgt. Die Litfaßsäule 2 09.09.2010 17:21


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116