Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.08.2010, 22:38   #1 (permalink)
Newbie
 
Registriert seit: 15.01.2008
Ort: HH
Beiträge: 16
Icon5 Probleme beim Joinen.. Hilfe!!

Hallo, habe vor kurzem Arma2 auf 1.07 aktualisiert, nun kann ich zwar Server joinen, sobald die Map jedoch gestartet wird, fliege ich ohne Meldung raus.

Komisch ist auch, dass ich trotz der Aktualisierung noch immer bei der Serverliste auf die 1.07 Version hingewiesen werde.

Hat jemand eine Lösung?
PriestleyMS ist offline   Mit Zitat antworten
Alt 03.08.2010, 06:43   #2 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 12.06.2006
Beiträge: 1.252
Standard

Lad ma deine RPT im Forum hier hoch:
arma.RPT - Bohemia Interactive Community
__________________
PvPscene
.kju ist offline   Mit Zitat antworten
Alt 03.08.2010, 10:23   #3 (permalink)
Newbie
 
Registriert seit: 03.08.2010
Beiträge: 4
Standard

Bei mir lag es mal daran das ich das Game nicht als Administrator gestartet hatte.Habe Win 7, musste auf das Gameicon rechtsklick machen und als Administrator starten sonst wurde ich auch gekickt und habe erst nicht erkannt woran es liegt.

Unter Vista (glaube ich) gings mit Rechtsklick auf "Start" dann Eigenschaften udn dort war das auszuwählen.
DEFCON ist offline   Mit Zitat antworten
Alt 03.08.2010, 12:11   #4 (permalink)
Armed-Assault.de Team10 Jahre hx3
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Moerderhoschi
 
Registriert seit: 01.07.2006
Ort: Kabul
Alter: 32
Beiträge: 2.662
Standard

eventuell liegts auch an der Battleye version, aktuallisier doch mal die BEclient.dll im "ArmA2\Battleye\" verzeichniss

Battleye Client DLL


__________________


Moerderhoschi ist offline   Mit Zitat antworten
Alt 03.08.2010, 23:23   #5 (permalink)
Newbie
 
Registriert seit: 15.01.2008
Ort: HH
Beiträge: 16
Standard

Super! Danke für eure Hilfe, es lag an Battleye
PriestleyMS ist offline   Mit Zitat antworten
Alt 06.08.2010, 11:58   #6 (permalink)
50 Beiträge
 
Registriert seit: 01.07.2010
Beiträge: 64
Standard

Für alle diejenigen, die auch noch Battleye Probleme haben oder Verbindungsprobleme im allgemeinen.

Wir haben lange nach nützlichen Antworten gesucht und nun auch gefunden und deswegen möchte ich noch einmal eine kurze Zusammenfassung geben.

Falls Ihr aus Spielen ohne Meldung rausfliegt dann könnte das an einem Battleye Fehler liegen.

(Wir hatten den Fall, dass mein Kollege nicht conncten konnte und auch keine Meldung über den Fehler bekam, aber ich, da ich schon auf dem Server war lesen konnte, dass es sich um einen Battleye initalization Error handelte.)

Die Lösung sieht wie hier beschrieben so aus, dass ihr einen "Battleye" Ordner in eurem Arma2 Verzeichnis erstellt und hier die neuesten Dlls von der offiziellen Battleye Seite ladet.

Ja Battleye ist tatsächlich nur einige Dlls groß!


Dies allein hat uns allerdings auch nicht weitergebracht.

Die Lösung brachte im Endeffekt eine Neuinstallation des Spiels KOMPLETT MIT ADMINISTRATIONSRECHTEN.
Dass es nun wirklich daran lag da bin ich mir nicht sicher allerdings hat es bei uns auf diese Weise funktioniert. Also:
Nach einer Neuinstallation unter Administrationsrechten und auch das Ausführen der Patches mit Administrationsrechten!!! und nachfolgendes einfügen der Dlls in einen Battleyeordner im Arma2 Verzeichnis hat endlich alles einwandfrei funktioniert.

Meine ganz private Erklärung für dieses Problem:
Battleye benötigt in der neuesten Version Adminrechte zum funktionieren.
Da es nun keine Battleye.exe gibt der Ihr nachträglich Adminrechte geben könnt wird dies wohl wahrscheinlich durch die Installation oder die Patches erledigt(sofern diese als Admin ausgeführt werden)


Ich hoffe ich konnte damit Jemanden weiterhelfen, der vielleicht trotz der zahlreichen Hinweise bezüglich Battleye Fehler keine Lösung fand.

Ansonsten hier noch eine kleine Hilfe.

Dies ist der offizielle Battleyethread vom Entwickler selber

klick mich

Besten Gruß!

Das Nord.Kind

Geändert von nord.kindchen (06.08.2010 um 12:02 Uhr).
nord.kindchen ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ARMA 2 OA + ACE mod EXPLOSIONs probleme the.gReN. Technische Fragen & Probleme 7 29.01.2011 20:23
Brauche Hilfe mit meinem ersten Addon Don Schächter Mods & Addons 11 08.07.2010 21:17
brauche hilfe bei meiner ersten Config GER_CJ-187 Mods & Addons 21 01.07.2010 11:42
Rechner aufruesten, haette gern Hilfe aus der Community Moerderhoschi Technische Fragen & Probleme 20 28.06.2010 11:10
Brauche Hilfe beim beamen mehrerer Einheiten zur Zufallsposition... GER_CJ-187 Editing & Scripting 14 19.06.2010 18:04


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116