Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 03.01.2012, 22:04   #1 (permalink)
Newbie
 
Registriert seit: 03.01.2012
Beiträge: 15
Standard Multiplayer nicht gängig?

Hi,

wollte gerade mal den MP ausprobieren, aber geht nicht weil vollkommen egal auf welchen server ich klick folgendes passiert:

ich klick auf verbinden
ich lande im menü wo man seine position festlegen kann etc.
daten werden geladen


wenn das alles passiert ist, lädt das Spiel teils noch daten (normaler loadscreen) und dann wird´s kurz schwarz und ich lande direkt wieder bei der serverliste

ich verwende ArmA2 1.11.xxx auf W7pro, hab ArmA2 schon als Admin ausgeführt aber hat nicht geholfen.

so, bevor jetzt einer schreibt ich muss auf addons und so´n kram achten, das habe ich bzw. klick ich ja nur auf server die den grünen punkt haben (rofl) und von daher ja kompatibel mit meinem Spiel sein sollten (?)
ich hab mir auch einen server gesucht bei dem explizit "vanilla" bei steht, aber auch hier selbes problem...

außerdem hab ich nur 5-10 server mit brauchbarem ping bzw. schwankt der extremst...also bei BF2 bspw. hab ich die probleme nicht

paar kollegen hab ich gebeten sich das mal in der free2play variante anzuschauen, bei denen scheint das mit dem joinen zu gehen?!

ich hoffe mir kann jemand helfen, sonst muss ich doch wieder das cheaterverseuchte BF zocken und das bekommt meinen HID´s nur selten gut^^


ich hab mal die logdatei angeschaut, da steht u.a.:

Description of unexpected vehicle:
Client: Object 205:58 (type Type_90) not found.


sowie seitenweise nur:

Description of unexpected vehicle:

und auch solche sachen:

No shape for ammo type ARTY_Sh_82_NET

ganz am ende steht noch:

"############################# sw40_Dom_2_11A2_C_R_P #############################"
"############################# co40_domi_2_67b_west_phoenix #############################"
[28484,669.393,0,"Executing Dom init.sqf"]
[28484,669.408,0,"Executing Dom d_init.sqf"]
[28484,670.165,0,"Dom d_init.sqf processed"]
[28485,670.173,0,"Dom init.sqf processed"]




hat da einer eine idee woran das liegt? auch leere server wo ich mir die CoOp Mission auswählen kann lassen mich nicht ins Spiel...
och mann hatte mich ehrlich mal wieder auf paar nette runden online mit meinen kollegen gefreut


EDIT: habe gerade auch diesen hotfix für v1.11 probiert, hat aber nicht geholfen :/

Geändert von Hunne (03.01.2012 um 22:39 Uhr).
Hunne ist offline   Mit Zitat antworten
Alt 03.01.2012, 23:20   #2 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Stell mal Deine komplette RPT irgendwo als Download bereit.

Könnte eventuell auch Battleye sein (auch installiert ?).
Eventuell mal die neueste Battleye Client Version von A2 runter laden:
BattlEye - The Anti-Cheat Engine

Normalerweise wird man, wenn alles korrekt ist, nicht so einfach von einem Server gekickt (sofern man nicht doch irgendwelche Custom Addons im A2 Addons Folder drin hat , oder eventuell welche über den Ingame Expansion Manager aktiviert ?)

Edith: Als weitere Möglichkeit kann es auch der Router sein der Zicken in Zusammenhang mit ArmA macht.

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.

Geändert von Xeno (03.01.2012 um 23:28 Uhr).
Xeno ist offline   Mit Zitat antworten
Alt 04.01.2012, 02:39   #3 (permalink)
Newbie
 
Registriert seit: 03.01.2012
Beiträge: 15
Standard

Client: Object 955:76 (type Type_90) not found.
Client: Object 1061:32 (type Type_90) not found.
Client: Object 1061:34 (type Type_90) not found.
Client: Object 1061:35 (type Type_90) not found.
Client: Object 955:77 (type Type_90) not found.
Client: Object 955:78 (type Type_90) not found.
Client: Object 876:142 (type Type_90) not found.
Client: Object 812:479 (type Type_90) not found.
Client: Object 812:488 (type Type_90) not found.
Client: Object 812:495 (type Type_90) not found.
Client: Object 876:148 (type Type_90) not found.
Client: Object 876:150 (type Type_90) not found.
Client: Object 955:86 (type Type_90) not found.
Client: Object 812:503 (type Type_90) not found.
Client: Object 1011:158 (type Type_90) not found.
Client: Object 1054:55 (type Type_90) not found.
Client: Object 1064:54 (type Type_90) not found.
SetFace error: class CfgFaces.Man.Rocco_Face34 not found
Error: Error during SetFace - class CfgFaces.Man.Rocco_Face34 not found
Client: Object 659:518 (type Type_90) not found.
Client: Object 897:220 (type Type_90) not found.
Client: Object 1055:110 (type Type_90) not found.
"############################# sw40_Dom_2_11A2_W_R_P #############################"
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression < ["ARTY_30Rnd_105mmHE_M119", 60];
_this addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error position: <addMagazine ["ARTY_30Rnd_105mmWP_M119", >
Error addmagazine: Typ Array, erwartet Zeichenfolge
File mpmissions\__CUR_MP.Chernarus\Scripts\Ammo_Artille ry.sqf, line 22
Error in expression <30Tow\c130Tow_init.sqf"



_vcl = _this select 0;

_vcl addEventHandler ["GETIN">
Error position: <select 0;

_vcl addEventHandler ["GETIN">
Error select: Typ Objekt, erwartet Array,Config entry
File mpmissions\__CUR_MP.Chernarus\c130Tow\c130Tow_init .sqf, line 4
Error in expression <30Tow\c130Tow_init.sqf"



_vcl = _this select 0;

_vcl addEventHandler ["GETIN">
Error position: <select 0;

_vcl addEventHandler ["GETIN">
Error select: Typ Objekt, erwartet Array,Config entry
File mpmissions\__CUR_MP.Chernarus\c130Tow\c130Tow_init .sqf, line 4
Error in expression <se;

if (isNil "d_with_carrier") then {
WALL1 allowDamage false;
WALL2 allowDama>
Error position: <WALL1 allowDamage false;
WALL2 allowDama>
Error Nicht definierte Variable in Ausdruck: wall1
File mpmissions\__CUR_MP.Chernarus\i_common.sqf, line 283
Hunne ist offline   Mit Zitat antworten
Alt 04.01.2012, 05:51   #4 (permalink)
Newbie
 
Registriert seit: 03.01.2012
Beiträge: 15
Standard

wie gesagt, ich hab als admin gestartet, den hotfix hab ich drauf

BattleEye keine ahnung ob das up to date ist...muss ich mal probieren,
aber so ganz ohne jede Fehlermeldung...? komisch
Hunne ist offline   Mit Zitat antworten
Alt 04.01.2012, 13:46   #5 (permalink)
Newbie
 
Registriert seit: 03.01.2012
Beiträge: 15
Standard

lag an BattleEye...ist schon seltsam das sich weder das noch PB automatisch updaten...

aber es funktioniert, das ist die hauptsache, danke für den tipp
Hunne ist offline   Mit Zitat antworten
Alt 04.01.2012, 14:08   #6 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 31
Beiträge: 1.725
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Im Normalfall updated sich BattleEye aber selbstständig. Ich behaupte mal das da beim patchen was schief ging. Aber Hauptsache es funktioniert jetzt.
__________________
Niemand hat die Absicht eine Tüte zu bauen!
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 04.01.2012, 15:13   #7 (permalink)
Newbie
 
Registriert seit: 03.01.2012
Beiträge: 15
Standard

das scheint ein generelles W7 Problem zu sein, wie gesagt PB updated sich i.d.R. unter W7 auch nicht...es sei denn man fährt global als admin, aber wer macht das schon

vielleicht wäre das ja was für ein FAQ, denke ich werd nicht der einzige sein der den wald vor lauter bäumen nicht gesehen hat
Hunne ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Auslösende Einheit ermitteln und Player im Multiplayer Zakath Editing & Scripting 5 30.07.2011 09:54
Flugzeuge und Drohnen im Multiplayer Mighty Multiplayer 4 28.04.2011 23:28
arma 2 op oa multiplayer an einem pc Benn1000 Multiplayer 2 23.01.2011 18:11
arma 2 op oa multiplayer an einem pc Benn1000 Community 3 23.01.2011 15:33
Mit Beta Patch kein Multiplayer! Berliner19 Technische Fragen & Probleme 8 07.06.2010 11:03


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116