Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 28.05.2009, 19:42   #1 (permalink)
50 Beiträge
 
Benutzerbild von Toroges
 
Registriert seit: 12.05.2009
Ort: Bayern
Alter: 42
Beiträge: 72
Standard MP keine Verbindung

sagt mal habt ihr das auch, ich clicke auf beitreten habe dann 1 bis 2 minuten eine schwarzen bildschirm und bekomme dann die meldung das eine verbindung nicht möglich wäre, in der firewall habe ich arma2 freigeben, also daran kann es auch nicht liegen.
Toroges ist offline   Mit Zitat antworten
Alt 28.05.2009, 19:53   #2 (permalink)
50 Beiträge
 
Registriert seit: 27.05.2009
Beiträge: 55
Standard

hab ich beim old freaks server, ich probier jetzt mal nen anderen..
Peacekeeper ist offline   Mit Zitat antworten
Alt 30.05.2009, 20:26   #3 (permalink)
50 Beiträge
 
Benutzerbild von boggler
 
Registriert seit: 29.05.2009
Beiträge: 87
Standard

Habe dieses Problem immer wieder, aber nicht immer, bei ein und dem selben Server. Liegt also nicht an Firewalleinstellungen.

Geändert von boggler (30.05.2009 um 21:34 Uhr).
boggler ist offline   Mit Zitat antworten
Alt 30.05.2009, 21:43   #4 (permalink)
50 Beiträge
 
Registriert seit: 11.12.2006
Beiträge: 94
Standard

Zitat von Toroges Beitrag anzeigen

sagt mal habt ihr das auch, ich clicke auf beitreten habe dann 1 bis 2 minuten eine schwarzen bildschirm und bekomme dann die meldung das eine verbindung nicht möglich wäre, in der firewall habe ich arma2 freigeben, also daran kann es auch nicht liegen.

das gleiche problem an jedem Sever
ich spiele 5 min,danach Schwarzes Bild
rebel29 ist offline   Mit Zitat antworten
Alt 31.05.2009, 02:14   #5 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 77
Beiträge: 6.547
Standard

Ist ein ArmA 2 Bug.

Wenn man über ein Tool wie den Yoma Addon Sync 2009 per direkter IP und Port auf einen Server connected gehts ohne Probleme.

A2 Community Issue Tracker - Bug #1635: Blackscreen/Waiting for server for 3 minutes, then fails - DH: Development Unraveled

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Alt 31.05.2009, 16:55   #6 (permalink)
Newbie
 
Benutzerbild von oldie mc dobb
 
Registriert seit: 31.05.2009
Ort: Sachsen-Anhalt
Alter: 53
Beiträge: 20
Standard

Hab mal ein bißchen rumprobiert und mit dem arma launcher ver 1.11 von
keygetys gibt es auch keine probleme.
Miniaturansicht angehängter Grafiken
mp-keine-verbindung-clipboard01.jpg  

Geändert von oldie mc dobb (31.05.2009 um 17:10 Uhr).
oldie mc dobb ist offline   Mit Zitat antworten
Alt 31.05.2009, 21:57   #7 (permalink)
500 Beiträge
 
Benutzerbild von Muecke
 
Registriert seit: 03.09.2006
Beiträge: 716
Standard

ich habe seit dem patchinstall auch ein riesen problem !!!
ich komme zwar auf die server drauf kann mich einsloten
lade auch die missionen !
aber dann kommt immer ein kleines fenster empfange oder so.
über der lobby oben.
nach ein paar minuten mit gelber und roter kette flieg ich runter....

total nevig das ganze weil ich seit dem patch nicht ein spiel
gespielt habe !!!

ich schätze muß arma neu instalieren.....
__________________
Event: Jeden Freitag & Sonntag
Projekt: crCTI Proman
Spruch: I am washed with all waters...
Muecke ist offline   Mit Zitat antworten
Alt 01.06.2009, 00:51   #8 (permalink)
User gesperrt
Newbie
 
Registriert seit: 01.06.2009
Beiträge: 47
Standard

Ha finde erst keine server worauf ich spielen kann bitte um Hilfe
Schnee_Henry ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Keine Kills meldung Tomahawk Editing 2 28.10.2008 21:26
Verbindung gescheitert Duke49th Technische Fragen & Probleme 0 03.07.2008 01:47
Warum keine Frauen???? Albay Veteranen Stammtisch 33 16.12.2006 19:33
keine barricaden mehr????? stephsen Hilfe 15 18.06.2005 04:32


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116