Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 05.06.2009, 16:48   #1 (permalink)
50 Beiträge
 
Registriert seit: 11.12.2006
Beiträge: 94
Standard Medic Bug im MP,heilen geht nicht

mir ist dieser Bug aufgefallen,weißt jemand ob dieser bug gefixt worden ist?ich kann in moment nicht spielen
rebel29 ist offline   Mit Zitat antworten
Alt 05.06.2009, 19:13   #2 (permalink)
50 Beiträge
 
Registriert seit: 23.05.2009
Beiträge: 57
Standard

Ne genauere Beschreibung des Bugs, den du meinst, wäre gut. Also ich kann nach wie vor nur meine Gruppenmitglieder heilen lassen. Wenn Verbündete Spieler geheilt werden müssen, sträubt sich mein Sani nach wie vor diesen zu heilen. (oder hab ich irgendeinen Befehl übersehen ?)
MacGeifer ist offline   Mit Zitat antworten
Alt 05.06.2009, 21:35   #3 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Ist mir auch bei einer Runde Air Cav aufgefallen. Ich wurde angeschossen, der Sani (Spieler) aus meiner Gruppe kam, hat mich geheilt incl. aller Animationen usw., aber ich war danach immernoch verletzt.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 05.06.2009, 22:10   #4 (permalink)
50 Beiträge
 
Registriert seit: 26.01.2009
Beiträge: 80
Boomer [LLBrig31] eine Nachricht über ICQ schicken
Standard

Ja kann ich bestätigen, eben grad erst erlebt.
Boomer [LLBrig31] ist offline   Mit Zitat antworten
Alt 06.06.2009, 23:55   #5 (permalink)
Newbie
 
Benutzerbild von Rubbermen
 
Registriert seit: 31.05.2009
Beiträge: 34
Standard

Der Kamerad wird auch geheilt, leider nimmt er sobald die Animation zu Ende ist wieder den gleichen Schaden an wie zuvor. Sieht man daran ganz gut, dass das Blut kurzzeitig nicht zu sehen ist und dann plötzlich wieder auftaucht. Also das sollte wirklich möglichst schnell gefixed werden.
Rubbermen ist offline   Mit Zitat antworten
Alt 08.06.2009, 17:12   #6 (permalink)
5000 Beiträge
 
Benutzerbild von Duke49th
 
Registriert seit: 06.10.2006
Ort: Manila
Alter: 37
Beiträge: 7.905
Standard

Haben gestern kurz ne mp Missi zu zweit gezockt.

Ähnliches Verhalten. Mein Kollege(Anführer) konnte sich heilen. Mich hat der Sani zwar geheilt, war aber dennoch verletzt. Egal wie oft wir es versucht haben.

Schon doof.

War allerdings ne runtergeladene Missi. Kann es vielleicht mit fehlerhaften Spielelogiken, bzw. falschem Umgang derer zu tun haben?
__________________

Asrock FX 990 Extreme 3 | AMD FX 6300 (6 core) |Adata 8GB DDR-3 1600 | Asus AMD R9 270X OC 2GB | Creative Audigy EX Platinum | TrackIR 5 | Saitek X52 | Win 7 Pro x64 | Linux Mint x64 | Coolermaster Modular 620W
Duke49th ist offline   Mit Zitat antworten
Alt 08.06.2009, 17:45   #7 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.227
Standard

^^ Nene.

Ist (leider) tatsächlich ein A2 Bug, einer der dümmsten überhaupt.
Medic ohne Möglichkeit zu heilen ... mann mann mann ._:
__________________

burns ist offline   Mit Zitat antworten
Alt 08.06.2009, 18:25   #8 (permalink)
Super Moderator 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von ApoTTCC
 
Registriert seit: 09.11.2006
Ort: Daham
Alter: 43
Beiträge: 1.672
Standard

Ich hatte letzten nochmal Air Cav alleine im LAN getestet was genau nicht funktioniert.
Am SanZelt und am San-HMMWV gehts komischerweise, man wird perfekt geheilt. Der KI Medic hingegen hat garnichts gemacht und wenn ich mich selbst bei ihm heilen wollte gabs nur die Sprechblase aber keine Option sich zu heilen.
__________________
Intel i7-3770K 3,5GHz | Gigabyte GTX 980 G1 Gaming | Kingston HyperX 16GB | Gigabyte Z77X-UD3H | BeQuiet DarkPowerPro 750W
Cooler Master HAF932 | Logitech G11 & G402 | Logitech G51 5.1| Sennheiser PC 360 | Win10 Pro 64bit


Proud Ex-Member of the vBulletin Club

Armored Warfare - Official Website

ApoTTCC ist offline   Mit Zitat antworten
Alt 09.06.2009, 00:17   #9 (permalink)
Newbie
 
Benutzerbild von Rubbermen
 
Registriert seit: 31.05.2009
Beiträge: 34
Standard

Komischer weise funktioniert es einwandfrei im SP.
Rubbermen ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Respawn geht nicht :( Croshy Editing 6 27.06.2008 11:02
Multiplayer geht nicht..... Hack-Panther Hilfe 4 10.03.2004 18:27


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116