Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 02.07.2009, 18:13   #1 (permalink)
Newbie
 
Registriert seit: 10.06.2009
Beiträge: 6
Standard Fehlerhafte Version

Hallo, ich hab mir das Spiel gekauft und den Patch 1.02 heruntergeladen.
98 Prozent der Server haben ein rotes Kreuz und beim rauf klicken melden Sie fehlerhafte Version. Was kann ich da gegen tun ????

Bitte um Hilfe mit genauer Anleitung des Aufhebung des Problems !

Ich bedanke mich im vorraus.
TIM1000 ist offline   Mit Zitat antworten
Alt 02.07.2009, 18:28   #2 (permalink)
Newbie
 
Registriert seit: 27.12.2006
Ort: Sachsen
Alter: 34
Beiträge: 25
black_flash eine Nachricht über ICQ schicken
Standard

Steht denn bei dir die 1.02.xxxx beim Spielstart unten in der rechten Ecke ?
__________________
Krieg ist scheiße, aber der Sound ist geil !
black_flash ist offline   Mit Zitat antworten
Alt 02.07.2009, 18:37   #3 (permalink)
Newbie
 
Registriert seit: 10.06.2009
Beiträge: 6
Standard Fehlerhafte Version

Nein, da steht 1.01.57751 ?
müsste da nicht 1.02. stehen ?
wenn ja wo krieg ich den ?
TIM1000 ist offline   Mit Zitat antworten
Alt 02.07.2009, 18:39   #4 (permalink)
Newbie
 
Registriert seit: 27.12.2006
Ort: Sachsen
Alter: 34
Beiträge: 25
black_flash eine Nachricht über ICQ schicken
Standard

ArmA2 Patch 1.02 (Updated Build 58134) | Downloads | Armed-Assault.de <-- downloaden und installieren

hast vieleicht den falschen erwischt
__________________
Krieg ist scheiße, aber der Sound ist geil !
black_flash ist offline   Mit Zitat antworten
Alt 02.07.2009, 18:55   #5 (permalink)
Newbie
 
Registriert seit: 10.06.2009
Beiträge: 6
Standard Fehlerhafte Version

genau von der Seite habe ich es auch !? und installiert ? und es hat nicht geklappt !?

Geändert von TIM1000 (02.07.2009 um 19:31 Uhr).
TIM1000 ist offline   Mit Zitat antworten
Alt 02.07.2009, 20:22   #6 (permalink)
Newbie
 
Registriert seit: 27.12.2006
Ort: Sachsen
Alter: 34
Beiträge: 25
black_flash eine Nachricht über ICQ schicken
Standard

Kannst mal versuchen nochmals zu deinstallieren
alle ordner mal zu löschen in der sich arma 2 befindet

bei mir unter Vista64bit ist das
C:\Program Files\Bohemia Interactive
C:\Users\NAME\AppData\Local\ArmA 2
C:\Users\NAME\Documents\ArmA 2


dann mal arma 2 von der DVD neu installieren und den patch 1.02 drüber

der 1.02 dürfte so gefühlte 30min dauern jenach system
__________________
Krieg ist scheiße, aber der Sound ist geil !
black_flash ist offline   Mit Zitat antworten
Alt 02.07.2009, 21:25   #7 (permalink)
Newbie
 
Registriert seit: 10.06.2009
Beiträge: 6
Standard

danke hat aber nichts gebracht
TIM1000 ist offline   Mit Zitat antworten
Alt 05.07.2009, 14:59   #8 (permalink)
Newbie
 
Registriert seit: 10.06.2009
Beiträge: 6
Standard

hat keiner ne Idee ?????????
TIM1000 ist offline   Mit Zitat antworten
Alt 06.07.2009, 08:58   #9 (permalink)
Master Sergeant Shooter Sergeant Person! 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von King Homer
 
Registriert seit: 04.05.2004
Alter: 30
Beiträge: 9.320
Standard

Wenn du alles korrekt deinstalliert hast, deine Profile gelöscht hast, solltest du eigentlich keine Probleme haben das Spiel mit der Original-DVD zu installieren und dann direkt den Patch 1.02 (Updated Build 58134) darüber zu spielen.

Gibt es denn irgendeine Fehlermeldung während dem Patchen.
__________________
King Homer ist offline   Mit Zitat antworten
Alt 07.07.2009, 00:03   #10 (permalink)
Newbie
 
Registriert seit: 10.06.2009
Beiträge: 6
Standard

nein aber geht jetzt wider
TIM1000 ist offline   Mit Zitat antworten
Alt 07.07.2009, 08:43   #11 (permalink)
Newbie
 
Registriert seit: 27.12.2006
Ort: Sachsen
Alter: 34
Beiträge: 25
black_flash eine Nachricht über ICQ schicken
Standard

Und an was lag es ?
__________________
Krieg ist scheiße, aber der Sound ist geil !
black_flash ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ich hab es! (de Version) wefwef_de Community 185 04.12.2006 13:58
fehlerhafte Tasturbelegung, Bugs ohne Ende.. stahlkralle Technische Fragen & Probleme 1 04.12.2006 03:42
An die CZ-Version-Besitzer leipziger Community 6 22.11.2006 15:39
Fehlerhafte anzeige, Man sieht nur die Taskleiste Johannes Hilfe 5 10.06.2005 17:10
WWW Version 2.0 Atomic Diskussionsplattform 1 13.02.2005 02:22


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126