Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 24.06.2009, 14:12   #1 (permalink)
Newbie
 
Registriert seit: 14.06.2009
Beiträge: 8
Standard Empfange

Hallo Jungs,
Wie Headline schon sagt gehts bei mir ums "Empfange", also den Mini Loading Szenen mitten im Spiel geschehen. Mein Problem is das er nich aufhört ... ich hab NUR im Multiplayer ein hänger beim "Empfange", er macht das einfach bis in die unendlichkeit weiter, da es früher oder später eh kommt kann ich keine 5h Multiplayer Orgie starten bzw. z.B. bei Marines einfach keine guten Ränge bekommen etc. Im Singplayer passiert das nich, nur im MP. Ich habe 1.02, Problem war allerdings schon vorher. STRG + ALT + ENTF komm ich manchmal noch in taskmanager, dort steht das das Spiel normal läuft. Mit ESC komm ich da nich raus, ich kann in den situationen nur PC per Knopf ausmachen oder halt ueber Taskmanager exe. closen.

Woran liegt das ? Muss ja irgendein Problem beim empfangen von Serverdaten sein oder nich X_x
Booya ist offline   Mit Zitat antworten
Alt 24.06.2009, 15:13   #2 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 37
Beiträge: 1.511
Standard

*mhhh* ist schwer zu sagen, wenn ich dich richtig verstanden habe, kommt das mitten in der session oder am anfang ?? aber egal in welchen der beiden fälle es auftritt, es kommt vom game selbst, der multiplayer ist leider noch noch nicht richtig gefixt
__________________
KaKu ist offline   Mit Zitat antworten
Alt 24.06.2009, 15:16   #3 (permalink)
Newbie
 
Registriert seit: 14.06.2009
Beiträge: 8
Standard

es kommt mitten im Spiel, die Welt is ja so gesehen "frei Spielbar" aber ab und zu bekommt man ein schwarzen Bildschirm und dann steht in der Mitte "Empfange" auch in der Kampagne etc. ... is halt "next level" muss er wohl bissel Insel laden oder so ~
Ich meine NICHT das Zeugs was man am Anfang einer Multiplayersession laden muss !
Beim nächsten mal mach ich Screen von !
Booya ist offline   Mit Zitat antworten
Alt 24.06.2009, 16:05   #4 (permalink)
Armed-Assault.de Team 10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von KaKu
 
Registriert seit: 27.11.2006
Ort: NRW
Alter: 37
Beiträge: 1.511
Standard

Zitat von Booya Beitrag anzeigen

es kommt mitten im Spiel, die Welt is ja so gesehen "frei Spielbar" aber ab und zu bekommt man ein schwarzen Bildschirm und dann steht in der Mitte "Empfange" auch in der Kampagne etc. ... is halt "next level" muss er wohl bissel Insel laden oder so ~
Ich meine NICHT das Zeugs was man am Anfang einer Multiplayersession laden muss !
Beim nächsten mal mach ich Screen von !

puhh, also der fehler ist mir hier noch nicht untergekommen
wieviel speicher hast du bei dir drin, oder schreib mir mal bitte dein system hier rein, vielleicht lässt sich da was draus ersehen, den arbeitsspeicher bitte mal mit latenzzeit angeben wenn das geht.
__________________
KaKu ist offline   Mit Zitat antworten
Alt 24.06.2009, 17:15   #5 (permalink)
Newbie
 
Registriert seit: 19.06.2009
Beiträge: 13
Standard

In der Technik-Abteilung dieses Forums wurde dieses Thema schon breitgetreten.
http://hx3.de/technische-fragen-prob...dschirm-16615/
Einige konnten das Problem beheben, der ein oder andere leider nicht.

Bei meinem Kumpel hat folgendes geholfen:

1. Derzeit installierten Grafiktreiber deinstallieren (wichtig!)
2. Neusten Grafikkartentreiber installieren
3. Neuste DirectX Version von März 2009 installieren (9.26 glaub ich)
4. In den Spieleinstellungen --> Grafik (Erweitert): Grafikspeicher auf "Voreinstellungen" setzen.

Danach hatte sich das Thema erledigt. 1.02 Patch haste ja bestimmt druff? (;

Falls das nichts hilft scheinen die Dev´s bei BIS das Problem ebenfalls erkannt zu haben und es bleibt nichts anderes übrig als den nächsten Patch abzuwarten. Da solls (hoffentlich) behoben sein.

Viel Erfolg.
donraysen ist offline   Mit Zitat antworten
Alt 25.06.2009, 17:54   #6 (permalink)
Newbie
 
Registriert seit: 14.06.2009
Beiträge: 8
Standard

also ich hab den allerneusten Nvidia Treiber rauf gehauen und es hat auf anhieb geklappt, musste garnich mehr machen. Danke fürn Hinweis.
Booya ist offline   Mit Zitat antworten
Alt 25.06.2009, 20:28   #7 (permalink)
Newbie
 
Registriert seit: 19.06.2009
Beiträge: 13
Standard

Gern doch! Viel Spaß (:
donraysen ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116