Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 08.10.2015, 19:49   #1 (permalink)
Newbie
 
Benutzerbild von Bacardimann
 
Registriert seit: 08.10.2015
Ort: Tirol / Österreich
Beiträge: 14
Standard Die U.S.S Nimitz geht nicht?

Die U.S.S Nimitz installation für ARMA3 funktioniert nicht?

Hallo Leute
Ich hab da ein Problem mit der Installation, das geht bei mir nicht. Vielleicht könnt Ihr mir dabei ja helfen.
  1. Ich habe den Download von USS Nimitz - Sea - Navy - Armaholic runtergeladen und am Desktop in einem Ordner entpackt.
  2. Den gesamten Inhalt des Ordners in das Arma3 Hauptverzeichnis unter Steam kopiert.
  1. die F18 geht auch nicht,damit habe ich das selbe Problem.
  2. Community Base addons A3 [BETA] ist installiert und funktioniert.
  3. die Befehlszeile unter Steam in den Eigenschaften eingetragen,die lautet:
-mod=@CBA_A3;@JS_JC_FA18;@Nimitz
Dann sollte es eigentlich gehn. tut es aber leider nicht.
Wenn ich das Spiel starte und die SP Mission zum Testen für den Carrier ohne Traffic auswähle,kommt die Fehlermeldung.
Sie können diese Mission nicht spielen/bearbeiten, da sie auf heruntergeladenen Inhalten basiert, die gelöscht wurden.jdg._carrier
6.Mit Traffic und F18 kommen dann noch mehr Dateien hinzu.
  1. Im Editor unter Leer-Schiffe ist auch keine Nimitz zu finden. (F18 auch nicht )
  2. Ich verwende die aktuelle Version von Steam V.1.52.132676
  3. Wenn ich aber in den @Nimitz Ordner reinschaue den ich Installiert habe, dann finde ich im darunter liegendem Unterordner AddOns die jdg._carrier Datei.
  4. Sie fehlt also nicht, wieso wird sie dann nicht geladen, es wird mir Im Spiel für diesen MOD Der ModName Half-Life Creation Mod Set angezeigt. Wieso dass denn ???
5. Bei anderen funktioniert es anscheinend, siehe Videos auf YouTube.
WAS HAB ICH FALSCH GEMACHT?


Bitte um Hilfe


Danke


LG Bacardimann
Bacardimann ist offline   Mit Zitat antworten
Alt 08.10.2015, 20:01   #2 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 54
Beiträge: 899
Standard

Du musst die mods manuel aktivieren in arma. Wenn der erste Ladebildschirm fertig ist haste links "mods", da rein und häkchen setzen bei den zu ladenden Mods.
Crisis ist offline   Mit Zitat antworten
Alt 09.10.2015, 03:29   #3 (permalink)
Newbie
 
Benutzerbild von Bacardimann
 
Registriert seit: 08.10.2015
Ort: Tirol / Österreich
Beiträge: 14
Standard

Danke für deine Antwort

Das Häckchen bei Befehlszeilenparameter unter Parameter und MODS ist gesetzt.

Andere Addons wie z.B. Nato Striders oder Community Base Addons funktionieren und werden im Spiel auch angezeigt.

Nur die Nimmitz geht nicht ?
Bacardimann ist offline   Mit Zitat antworten
Alt 09.10.2015, 07:27   #4 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 54
Beiträge: 899
Standard

Habs mal eben runtzergeladen und entsprechend kopiert. Geht. An Daten fehlts nicht.
Überprüf die Verknüpfung, schau ob der wirklich im richtigen Verzeichnis liegt, Namen korrekt ...usw. Da ist jedenfalls der Fehler.
Wenn du es so gemacht hast wie du es beschrieben hast, MUSS es funktionieren.
Crisis ist offline   Mit Zitat antworten
Alt 09.10.2015, 17:20   #5 (permalink)
Newbie
 
Benutzerbild von Bacardimann
 
Registriert seit: 08.10.2015
Ort: Tirol / Österreich
Beiträge: 14
Standard

Hallo Crisis

Danke für deine Hilfe, ich hab nicht gewusst das man unter Mods auch Ordner hinzufügen kann, ich dachte da sind nur die Mods vom Steamshop drinnen.
So war es mit dem Nato Strider.

Jetzt steht der Ordner in den Mods drinnen und in der Parameterzeile.
da gehts.

Nur die Parameterzeile alleine nimmt er bei mir nicht.

Muss man da immer beides eingeben,oder ist das von Addon zu Addon unterschiedlich.Oder muss ich jetzt den Eintrag in der Parameterzeile rauslöschen weil es sonst Konflikte mit dem Mods Ordner gibt.
Braucht man da zwei Einträge ?

Lg Bacardimann
Bacardimann ist offline   Mit Zitat antworten
Alt 09.10.2015, 18:51   #6 (permalink)
10 Jahre hx3
500 Beiträge
 
Registriert seit: 20.11.2006
Ort: Hannover
Alter: 54
Beiträge: 899
Standard

Die Option der Parameter haste zweimal.
Einmal im Spiel unter eben Paramter und einmal im

Steam- Hauptfenster:
Spiele/Spielebibliothek anzeigen/Arma3 -rechtsklick- /Eigenschaften: Startoptionen festlegen.

Dort kannste den ganzen Sums den man sich in den Parameteroptionen im Spiel zusammenklicken kann per Hand eintragen. Funzt auch.
Müsstest nur vorm Start ewig da rein und ändern, so du mal irgendwas nicht mitladen willst.
( edit hinterher: hab jetzt nicht nach den Parameteroptionen im Spiel geschaut: du hast auch die Möglichkeit hier (Startoptionen) auf jeden Fall von verschiedenen Partitionen zu laden. Z.B. A3 haste auf ner SSD, und die ganzen Addons hauste in ne andere Partition. Dann ballert man sich die heilige SSD nicht so voll mit Dingen die nicht schnell ge/nachgeladen werden müssen.)

Bequemer gehts da mit den Parameteroptionen im Spiel. Mods anklicken
( hat ich vergessen, dass du die da erst vonner Festplatte "anmelden" musst, sry) und gut ist.
In die Parameter musste die Mods nicht zusätzlich reinschreiben.
Entweder oder reicht.
Vor allem: in die Parameterzeile unter Mods im Spiel darf nicht dieses -mods= mit rein. Nur @Nimitz z.B. reicht.
Weitere mods mit ; trennen wie gehabt.
In den Startparameter den man unter der Spielebibliothek nutzt muss allerdings -mod= mit rein.

Wie das mit abonnierten Steammods ist weiß ich nicht. Kein Plan wie die eingebunden werden. Muss man dafür bei A3 eigentlich online sein ? Hast ja noch den offline Modus. ( zocke unter anderem Cities Skylines. Da muss man online sein um die abonnierten Inhalte nutzen zu können)

Die Parametereintragungen sowohl als auch sind jedenfalls für runtergeladene und im Steamverzeichnis common/A3 gespeicherte Inhalte funktionell, unabhängig ob offlline oder online.

Geändert von Crisis (09.10.2015 um 18:59 Uhr).
Crisis ist offline   Mit Zitat antworten
Alt 10.10.2015, 00:02   #7 (permalink)
Newbie
 
Benutzerbild von Bacardimann
 
Registriert seit: 08.10.2015
Ort: Tirol / Österreich
Beiträge: 14
Icon6 Jetzt funzts

Super, Dank dir Crisis

Also ADDONS nur einmal eintragen wo sie funktionieren , fertig.

Cool Danke

LG Bacardimann
Bacardimann ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Wie lasse ich die ki von der Uss Nimitz starten/landen? Floulr Mods & Addons 4 25.11.2013 19:38
USS Nimitz - Probleme EDthePED Editing & Scripting 1 02.10.2010 17:07


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126