Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 24.10.2013, 15:57   #1 (permalink)
Newbie
 
Registriert seit: 24.10.2013
Beiträge: 8
Standard inidb probleme

Hallo Jungs, ich und mein Kollege zocken jetzt seit einer Woche ARMA 3 und sind überwiegend im Multiplayer.

Wir zocken oft auf dem Server: Open Wasteland wo ich ein gelbes Symbol davor habe. Ich kann zwar drauf aber das Symbol sagt ja aus das ich was anderes habe.

Nunja bei Bemerkung steht was von Arma;@inidb gut dann hab ich das geladen:

http://www.armaholic.com/page.php?id=19440

Aber wenn ich das einfüge dann sind alle Symbole Rot. Ich denke mal ich versteh die Anleitung nicht.
Was mach ich falsch oder was bedeutet es generell?

Danke im voraus.
sebi84 ist offline   Mit Zitat antworten
Alt 24.10.2013, 16:06   #2 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.356
Standard

Sieht mir nicht so aus als wenn die User das bräuchten.

Gibt sowas wie Serverside Addons, die werden zwar gelistet (weil ArmA relativ dumm geboren wurde und seither nichts dazulernte), ziehen aber keine Anforderungen nach sich.
__________________

burns ist offline   Mit Zitat antworten
Alt 24.10.2013, 16:09   #3 (permalink)
Newbie
 
Registriert seit: 24.10.2013
Beiträge: 8
Standard

ok danke für die info
sebi84 ist offline   Mit Zitat antworten
Alt 24.10.2013, 16:09   #4 (permalink)
5000 Beiträge
 
Benutzerbild von Xeno
 
Registriert seit: 03.01.2008
Alter: 78
Beiträge: 6.547
Standard

inidb speichert Daten Serverseitig in einer Datenbank, braucht der Client, also Du, nicht.

Da es aber auf dem Server benutzt wird und Du als Client es nicht hast, zeigt er der Server Browser gelb an. Einfach ignorieren (ist auch in dem Vorgänger von Alpha 3 so ...).

Edith: Ups, burns war schneller...

Xeno
__________________
In arma everything is made of refined explodium, armored with wet paper towels.
Xeno ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Arma OA Arma2 und DayZ Probleme c4al DayZ 19 01.07.2012 19:12
ArmA II Probleme im Spiel und Patchen Basti1254 Technische Fragen & Probleme 9 20.10.2011 00:41
Probleme mit ArmA 2 und Crossfire CWO123 Technische Fragen & Probleme 1 13.03.2011 12:24
Probleme nach Patch 1.55 Jack Unger Technische Fragen & Probleme 8 02.12.2010 18:11
OA-KI Probleme u. Animation c0rtes Technische Fragen & Probleme 11 03.10.2010 20:26


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126