Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 04.10.2010, 19:21   #1 (permalink)
50 Beiträge
 
Benutzerbild von boggler
 
Registriert seit: 29.05.2009
Beiträge: 87
Standard root hat Probleme mit BWMod

Wir haben heute versucht den BWMod auf unserem Dedicatet zu starten,
aus mir nicht einleuchtenden Gründen will er aber einfach nicht seinen Dienst verrichten. Laut Serverbrowser hat der Server den mod zwar geladen allerdings lassen sich keine BW-Missionen starten.

Der Server hat ein sauberes Combined Operations installiert und hat die 0.6.0 CBA Version laufen.
Dennoch wird folgende Fehlermeldung ausgespuckt:

Code:
Starte ArmaOpA mit folgenden Startparametern : -config=server.cfg -port=2302 -cpucount=4 -exThreads=7 -world=empty  -mod=@bwmod;@cba;@zeus_ai
WATCHDOG (28755): [Mon Oct  4 19:22:28 CEST 2010] Starting server (port 2302)...
Item str_disp_server_control listed twice
19:22:34 Dedizierter Host erstellt.
String STR_BAF_CFGMAGAZINES_BAF_PUTIED_V10 not found
String STR_BAF_CFGMAGAZINES_BAF_PUTIED_V20 not found
String STR_BAF_CFGMAGAZINES_BAF_PUTIED_V30 not found
String STR_BAF_CFGMAGAZINES_BAF_PUTIED_V40 not found
Error in expression <255:>
  Error position: <>
  Error Ungültige Zahl in Ausdruck
Error in expression <255:>
  Error position: <>
  Error Ungültige Zahl in Ausdruck
19:22:35 BattlEye Server: Initialized (v1.111)
19:22:35 Host-Identität erstellt.
ArmA 2 OA Console version 1.54 : port 2302 - Sockets
19:23:12 boggler benutzt modifizierte Daten-Datei - Arma 2;Arma 2: British Armed Forces (Lite);Bohemia Interactive;Arma 2: Operatio
19:23:12 Spieler boggler verbindet.
19:23:19 Spieler boggler verbunden (ID = :p:p:p ).
File description.ext, line 3: '.onloadmission': Missing ';' at the end of line
File description.ext, line 9: '.onloadmission': Missing ';' at the end of line
File description.ext, line 21: '/Weapons/M16A4_ACG.count': Missing ';' at the end of line
File description.ext, line 3: '.onloadmission': Missing ';' at the end of line
19:23:29 Admin boggler angemeldet.
File description.ext, line 3: '.onloadmission': Missing ';' at the end of line
File description.ext, line 9: '.onloadmission': Missing ';' at the end of line
File description.ext, line 21: '/Weapons/M16A4_ACG.count': Missing ';' at the end of line
File description.ext, line 3: '.onloadmission': Missing ';' at the end of line
19:23:39 Mission co@33[BW]Untern.Lehrgang wird aus PBO geladen
Missing addons detected:
  BWMod
Warning Message: Sie können diese Mission nicht spielen/bearbeiten, da sie auf heruntergeladenen Inhalten basiert, die gelöscht wurden.BWMod
File description.ext, line 3: '.onloadmission': Missing ';' at the end of line
File description.ext, line 9: '.onloadmission': Missing ';' at the end of line
File description.ext, line 21: '/Weapons/M16A4_ACG.count': Missing ';' at the end of line
File description.ext, line 3: '.onloadmission': Missing ';' at the end of line
19:23:51 Spieler boggler getrennt.
19:23:51 Admin boggler abgemeldet.

Wenn uns jemand helfen könnte wären wir zutiefst dankbar!
__________________
est. 1848

boggler ist offline   Mit Zitat antworten
Alt 04.10.2010, 19:39   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von TraX
 
Registriert seit: 21.06.2009
Alter: 45
Beiträge: 158
Standard

Guten Tag

Hast du auch die BWMoD geladen ?
TraX ist offline   Mit Zitat antworten
Alt 04.10.2010, 19:54   #3 (permalink)
50 Beiträge
 
Benutzerbild von boggler
 
Registriert seit: 29.05.2009
Beiträge: 87
Standard

Ketzerische Frage...aber mal ernsthaft, wenn es der Serverbrowser nicht anzeigen würde, hätte ich das gleiche gefragt.



Gibt es hier jemanden, der den BWMod auf einem Linux-root laufen hat?


Edit:

Asche auf unser Haupt, Problem war das der bwmod keine Schreibrechte hatte und wir nicht wussten, dass der Mod diese benötigt. Thread kann somit geschlossen werden.
__________________
est. 1848


Geändert von boggler (04.10.2010 um 20:02 Uhr).
boggler ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
OA-KI Probleme u. Animation c0rtes Technische Fragen & Probleme 11 03.10.2010 21:26
BWmod startet aber irgendwie auch nicht :/ Vaux Mods & Addons 9 02.10.2010 00:39
BWMod spinnt... oder ich! Carsten11 Mods & Addons 7 16.09.2010 14:04
Arma 2 Schneller Hochladen auf den Root Norman_86 Technische Fragen & Probleme 3 11.09.2010 11:09
BWMod unter A2OA - Fehler, aber wo? BAEM Technische Fragen & Probleme 15 05.07.2010 00:34


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116