Armed-Assault.de Twitter
Thema geschlossen
 
Themen-Optionen Ansicht
Alt 27.04.2010, 21:19   #1 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Standard oxygen 2 zeigt texturen nicht an!

moin leute! also ich habe texturen erstellt und sie bei oxygen 2 auch mit "A-taste" etc hinzugefügt ABER sie werden mir einfach nicht angezeigt v.v kann mir vllt jmd helfen?
vielen lieben dank!
greez dennis
dennisjegart ist offline  
Alt 27.04.2010, 21:24   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeRp
 
Registriert seit: 02.04.2003
Ort: San Francisco
Beiträge: 1.919
Standard

Das ist ganz normal, Texturen werden nur im Bulldozer angezeigt.
__________________

TeRp ist offline  
Alt 27.04.2010, 21:47   #3 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Icon4

jojo ich weiß XD aber da eben auch net! das ist das prob! sry das ich das vergessen habe zu schreiben! da werden sie halt net angezeigt v.v
dennisjegart ist offline  
Alt 27.04.2010, 23:27   #4 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeRp
 
Registriert seit: 02.04.2003
Ort: San Francisco
Beiträge: 1.919
Icon4

Und es kommt keine Fehlermeldung, oder wie?
Ein wenig mehr Informationen wäre schon hilfreich...

Ist die Modding-Partition richtig eingerichtet (default: Laufwerk P)?
Befindet sich das Modell auf dieser Partition?
Sind die Texturen auch über diese Partition zugewiesen?
blablabla
__________________

TeRp ist offline  
Alt 28.04.2010, 01:36   #5 (permalink)
10 Jahre hx3
500 Beiträge
 
Benutzerbild von Atsche
 
Registriert seit: 06.07.2003
Beiträge: 600
Standard

Kleiner Tipp am Rande:

Nutzt doch einfach *.tga als basis Textur Format. Mit der SolidFillFace Ansicht und aktivierter Direct 3D Render Funktion in Oxygene werden die Texturen direkt in voller Qualität angezeigt ohne Buldozer.
Frühstens beim start von Buldozer oder spätestens beim Binarizen werden Pfade und Texturen automatisch umgwandelt und angepasst.

Atsche ist offline  
Alt 29.04.2010, 08:28   #6 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Baraka
 
Registriert seit: 31.05.2009
Beiträge: 287
Baraka eine Nachricht über ICQ schicken
Standard

Zitat von dennisjegart Beitrag anzeigen

moin leute! also ich habe texturen erstellt und sie bei oxygen 2 auch mit "A-taste" etc hinzugefügt

Du hast sie mit "a" eingefügt, aber hast du sie auch dannach mit "b" bestätigt?
__________________
Baraka ist offline  
Alt 01.05.2010, 00:47   #7 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Icon4 Jo

es liegt auf laufwerk P in einem ordner den ich USmodel genannt habe! dort drin ist auch die TGA datei! :O aber buldozer zeigt nichts an!
dennisjegart ist offline  
Alt 01.05.2010, 00:53   #8 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Standard Guckst du hier =d

http://i42.tinypic.com/kf0apk.jpg
dennisjegart ist offline  
Alt 02.05.2010, 11:54   #9 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 24.12.2008
Beiträge: 424
Standard

Nun, du mußt natürlich die Texturen auch zuweisen.

schau doch mal in der Resources Box im O2 nach.
Wenn du diese Box nicht hast, einfach unter window/ resource libary anschalten.

in der Box dann unter current model / texturen nachsehen,ob die texturen ordentlich zugewiesen sind. ( grünes zeichen vor der textur ).

Wenn nicht (gelb) dann die textur mit rechtsklick auswählen und rename(in Objekt). dort dann die Textur auf P: suchen und auswählen.
Frankyman ist offline  
Alt 02.05.2010, 21:29   #10 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Icon4 fraaaaaaaanky

dankeschön =)
nur hab ich jetzt ein weiteres prob v.v kann die Bumpmaps erstellen bzw weiß nicht mit welchem programm v.v weil habe keine nvidia sondern ne ati karte =/ haste ne lösung am start?
dennis
dennisjegart ist offline  
Alt 02.05.2010, 21:33   #11 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Baraka
 
Registriert seit: 31.05.2009
Beiträge: 287
Baraka eine Nachricht über ICQ schicken
Standard

Wenn du damit das Photoshop-PlugIn meinst,es ist sch**ßegal was du für eine Karte hast.Es geht auch mit ATI.
__________________
Baraka ist offline  
Alt 02.05.2010, 22:00   #12 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Standard

ahh okay xD weil es halt von nvidia ist deswegen dachte ich halt es geht auch nur mit einer nvidia :P
dennisjegart ist offline  
Alt 02.05.2010, 22:51   #13 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Standard

naja XD komm trotzdem nicht klar rall das net so ganz wie ich die bumpmap erstellen soll :O
das tutorial ist an der stelle nicht so hilfreich v.v
Mondkalb's Addon Tutorial - Forum des German Gamers Club e.V.
dennisjegart ist offline  
Alt 02.05.2010, 22:57   #14 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeRp
 
Registriert seit: 02.04.2003
Ort: San Francisco
Beiträge: 1.919
Standard

Gibt ja auch nicht nur das Tutorial, sondern noch deutlich mehr, die sich mit der Thematik auseinander setzen.
Ist ja nicht so, dass diese Maps ausschließlich in ArmA (II) eingesetzt werden.
__________________

TeRp ist offline  
Alt 02.05.2010, 23:18   #15 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Standard

hab jetzt schon 1 1/2 stunden gesucht! hab nichts brauchbares gefunden =/ kennt jmd ein gutes tutorial? :O
dennisjegart ist offline  
Alt 03.05.2010, 09:52   #16 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 24.12.2008
Beiträge: 424
Standard

Nun, der google link von terp hat ja vollgenden Sinn:

Du möchtest doch bitte mal "Normal map" in die suchleiste eintippen.
da kommt dann zb sowas Normal Mapping Tutorial by Ben Cloward - page 1
oder
08 - Normalmap erstellen

Bedenke, das Modden generell, aber auch das Texturieren im einzelnene, was ja die Normal maps und die Specular maps mit einschließt, ist ein sehr komplexes Thema.

Die meisten brauchen zum erlernen dieser Fähigkeiten monate.
Frankyman ist offline  
Alt 03.05.2010, 18:30   #17 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Standard

hab es brav durch gelesen und möchte eigentlich auch los legen XD aber IN meinem photoshop cs4 würd das Nvidia tool net angezeigt b.b liegt das wirklich net an meiner ati 5970? :O
dennisjegart ist offline  
Alt 03.05.2010, 18:51   #18 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Registriert seit: 24.12.2008
Beiträge: 424
Standard

wenn du es ordentlich eingebunden hast liegt es unter Filter.
Frankyman ist offline  
Alt 03.05.2010, 19:16   #19 (permalink)
User gesperrt
50 Beiträge
 
Registriert seit: 02.01.2010
Beiträge: 80
Standard

Adobe\Adobe Photoshop CS4 (64 Bit)\Plug-ins\Filters da ist die "dds" datei!!! aber es wird mir einfach BEI FILTER nicht angezeigt
dennisjegart ist offline  
Alt 03.05.2010, 19:39   #20 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Baraka
 
Registriert seit: 31.05.2009
Beiträge: 287
Baraka eine Nachricht über ICQ schicken
Standard

Also bei diesem Link: NVIDIA Plug-ins for Adobe Photoshop (Normal/Cube Maps, DDS) kommt ein Installer und du mußt nichts kopieren oder so.Steht dann unter "Filter\nvidia tools".Das dürfte sich auch nicht mit deinen 64bit beisen.
__________________
Baraka ist offline  
Thema geschlossen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Texturen nicht vorhanden! tommy Technische Fragen & Probleme 1 05.03.2010 01:58
Objekte nicht durchgängig machen Oxygen 2 Clawhammer Mods & Addons 5 10.08.2008 21:58
oxygen 2 viewer startet nicht Sam Technische Fragen & Probleme 1 16.02.2008 15:51
O² Lädt Texturen nicht Lumpi Hilfe 5 11.04.2006 13:25
[Problem] Warum sind BIS Texturen bei meinen Addons nicht durchsichtig? Jannes M-Sp Mod und Addon Ecke 0 12.11.2004 14:40


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116