Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 07.07.2009, 12:43   #1 (permalink)
50 Beiträge
 
Registriert seit: 09.10.2008
Beiträge: 79
Standard No blur/no bloom Hilfe

Hi
Ich habe mir Arma 2 heute gekauft und installiert und den Patch 1.02 installiert.Nun will ich noch das No blur/no bloom Addon installieren um besserer Performance zu bekommen.Ich habe genau das gemacht was in der Readme steht doch es geht nicht.Warum?
Schradder ist offline   Mit Zitat antworten
Alt 07.07.2009, 15:29   #2 (permalink)
Newbie
 
Benutzerbild von wackelelvis
 
Registriert seit: 31.05.2009
Beiträge: 44
Standard

brauchst doch net mehr

gibt doch mit 1.02 in den optionen eine einstellmöglichkeit um das zu deaktivieren...

... ansonsten sicher das du nen ordner im arma hauptverzeichnis mit @noblurusw erstellt hast und auch aufm desktop mit rechtsklick auf das armasymbol unter eigenschaften bei ziel "X:\XXX\ArmA 2\ArmA II Launcher.exe" -noblurusw

vor dem minus muss ne leerzeile evtl is das auch dein prob

aber wie gesagt mit 1.02 brauchst das eigentlich nimma
__________________
Win Xp ser.pack2;AMD Phenom x4 940;3GB DDR2 800
Nvidia GTX 285;250GB HDD Sata;750GB extern USB HDD;realtek sound onboard
wackelelvis ist offline   Mit Zitat antworten
Alt 07.07.2009, 16:04   #3 (permalink)
50 Beiträge
 
Registriert seit: 09.10.2008
Beiträge: 79
Standard

Ich habe zwar die Version 1.02 doch in den Optionen ist das nicht zu deaktivieren.
Bild:Bild: 1.02d6m1.jpg - abload.de
Schradder ist offline   Mit Zitat antworten
Alt 07.07.2009, 19:46   #4 (permalink)
50 Beiträge
 
Benutzerbild von Jesus
 
Registriert seit: 24.06.2009
Beiträge: 68
Standard

Ist doch aussgestellt bei dir
Jesus ist offline   Mit Zitat antworten
Alt 07.07.2009, 19:51   #5 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Redfox
 
Registriert seit: 06.02.2008
Beiträge: 1.789
Standard

600m dat is ja noch weniger als damals bei OFP und dann alles auf niedrig!
Jung hol dir bessere Hardware dat is sonst noch Vergewaltigung von Arma2.
Redfox ist offline   Mit Zitat antworten
Alt 08.07.2009, 22:13   #6 (permalink)
Newbie
 
Benutzerbild von wackelelvis
 
Registriert seit: 31.05.2009
Beiträge: 44
Standard

oh ja sorry hätte mal zuschreiben sollen das es nachbearbeitungseffekte heißt

is bei dir aber abgeschaltet also müsste des blenden der sonne und das "strahlen" der umgebung aus sein

@ redfox: na hauptsache er kanns einigermaßen zocken

der fred sollte ja eigentlich mal in die tech ecke geschoben werden oder?
__________________
Win Xp ser.pack2;AMD Phenom x4 940;3GB DDR2 800
Nvidia GTX 285;250GB HDD Sata;750GB extern USB HDD;realtek sound onboard

Geändert von wackelelvis (08.07.2009 um 22:18 Uhr).
wackelelvis ist offline   Mit Zitat antworten
Alt 09.07.2009, 18:55   #7 (permalink)
König der Schwaben
500 Beiträge1000 Beiträge
 
Benutzerbild von brombeerwilly
 
Registriert seit: 04.05.2009
Ort: Schwabenland
Alter: 32
Beiträge: 1.335
brombeerwilly eine Nachricht über ICQ schicken
Standard

Das blenden der Sonne hat nichts mit Bloom/Blur zu tun. Das ist n problem vom HDR und noch existent.
__________________
Gruß
Sepp

Gottes schönste Gabe ist der Schwabe
brombeerwilly ist offline   Mit Zitat antworten
Alt 09.07.2009, 21:06   #8 (permalink)
Newbie
 
Benutzerbild von wackelelvis
 
Registriert seit: 31.05.2009
Beiträge: 44
Standard

ist hdr und das bloom zeugs net unter nachbearbeitungseffekt zusammen gefasst?

woeil bei mir is das blenden der sonne auch aus wenn ich das auf deaktiviert habe was übrigens bei jedem neustart des spiels so ist, also muss das nachbearbeitungs zeugs immer aktivieren

und das es nen prob mit hdr gibt is mir auch net bekannt hab da keine probs mit...

...mmmh...

aber sein prob scheint gelöst zu sein,er meldet sich ja netmehr :-)
__________________
Win Xp ser.pack2;AMD Phenom x4 940;3GB DDR2 800
Nvidia GTX 285;250GB HDD Sata;750GB extern USB HDD;realtek sound onboard
wackelelvis ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Disable Motion Blur and Bloom Atsche Mods & Addons 28 09.02.2010 21:43
Blur erzeugen Jois[GER] Editing & Scripting 6 23.06.2009 17:17
Bloom weg Cindy19 Community 1 08.06.2009 17:41
Bloom Cindy19 Mods & Addons 3 08.06.2009 17:32
hilfe bei basis training "Erste Hilfe" Fogu Offizielle Missionen & Kampagnen 3 30.05.2009 11:30


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116