Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 06.06.2009, 15:19   #1 (permalink)
Newbie
 
Benutzerbild von DesWahnsinnsFetteBeute
 
Registriert seit: 29.05.2009
Beiträge: 15
Standard Launcher

Gibt es schon einen Launcher bzw weiss jemand ob der alte von ARMA funzt?
DesWahnsinnsFetteBeute ist offline   Mit Zitat antworten
Alt 06.06.2009, 15:55   #2 (permalink)
50 Beiträge
 
Registriert seit: 11.12.2006
Beiträge: 94
Standard

ich benutze den normalen Arma Launcher,und es geht bei mir
rebel29 ist offline   Mit Zitat antworten
Alt 06.06.2009, 16:09   #3 (permalink)
Newbie
 
Benutzerbild von DesWahnsinnsFetteBeute
 
Registriert seit: 29.05.2009
Beiträge: 15
Standard

ok thx
DesWahnsinnsFetteBeute ist offline   Mit Zitat antworten
Alt 08.06.2009, 13:17   #4 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Redfish
 
Registriert seit: 16.12.2006
Ort: Schweiz
Beiträge: 152
Standard

Eigentlich logisch dass es geht, denn das System mit dem Modfolder anbinden usw. wurde 1zu1 von Armed Assault übernommen. Und die exe-Datei von Arma muss man auch manuell angeben. Einfach anstatt die Armed Assault exe-Datei, die Arma 2 exe-Datei auswählen.

Gruss
__________________
My girlfriend is more beautiful than *insert any word*
Redfish ist offline   Mit Zitat antworten
Alt 08.06.2009, 17:58   #5 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.183
Standard

Klappte bei mir komischerweise nicht, schmiss irgendnen .bin error raus.
Allerdings mit Englisch Mod (samt dta Ordner) - also so richtig trau ich der Launchergeschichte nicht.

Werde erstmal weiter Verknüpfungen editieren
__________________

burns ist offline   Mit Zitat antworten
Alt 08.06.2009, 18:17   #6 (permalink)
Newbie
 
Benutzerbild von Reserve
 
Registriert seit: 27.12.2008
Ort: NRW
Alter: 53
Beiträge: 38
Standard

Ich hatte auch erst ein paar Probleme mit dem Launcher.
zb.:
Add-On CTI_buildingsBmp2_hq benötigt Version 1.09 der Anwendung.
No entry 'bin\config.bin.CfgVoiceTypes'.

Lag wohl irgendwie an der parallelen ArmA1 installation.
Nachdem ich den ArmA1 Ordner umbenannt hatte ging's dann auch bei
ArmA2 mit dem Launcher.
Reserve ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
arma launcher v1.0 by kegetys sweeperone1975 Mods & Addons 12 02.08.2008 20:16
Hilfe bei Arma Launcher Odin32 Mods & Addons 7 10.01.2008 13:18
Kegetys ArmA Launcher v.1.1 Tiger Technische Fragen & Probleme 3 28.12.2006 17:31
OFP Launcher 2.18 und Modulsky? SNKMAN Mod und Addon Ecke 2 30.08.2006 21:22
Prob mit Mod-Ordner & OFP Launcher v2.18 by Kegetys Sir Franzis Drake Hilfe 3 28.10.2005 07:46


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116