Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 16.03.2013, 15:04   #1 (permalink)
Newbie
 
Registriert seit: 16.02.2013
Beiträge: 39
Standard jsrs1.5 full sound problem!

hallo, wir haben da so ein problem
wir zocken meisten aufen homeserver mit jsrs
nur haben wir das problem das wir manche waffensounds nicht hören

zb spieler 1 steht neben dir und schießt und bei ihm selber ist der soudn zu hören aber nicht bei spieler 2, der sieht nur die einschläge und noch nicht mal
ne animation der waffe

haben die selbe cba_co version drauf und die neue jsrs1.5 full

hätte jemand eine idee wie man es richten kann

btw benutzen auch blastcore visuals
auch deren version ist die gleiche

mfg
SodomGER ist offline   Mit Zitat antworten
Alt 16.03.2013, 15:07   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Pfandgiraffe
 
Registriert seit: 16.09.2008
Ort: Berlin
Alter: 31
Beiträge: 1.725
Pfandgiraffe eine Nachricht über ICQ schicken Pfandgiraffe eine Nachricht über Skype™ schicken
Standard

Soundsamples auf maximum schrauben.
__________________
Niemand hat die Absicht eine Tüte zu bauen!
Pfandgiraffe ist offline   Mit Zitat antworten
Alt 16.03.2013, 15:29   #3 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Zitat von Psychobastard Beitrag anzeigen

Soundsamples auf maximum schrauben.

Jup, steht auch so in der Readme.

Da is extra ne wunderschöne pdf dabei, die sollte man auch lesen.
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 16.03.2013, 15:34   #4 (permalink)
Newbie
 
Registriert seit: 16.02.2013
Beiträge: 39
Standard

hi und danke für die schnelle antwort
aber es funst leider noch immer nicht

btw
das mit den samples war mir klar
stand ja auch in der readme
SodomGER ist offline   Mit Zitat antworten
Alt 16.03.2013, 17:48   #5 (permalink)
User gesperrt
5000 Beiträge
 
Registriert seit: 20.10.2009
Ort: Jetzt auch im BIF
Alter: 33
Beiträge: 9.163
Standard

Gibts denn noch andere Soundprobleme?
Sind die Probleme auch bei Vanilla Arma da?
AHTNTEPPOP ist offline   Mit Zitat antworten
Alt 16.03.2013, 21:14   #6 (permalink)
Newbie
 
Registriert seit: 16.02.2013
Beiträge: 39
Standard

das problem ist gelöst wurden^^
arma co lief nicht sondern scheinbar nur arma oa
SodomGER ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
J.S.R.S - Jarhead's Sounds-Redeployment Systems Termi Mods & Addons 508 08.01.2013 15:19
sound und settexture werden nur lokal ausgeführt. Drunken Officer Editing & Scripting 8 08.11.2011 01:16
Das leidige Thema Sound mal wieder Deep Five-9te Editing & Scripting 10 16.06.2011 14:42
Fenstermodus und Taskleisten Problem MaSch0815 Technische Fragen & Probleme 9 28.12.2010 10:44
description.ext (sound) problem miromanu Editing & Scripting 7 07.07.2010 16:40


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116