Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 05.12.2009, 13:32   #1 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard Insel auf Server Installieren ?!

Hi ,
ich habe noch nicht sooo viel erfahrung unserem Server bei Servline.de
Ich würde gerne die Insel Namalsk auf den server installieren. Wir benutzen Signatur überprüfung, und auf den Server komme ich auch schonmal ohne probleme.

Die beiliegenden MP missionen bei Namalsk hab ich in den MPmissions order auf den server gepackt .... die keys in den Key ordner.

Wenn ich nun allerdings auf dem server bin um eine dieser Namalsk missionen aus zu wählen , lädt er kurz ...und ich lande wieder im missions auswahl menü. (ja ich habe die map bei mir in die verknüpfun eingebunden.)

Hat irgendjemand eine idee woran das liegt ?!

Muss ich noch weitere datein auf den server schieben ?! mal abgesehen von den Key und missions datein von namalsk ?
Anemia ist offline   Mit Zitat antworten
Alt 05.12.2009, 13:58   #2 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Der Server braucht selbstverständlich auch alle Dateien/Addons die Du benutzt, bzw. die in einer Mission verwendet werden...

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 05.12.2009, 14:59   #3 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Zitat von Buliwyf Beitrag anzeigen

Der Server braucht selbstverständlich auch alle Dateien/Addons die Du benutzt, bzw. die in einer Mission verwendet werden...


bedeutet ich erstelle auf dem server die gleiche verzeichniss struktur wie bei mir ... @Inselname ?!

muss das dann sicherlich auch in die serverexe mit einbinden ?!
Anemia ist offline   Mit Zitat antworten
Alt 05.12.2009, 15:30   #4 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

Tu einfach so, als sei der Server genauso so ein Spieler wie Du auch... dann klappt das schon... nur halt mit der ArmA2Server.exe statt mit ArmA2.exe... ansonsten ist so ziemlich alles gleich was das starten von Mod angeht.

__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 05.12.2009, 16:54   #5 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Zitat von Buliwyf Beitrag anzeigen

Tu einfach so, als sei der Server genauso so ein Spieler wie Du auch... dann klappt das schon... nur halt mit der ArmA2Server.exe statt mit ArmA2.exe... ansonsten ist so ziemlich alles gleich was das starten von Mod angeht.


Leider funktioniert es immer noch nicht ....

ich habe die Map Files von Namalsk auf den Server geladen

root/@Nightstalkers/Addons/

meine Config vom server sieht nun so aus
Code:
-server -config=server%server:port%.cfg -ip=%server:ip% -port=%server:port% -netlog -profiles=%server:directory%\Profiles\%server:port% -name=%profile% -@Nightstalkers
Anemia ist offline   Mit Zitat antworten
Alt 05.12.2009, 17:09   #6 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von Buliwyf
 
Registriert seit: 11.03.2005
Ort: HH
Alter: 46
Beiträge: 1.927
Standard

-mod=@Nightstalkers
__________________
Buliwyf ist offline   Mit Zitat antworten
Alt 05.12.2009, 17:45   #7 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Zitat von Buliwyf Beitrag anzeigen

-mod=@Nightstalkers


Klasse hat funktioniert !



Welche mods muss ich auf den server kopieren ?! und welche nicht ? woran erkenne ich das.... ?

Landtex und vopsound funktionieren ja auch so ...
Anemia ist offline   Mit Zitat antworten
Alt 08.12.2009, 06:43   #8 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Zitat von Buliwyf Beitrag anzeigen

-mod=@Nightstalkers



Neues Problem ...

ich möchte nun mehrere Mods hintereinander Laden ... irgendwie bekomme ich das aber nicht hin.

Ich habe die verzeichnisse @ACE @ACEX und @CBA auf meinem Server ... genauso wie sie auf meinem Rechner bestehen.

Die server Commandline sieht nun so aus

Code:
-mod=@Nightstalkers;@CBA;@ACE;@ACEX
Irgendwie will er das aber nicht .... nu startet er den server ganricht mehr richtig.
Habe auch schon andere Variationen aus Probiert ...
Code:
-mod=@Nightstalkers;%@CBA;%@ACE;%@ACEX
Irgendwas ist falsch ... kann mir jemand helfen ?!?!?!??!?
Anemia ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
addons auf server installieren RoX75 Multiplayer 8 25.10.2009 01:09
rte capture wo installieren? Virility92 Editing 0 05.12.2008 17:28
Mod richtig installieren... DerFox Technische Fragen & Probleme 1 05.10.2008 22:33
M4 installieren? Syntax Mod und Addon Ecke 3 11.07.2004 11:26


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116