Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 23.07.2010, 14:34   #1 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard Freeeze auf @ACe Domination bei Waffenkiste

Hi,
ich habe da ein problem mit meiner Domination auf unserem Server

Jedesmal wenn ich an die Waffenkiste gehe friert mein Arma2/OA ein.

Der server ist ein reiner OA server. Bei mir läuft A2/OA

Hier mal meine arma2oa.rpt vom client mit dem letzten auszug evtl. kann mir von euch ja jemand sagen wo das Problem liegt. Der Server scheint normal weiter zu laufen.

Komischerweise habe ich auch die akktuele version der ACE Userconfig und das obwohl er sie da unten mit aufführt.


Code:
=====================================================================
== F:\ArmA 2\arma2oa.exe
== "F:\ArmA 2\arma2oa.exe" -nosplash -mod=@CBA;@ACRE;@JayArma2Lib;@ACE;@ACEX;@ACEX_SM
=====================================================================
Exe timestamp: 2010/06/29 20:54:44
Current time:  2010/07/23 14:30:09

Item str_disp_server_control listed twice
Updating base class ->RscText, by ca\ui\config.bin/RscSplashText/
Updating base class SCAR_H_FullAuto->SCAR_H_FullAuto, by x\acex_sm\addons\c_sound_wep_rifle\config.bin/CfgWeapons/SCAR_H_CQC_CCO_SD/SCAR_H_SD_FullAuto/
Added texture headers from file "ca\air_e\texheaders.bin"
Added texture headers from file "ca\animals_e\texheaders.bin"
Added texture headers from file "ca\ca_e\texheaders.bin"
Added texture headers from file "ca\characters_e\texheaders.bin"
Added texture headers from file "ca\desert_e\texheaders.bin"
Added texture headers from file "ca\l39\texheaders.bin"
Added texture headers from file "ca\misc_e\texheaders.bin"
Added texture headers from file "ca\missions_e\texheaders.bin"
Added texture headers from file "ca\modules_e\texheaders.bin"
Added texture headers from file "ca\plants_e\texheaders.bin"
Added texture headers from file "ca\roads_e\texheaders.bin"
Added texture headers from file "ca\rocks_e\texheaders.bin"
Added texture headers from file "ca\signs_e\texheaders.bin"
Added texture headers from file "ca\structures_e\texheaders.bin"
Added texture headers from file "ca\takistan\data\texheaders.bin"
Added texture headers from file "ca\takistan\data\layers\texheaders.bin"
Added texture headers from file "ca\tracked_e\texheaders.bin"
Added texture headers from file "ca\weapons_e\texheaders.bin"
Added texture headers from file "ca\wheeled_e\texheaders.bin"
Added texture headers from file "ca\zargabad\texheaders.bin"
Checking texture headers done - ok = 5591, failed = 0, patched = 0.
Exe version: 1.52.71816
[72,35.053,0,"XEH: PreInit Started"]
[72,35.285,0,"MISSINIT","intro","Desert_E",false,true,false]
[72,40.163,0,"XEH: PreInit Finished"]
Warning: looped for animation: ca\wheeled\data\anim\uaz_cargo01_v0.rtm differs (looped now 0)! MoveName: kia_uaz_cargo02
Warning: looped for animation: ca\wheeled\data\anim\uaz_cargo01_v0.rtm differs (looped now 1)! MoveName: uaz_cargo02
[72,8.00801,"0:00:38,376","0:00:00,000","x\acre\addons\sys_io\XEH_preInit.sqf",":",28,"Initializing: acre_sys_io version: 0.1.1.1"]
[72,8.00801,"0:00:38,926","0:00:00,000","x\ace\addons\sys_eject\XEH_preInit.sqf",":",5,"Initializing: ace_sys_eject version: 1.5.0.380"]
[72,8.00801,"0:00:38,998","0:00:00,000","x\ace\addons\sys_eject\XEH_preInit.sqf",":",381,"Exiting FUNC(ChuteSteer): _jumper=any"]
[80,53.989,0,"XEH: PostInit Started"]
[127,56.457,0,"CBA_VERSIONING",["#CBA_HASH#",["cba","ace","acex"],[[[0,5,1,112],-1],[[1,5,0,380],-1],[[1,5,0,257],-1]],[[0,0,0],0]]]
[137,57.013,0,"CBA_VERSIONING_SERVER",["#CBA_HASH#",["cba","ace","acex"],[[[0,5,1,112],-1],[[1,5,0,380],-1],[[1,5,0,257],-1]],[[0,0,0],0]]]
[140,57.209,0,"XEH: PostInit Finished"]
Cannot find a sound file x\acex_sm\addons\s_wep_sniper\m110_reload.wss
[8348,245.519,0,"XEH: PreInit Started"]
[8348,245.625,0,"MISSINIT","co@30_Domination_2_22A2_West_R_ACE_OA","Takistan",true,false,false]
[8348,249.144,0,"XEH: PreInit Finished"]
"############################# co@30_Domination_2_22A2_West_R_ACE_OA #############################"
[8348,9.7561,"0:04:07,788","0:00:00,000","x\acre\addons\sys_io\XEH_preInit.sqf",":",28,"Initializing: acre_sys_io version: 0.1.1.1"]
[8348,9.7561,"0:04:08,216","0:00:00,000","x\ace\addons\sys_eject\XEH_preInit.sqf",":",5,"Initializing: ace_sys_eject version: 1.5.0.380"]
[8348,9.7561,"0:04:08,274","0:00:00,000","x\ace\addons\sys_eject\XEH_preInit.sqf",":",381,"Exiting FUNC(ChuteSteer): _jumper=any"]
[8355,260.17,0,"XEH: PostInit Started"]
Cannot use magazine 100Rnd_556x45_M249 in muzzle NVGoggles
Cannot use magazine HandGrenade_West in muzzle SmokeShellMuzzle
Cannot use magazine 100Rnd_556x45_M249 in muzzle NVGoggles
Cannot use magazine HandGrenade_West in muzzle SmokeShellMuzzle
Cannot use magazine 100Rnd_556x45_M249 in muzzle NVGoggles
Cannot use magazine HandGrenade_West in muzzle SmokeShellMuzzle
Cannot use magazine 100Rnd_556x45_M249 in muzzle NVGoggles
Cannot use magazine HandGrenade_West in muzzle SmokeShellMuzzle
[8425,266.536,2.236,"CBA_VERSIONING",["#CBA_HASH#",["cba","ace","acex"],[[[0,5,1,112],-1],[[1,5,0,380],-1],[[1,5,0,257],-1]],[[0,0,0],0]]]
Cannot find a sound file x\acex_sm\addons\s_wep_sniper\m110_reload.wss
[8429,267.019,2.626,"CBA_VERSIONING_SERVER",["#CBA_HASH#",["cba_oa","cba","ace","acex"],[[[0,5,1,0],-1],[[0,5,1,112],-1],[[1,5,0,380],-1],[[1,5,0,257],-1]],[[0,0,0],0]]]
0:04:27,055 (0:00:02,626) cba_versioning - cba_oa - Version Mismatch! (Machine: delta_1 (=NAG=Anemia) version: [[0,0,0],0], serverVersion: [[0,5,1,0],-1], Level: 4)
0:04:27,145 (0:00:02,726) versioning - cba_oa_main - Not running! (Machine: delta_1 (=NAG=Anemia))
You are missing the following mod: cba_oa_main
Cannot find a sound file x\acex_sm\addons\s_wep_sniper\m110_reload.wss
Cannot find a sound file x\acex_sm\addons\s_wep_sniper\m110_reload.wss
[8478,271.412,6.827,"XEH: PostInit Finished"]
Cannot load sound 'ca\missions\sounds\info.wss'
0:04:51,991 (26.095) [x\ace\addons\settings\outdated.sqf:37] -ERROR- ERROR
            Veraltet: userconfig\ace\ace_keys.hpp
Cannot load sound 'ca\sounds\weapons\cannon\m2gun_inout.wss'
Cannot load sound 'ca\sounds\weapons\cannon\m2gun_inout.wss'
Ref to nonnetwork object 2c836000# 439239: protectionzone.p3d
Ref to nonnetwork object 2c836000# 439239: protectionzone.p3d
Ref to nonnetwork object 2c836000# 439239: protectionzone.p3d
Anemia ist offline   Mit Zitat antworten
Alt 23.07.2010, 15:05   #2 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Das ist ein OA Bug, wenn man Waffenkisten mit createVehicleLocal erstellt.
Lad dir den aktuellsten Beta Patch, dort ist der Bug behoben.
Cyborg11 ist offline   Mit Zitat antworten
Alt 23.07.2010, 15:31   #3 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Zitat von Cyborg11 Beitrag anzeigen

Das ist ein OA Bug, wenn man Waffenkisten mit createVehicleLocal erstellt.
Lad dir den aktuellsten Beta Patch, dort ist der Bug behoben.


Habe den aktuellen OA beta patch , scheint aber irgendwie trotzdem zu passieren.

Muss der OA Betapatch auch auf den server ?! nee oder ?
Anemia ist offline   Mit Zitat antworten
Alt 23.07.2010, 15:35   #4 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Weiß ich nicht. Ich denke es reicht, wenn der Patch auf dem Client installiert ist.
Ich hatte seit dem Patch keinen einzigen Freeze mehr bei der Munitionskiste.

Und wieso ist der Thread eigentlich bei Mods & Addons?
Cyborg11 ist offline   Mit Zitat antworten
Alt 23.07.2010, 16:42   #5 (permalink)
500 Beiträge
 
Benutzerbild von Anemia
 
Registriert seit: 20.05.2009
Beiträge: 605
Standard

Und wieso liegt hier eigentlich stroh ?

Ja war ein versehen. kann gerne verschoben werden.

Fehler ist unterdessen auch behoben dank Cybrogs antwort.


Thx
Anemia ist offline   Mit Zitat antworten
Alt 23.07.2010, 17:05   #6 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Hast du nicht den aktuellsten Beta Patch gehabt oder an was lag es?
Cyborg11 ist offline   Mit Zitat antworten
Alt 25.07.2010, 12:49   #7 (permalink)
500 Beiträge
 
Benutzerbild von Tom2e
 
Registriert seit: 27.12.2006
Beiträge: 650
Standard

Also, ich hab das selbe Problem und ich finde keinen client Beta patch ür OA

Hoffe das bald die Missionsbauer das umändern..

nur diesen hier:

Operation Arrowhead - Linux Standalone Server 1.52 BETA (build 7900) | Downloads | Armed-Assault.de
Tom2e ist offline   Mit Zitat antworten
Alt 25.07.2010, 12:53   #8 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Cyborg11
 
Registriert seit: 26.03.2008
Beiträge: 2.822
Standard

Beta Patches gibt es hier: Beta patch
Cyborg11 ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ultimative Waffenkiste Moerderhoschi Editing & Scripting 13 08.08.2012 15:08


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116