Armed-Assault.de Twitter
Antwort
 
Themen-Optionen Ansicht
Alt 06.05.2012, 00:03   #1 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard Avgani iraq

Hallo zusammen.

Ich habe mal eine frage und zwar, kann mir einer erklären wie ich das mit Avgani iraq für Arma 2 hinbekomme??
Ich weiß das man dafür die so genannte Caa1 mod brauche, weiß aber nicht was ich danach machen soll.
Sorry für diese dumme Frage, nur kenne ich mich noch nicht so mit modifikationen aus.


Ich hoffe einer kann mir, den Anfänger helfen.

danke schon mal im voraus.

Mfg Zokuso
Zokuso ist offline   Mit Zitat antworten
Alt 06.05.2012, 01:31   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Hallo!

Hier der Download!

Wenn du CAA1 hast, kannst du die ArmA1 Map auch mitladen,...

Habe es vor einer Ewigkeit mal getestet,... also keine Garantie auf Richtigkeit

Gruss
Cultivator ist offline   Mit Zitat antworten
Alt 06.05.2012, 03:56   #3 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard

Danke ertsmal für die schnelle Antwort Cultivator.

Und wie lade ich sie genau mit?
Weiß leider nicht wirklich wie ich das anstellen soll.
Ich habe es schon mit @opx probiert, und @caa1 drangehangen.

Aber ich kriege diese Fehlermeldung:

Addon 'Afghan_village' requires addon 'CAPlants'


Natürlich habe ich alle pbo dateien in einen extra addon ordner endpackt, aber leider funktioniert es nicht.

Ich hoffe man kann mir noch helfen.


Mfg Zokuso
Zokuso ist offline   Mit Zitat antworten
Alt 06.05.2012, 12:41   #4 (permalink)
500 Beiträge
 
Benutzerbild von Virility92
 
Registriert seit: 22.05.2008
Beiträge: 552
Standard

überprüf bitte nochmal ob du die modordner auch richtig erstellt hast, also die PBO-dateien in einen ordner mit dem namen "addons" und diesen dann in den modordner mit dem @ davor.
das addon CAPlants müsste nämlich in den CAA1 addons drin sein.

... ich hab die map auch schon in A2 gespielt. ich weiß nicht, kommt es mir nur so vor oder sieht die map qualitativ irgendwie schlechter aus als in A1^^
Virility92 ist offline   Mit Zitat antworten
Alt 06.05.2012, 12:42   #5 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Hallo!

Also die CA Plants sollte Bestandteil von der CAA1 Mod sein. Am besten schaust du dir mal hier an wie man Addons richtig einbindet. (Fehlen zwar die Bilder, aber verstehen sollte man es auch so).

Gruss Culti
Cultivator ist offline   Mit Zitat antworten
Alt 06.05.2012, 17:12   #6 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard

Es funkioniert jetzt zwar ohne die fehlermeldung, trotz allem kriege ich jetzt im Game mehrere fehlermeldungen.

Fehler 1:



Fehler 2:



mit der Mission Burning Avgani

Schon schwer so was.


Mal gucken ob einer eine lösung hat.

Danke wie immer im voraus.


Gruss Zokuso
Zokuso ist offline   Mit Zitat antworten
Alt 06.05.2012, 18:10   #7 (permalink)
Armed-Assault.de Team
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von MrCharles
 
Registriert seit: 22.12.2008
Beiträge: 3.641
Standard

Fehler 2:

Dir fehlt das hier: Armed Assault Info und ACE.
MrCharles ist offline   Mit Zitat antworten
Alt 06.05.2012, 20:48   #8 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard

Hey, jetzt funkioniert die mission endlich.

Ich kriege trotz allem immer noch die erste fehlermeldung vom vorherigen Beitrag.

Und jetzt kam dazu, das ich den Rauch von zerstörten fahrzeugen zwar sehen kann, aber dafür kein Feuer.


Wie schon gesagt mission funkioniert zwar, aber es gibt immer noch kleinigkeiten die nicht so wollen.


Gruss Zokuso
Zokuso ist offline   Mit Zitat antworten
Alt 06.05.2012, 22:18   #9 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Cultivator
 
Registriert seit: 04.03.2009
Beiträge: 1.209
Standard

Zitat:

Und jetzt kam dazu, das ich den Rauch von zerstörten fahrzeugen zwar sehen kann, aber dafür kein Feuer.

Huhu,...

also den ersten Fehler hab ich irgendwo mal gesehen,.. komm nur grade nicht drauf......kannste aber getrost ignorieren glaube ich .

Aber was biste denn so scharf auf die Insel? Hast du kein OA?

Gruss
Cultivator ist offline   Mit Zitat antworten
Alt 06.05.2012, 22:28   #10 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 09.04.2008
Beiträge: 1.309
Standard

Zitat von Zokuso Beitrag anzeigen

Ich kriege trotz allem immer noch die erste fehlermeldung vom vorherigen Beitrag.

Dann werde ich dir die Fehlermeldung mal vorlesen:
Zitat:

No entry 'bin\config.bin/CfgWorlds/avgani/Weather/Overcast/Weather1.horizon'.

Sag doch einfach mal an, welche Mission du spielen möchtest. Vermutlich benötigt diese Mission ein Script oder Mod um bewölktes Wetter am Horizont zu erzeugen.
__________________
„Viel gute Arbeit wird mangels etwas mehr Arbeit verschwendet."
Edward Harriman
Krypto ist offline   Mit Zitat antworten
Alt 07.05.2012, 01:07   #11 (permalink)
Newbie
 
Registriert seit: 13.02.2012
Beiträge: 27
Standard

Es ist die Mission Burning Avgani.

Avgani Burning Co-8 (@) - Co-op missions - Armaholic

Das mit dem wetter ist das eine Problem, aber das Feuer wird auch ausgeblendet.
Es ist zwar sau hell, und das zerstörte objekt qualmt auch so vor sich hin, aber die Feuertextur fehlt.

Ich möchte die Insel spielen, da die stadt einfach so riesig ist und auch ein wenig an Bagdad erinnert.
Zwar gibt es auch eine Bagdad Insel, aber dafür brauche ich diese Insel.


Gruss Zokuso
Zokuso ist offline   Mit Zitat antworten
Alt 07.05.2012, 22:16   #12 (permalink)
500 Beiträge
 
Benutzerbild von Virility92
 
Registriert seit: 22.05.2008
Beiträge: 552
Standard

also in arma 1 zeiten war das echt ne geile map, meine lieblings map eigentlich. aber seit es OA gibt, find ich takistan und zargabad wirken einfach viel detailreicher und vor allem realistischer.
kleiner tipp, wenn du ne mission auf armaholic oder so runterlädst, solltest du auch immer gleich schauen welche mods/addons dafür benötigt werden
Virility92 ist offline   Mit Zitat antworten
Alt 11.05.2012, 21:44   #13 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von CptMike
 
Registriert seit: 10.01.2010
Alter: 68
Beiträge: 175
Standard

Zitat von Zokuso Beitrag anzeigen

Es funkioniert jetzt zwar ohne die fehlermeldung, trotz allem kriege ich jetzt im Game mehrere fehlermeldungen.

Fehler 1:



Fehler 2:



mit der Mission Burning Avgani

Schon schwer so was.


Mal gucken ob einer eine lösung hat.

Danke wie immer im voraus.


Gruss Zokuso

Was mich ich erinnern kann brauchst du für den ersten Fehler diesen fix aus post 12.
Avgani and Afghan Village - Page 2
Mike
__________________
CptMike ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Helmand Karte und Aiaktalik - Help please! FlashAUT Mods & Addons 8 24.11.2011 09:05


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116