HX3 Foren  

  HX3 Foren > Games > Operation Flashpoint > Mod und Addon Ecke

Mod und Addon Ecke Behind the Scenes

Antwort
 
Themen-Optionen Ansicht
Alt 29.01.2005, 13:25   #1 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard PLA Mod Problem

Hi,

Ich habe folgendes Problem mit dem PLA Addons Fahrzeuge Pack v.1.0!

Es kommt immer die Fehlermeldung DX8 required wenn ich OFP starten möchte! Ich denke es liegt am PLA Addons Fahrzeuge Pack v.1.0 da dieser Fehler erst auftritt, seitdem ich es habe! Auch mit der gefixten Config funktioniert es bei mir nicht!

Kann mir jemand weiterhelfen?
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 13:28   #2 (permalink)
5000 Beiträge
 
Registriert seit: 25.10.2003
Beiträge: 8.502
Standard AW: PLA Mod Problem

Vielleicht solltest du DirectX Version 8 installieren
__________________
Kompost ist offline   Mit Zitat antworten
Alt 29.01.2005, 13:33   #3 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Achso DX8 steht also für Direct X ... na toll ^^ = )

Ähm ... aber ich hab schon Direct X 9.0c .... warum muss ich jetzt wieder auf ein älteres umsteigen? Und hat das was mit dem PLA Pack zu tun ?
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 13:34   #4 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard AW: PLA Mod Problem

hast du dir schon die neue Config gezogen? hier
  Mit Zitat antworten
Alt 29.01.2005, 13:36   #5 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Zitat von DaReal


Auch mit der gefixten Config funktioniert es bei mir nicht!

__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 13:37   #6 (permalink)
5000 Beiträge
 
Registriert seit: 25.10.2003
Beiträge: 8.502
Standard AW: PLA Mod Problem

Zitat von DaReal

Achso DX8 steht also für Direct X ... na toll ^^ = )

Ähm ... aber ich hab schon Direct X 9.0c .... warum muss ich jetzt wieder auf ein älteres umsteigen? Und hat das was mit dem PLA Pack zu tun ?

Als ich glaube das das D8 für DirectX8 steht, oder?


Und warum es nicht funktioniert wenn du schon DirectX9.0c hast weiß ich auch nicht. Am besten wartest du einfach mal ein bisschen bis sich noch mehr den thread hier angeguckt haben
__________________
Kompost ist offline   Mit Zitat antworten
Alt 29.01.2005, 13:39   #7 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Zitat von Kompost

Als ich glaube das das D8 für DirectX8 steht, oder?


Und warum es nicht funktioniert wenn du schon DirectX9.0c hast weiß ich auch nicht. Am besten wartest du einfach mal ein bisschen bis sich noch mehr den thread hier angeguckt haben

Okay Trotzdem danke für eure schnellen antworten rost:
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 13:44   #8 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard AW: PLA Mod Problem

@DaReal
schuldige
ich frag gleich mal im BI-Forum nach
  Mit Zitat antworten
Alt 29.01.2005, 13:50   #9 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Danke

Hoffentlich lohnt sich das ganze auch! Aber die Screens schaun ja schon net schlecht aus =)
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 13:55   #10 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard AW: PLA Mod Problem

man kann sogar mitn Hovercraft fahren... und in der Zeit kannst dir ja das Video, hier rein ziehen.
  Mit Zitat antworten
Alt 29.01.2005, 14:17   #11 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard AW: PLA Mod Problem

Zitat:

An addon that causes you to get a DirectX error .
Sounds like more is going on on that guys comp than just this addon. He sure needs to check his rig for any errors. I find it very hard to believe that is caused by an addon.

überstzen musst du...
  Mit Zitat antworten
Alt 29.01.2005, 15:10   #12 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Zitat von RAPTOR

überstzen musst du...


Ein addon, der Sie veranlasst, einen DirectX Fehler zu bekommen. Ist ähnlich mehr geht auf diesem Kerl-Setzer weiter als gerade dieser addon. Er sichere Bedürfnisse, seinen Bohrturm für irgendwelche Fehler zu überprüfen. Ich finde, dass es sehr hart glaubt, dass durch einen addon verursacht wird.


Onlineübersetzer ..... ^^ ich werd net schlau drauß, auch wenn ich es selber übersetze ... =) Er denkt ja net das es wegen dem addon is ... aber wenn ich die dateien lösch und ofp starte gehts ja wieder
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 16:45   #13 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard AW: PLA Mod Problem

Zitat:

If OFP worked perfectly for that user , did he tried to play with this mod without DXDLL ?
If he has upgraded recently his graphic card drivers , they can give an error with dxdll ? the latest drivers never mean always the best drivers.

hier noch ne antwort
  Mit Zitat antworten
Alt 29.01.2005, 16:50   #14 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Ich versuche jetzt mal Direct X 8 drüber zu installieren! allerdings finde ich im internet immer nur die version 8.1 ... würde das auch gehen?
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 16:51   #15 (permalink)
Gelöschter Benutzer
Gast
 
Beiträge: n/a
Standard AW: PLA Mod Problem

ich denk mal das is die DirectX 8 Version
  Mit Zitat antworten
Alt 29.01.2005, 16:55   #16 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Öhm kann es sein, dass es die gar nicht für XP gibt ? ^^
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 16:57   #17 (permalink)
5000 Beiträge
 
Registriert seit: 25.10.2003
Beiträge: 8.502
Standard AW: PLA Mod Problem

Schieb einfach deine CWC CD ins Laufwerk. Dann gehst du im Argbeitsplatz mit einem Rechtsklick aufs Laufwerk und klickst auf öffnen. Auf der Cd gibts nen Ordner der heißt directx, da müsste das soweit ich weiß drin sein
__________________
Kompost ist offline   Mit Zitat antworten
Alt 29.01.2005, 17:08   #18 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

Geht leider auch nicht ......
__________________
DaReal ist offline   Mit Zitat antworten
Alt 29.01.2005, 17:14   #19 (permalink)
5000 Beiträge
 
Registriert seit: 25.10.2003
Beiträge: 8.502
Standard AW: PLA Mod Problem

Hmm, dann weiß ich leider nicht woran es liegen könnte. Naja wie gesagt warte einfach nochmal ein bisschen vielleicht siehts ja jemand der das selbe problem hatte und es gelöst bekommen hat oder weiß woran es liegt.
__________________
Kompost ist offline   Mit Zitat antworten
Alt 29.01.2005, 17:32   #20 (permalink)
Newbie
 
Benutzerbild von DaReal
 
Registriert seit: 05.12.2004
Ort: Stuttgart
Alter: 29
Beiträge: 34
DaReal eine Nachricht über ICQ schicken DaReal eine Nachricht über MSN schicken
Standard AW: PLA Mod Problem

kann es sein das beim DL was schief gelaufen ist .... auf Ofp.info wird die größe mit [79.94 MB] angegeben und hier mit 67mb ... als ich es hier runtergeladen habe waren es auch nur [76,2mb] ..... kann da was nich stimmen? oder ein schreibfehler auf seiten von ofp.info ?
__________________
DaReal ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116