HX3 Foren  

  HX3 Foren > Games > Operation Flashpoint > Mod und Addon Ecke

Mod und Addon Ecke Behind the Scenes

Antwort
 
Themen-Optionen Ansicht
Alt 05.06.2005, 10:46   #1 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Mondkalb
 
Registriert seit: 05.08.2004
Beiträge: 389
Mondkalb eine Nachricht über ICQ schicken
Standard Mein Jeep fährt nicht

Hi, ich habe gestern abend den MG-jeep von BIS "zurechtgeshnitten"
hier ein bild:



aaaaber:
Er fährt einfach nicht! Der motersound wird entsprechend anderes wegen der Drehzahl erhöhung -> als ob er fahren fürde. nur er fährt nicht vom fleck! Vielleicht liegt es an der Config:
Code:
class CfgModels
{
	class default {};
	class Vehicle: default {};
	class Car: Vehicle {};
	class Jeep: Car {};
	class JeepS: Jeep {};
};


class CfgPatches
{
     class JeepS
     {
         units[] = {JeepS};
         weapons[] = {};
         requiredVersion = 1.0;
     };

};

class CfgVehicles
{

     class All {};
     class AllVehicles: All {};
     class Land: AllVehicles {};
     class LandVehicle: Land {};
     class Car: LandVehicle {};
     class Jeep: Car {};

     class JeepS: Jeep
     {                               
                displayName="JeepStandard";    
		model= \JeepStandard\JeepStandard;	
              	
		side=1;			
		crew="Civilian2";	
		maxSpeed=120;		
                transportSoldier=1;                                                                                    
      };
}
Woran kann das liegen?

Geändert von Mondkalb (05.06.2005 um 10:51 Uhr).
Mondkalb ist offline   Mit Zitat antworten
Alt 05.06.2005, 11:38   #2 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Black Dragon
 
Registriert seit: 20.01.2005
Ort: Aachen
Alter: 29
Beiträge: 14.993
Standard AW: Mein Jeep fährt nicht

Ka woran das liegt wäre das aber der mit der Flak88 hätte das daran gelegen das die zu schwer ist
__________________

Man hört nicht auf zu spielen, weil man alt wird, sondern man wird alt, weil man aufhört zu spielen.
Black Dragon ist offline   Mit Zitat antworten
Alt 05.06.2005, 11:48   #3 (permalink)
10 Jahre hx3
500 Beiträge1000 Beiträge
 
Benutzerbild von TeRp
 
Registriert seit: 02.04.2003
Ort: San Francisco
Beiträge: 1.919
Standard AW: Mein Jeep fährt nicht

Sind alle nötigen LoDs im Modell vorhanden?

Memory, Geometry, Fire Geometry, Land Contact?
__________________

TeRp ist offline   Mit Zitat antworten
Alt 05.06.2005, 11:52   #4 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Mondkalb
 
Registriert seit: 05.08.2004
Beiträge: 389
Mondkalb eine Nachricht über ICQ schicken
Standard AW: Mein Jeep fährt nicht

Das ist der MG jeep von Bis, nur ohne MG und stange vorne. Das ganze noch gekreutzt mit der config aus BRSSEBS tutorial ergibt das hier...
Mondkalb ist offline   Mit Zitat antworten
Alt 05.06.2005, 13:26   #5 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.356
Standard AW: Mein Jeep fährt nicht

hast du im o2 ein einziges modell bearbeitet/gespeichert ?
dann fehlen noch welche, wie terpentin schon angedeutet hat.
__________________

burns ist offline   Mit Zitat antworten
Alt 05.06.2005, 13:42   #6 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von Mondkalb
 
Registriert seit: 05.08.2004
Beiträge: 389
Mondkalb eine Nachricht über ICQ schicken
Standard AW: Mein Jeep fährt nicht

es sind 5 LODs vorhanden, dazu noch Fire geometry, geometry, hitpoints , land contact, memory, view cargo, view cargo geometry und view geometry
Mondkalb ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126