HX3 Foren  

  HX3 Foren > Themen > Hilfe

Hilfe Hier werden Sie geholfen

Antwort
 
Themen-Optionen Ansicht
Alt 08.05.2009, 15:20   #1 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.393
Standard Safari Insallprobs.

Ich wollte eben die Beta von Safari 4 instalieren, auf Win XP, was aber leider nicht geht, da eine Fehlermeldung erscheint.
Habe bereits beide Versionen versucht, also einmal mit und ohne Quicktime, sowie den Istaller nochmals geladen!
Weiß wer, woran das liegen kann?

Nein, auch wen das beim Name des Anhangs vieleicht einem so erscheinen mag, ich habe keinen Dachschaden!
Angehängte Grafiken
Dateityp: jpg SafariismalsowasvongayfastsogaywiederProfBoppderSausack.jpg (123,2 KB, 15x aufgerufen)
MarcusErgalla ist offline   Mit Zitat antworten
Alt 08.05.2009, 17:23   #2 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Redfox
 
Registriert seit: 06.02.2008
Beiträge: 1.789
Standard

Lauft dein Windows Installer Service?
Hast du eine aktuelle Windows Installer Version?
Vielleicht hat Safari auch keine Lust auf deine XP Installs+Tweaks?
Redfox ist offline   Mit Zitat antworten
Alt 08.05.2009, 17:43   #3 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.393
Standard

Ist alles soweit aktuell...
Quicktime installiert er mit dem Instaler bei dem Quicktime dabei ist, nur eben Safari nicht!
MarcusErgalla ist offline   Mit Zitat antworten
Alt 08.05.2009, 18:47   #4 (permalink)
Beta Tester 10 Jahre hx3
5000 Beiträge10.000 Beiträge
 
Benutzerbild von Walk
 
Registriert seit: 23.09.2005
Ort: Fünfseenland KBS 999.8
Beiträge: 10.104
Standard

Naja eine sehr aussagekräftige Fehlermeldung hast du da!
__________________

Seat Ibiza 6L
Walk ist offline   Mit Zitat antworten
Alt 08.05.2009, 20:18   #5 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

Haste mal versucht den 3er zu installieren? Rofl, in jedem deiner Posts haste installer falsch geschrieben! (Bsoffa oder was?! )
__________________
Snakebite ist offline   Mit Zitat antworten
Alt 09.05.2009, 07:24   #6 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.393
Standard

Zitat von Snakebite Beitrag anzeigen

(Bsoffa oder was?! )

Ne, war nervös!
Wirklich keiner eine Idee woran das liegen könnte?
MarcusErgalla ist offline   Mit Zitat antworten
Alt 09.05.2009, 11:16   #7 (permalink)
The devils advocate 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Snakebite
 
Registriert seit: 11.11.2006
Ort: A Schwob in München
Alter: 32
Beiträge: 8.085
Standard

Kannst du nur den 4er nicht installieren oder den 3er auch net?
__________________
Snakebite ist offline   Mit Zitat antworten
Alt 09.05.2009, 12:02
Krypto
Dieser Beitrag wurde von Snevsied gelöscht. Grund: Spam
Alt 09.05.2009, 13:00   #8 (permalink)
Beta Tester 10 Jahre hx3
20.000 Beiträge
 
Registriert seit: 13.04.2003
Beiträge: 29.761
Standard

Deinstalliere sämtliche Apple-Produkte, auch den Updater usw. und versuche es nochmal.

Lade evtl. nur den Browser ohne QT herunter.
Snevsied ist offline   Mit Zitat antworten
Alt 09.05.2009, 17:47   #9 (permalink)
10 Jahre hx3
5000 Beiträge10.000 Beiträge15.000 Beiträge
 
Benutzerbild von MarcusErgalla
 
Registriert seit: 01.12.2004
Beiträge: 17.393
Standard

Bereits geschehen, geht nicht!
Hab mir mal die Mühe gemacht Apple anzuschreiben, mal schauen... zur Not, was solls...!
MarcusErgalla ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116