HX3 Foren

HX3 Foren (http://hx3.de/)
-   Hilfe (http://hx3.de/hilfe-54/)
-   -   Post wird nicht angezeigt (http://hx3.de/hilfe-54/post-angezeigt-17922/)

Stundorn 22.09.2009 17:21

Post wird nicht angezeigt
 
Hallo,
habe was gepostet, aber es erscheint nicht im Thread.
Im CP ist es unter meinen Posts aufgelistet.

Es geht um folgenden Thread ->http://hx3.de/community-161/braucht-trackir-17207/

Ich habe einmal um 14:37 geschrieben und wollte gerade nachsehen, ob schon jemand geantwortet hat. Als ich meinen eigenen Post nicht sah, da dachte ich vielleicht hat sich der olle Browser im Büro mal wieder verluckt (IE5 *würg* :-)) Dann habe ich nochmal gepostet, aber wieder nichts.

Wie gesagt im CP sehe ich beide Posts, aber im Thread steht nichts von mir. Ich habe nach Krampi - #34 gepostet.

Wird das erst freigegeben oder funtkioniert was nicht ?

Danke für die Hilfe

EDIT: Jetzt bin ich total verwirrt :mrgreen:

Habe es mit direktantworten versucht, da steht dan mein Post und schon mehrere antworten . komisch, aber nun habe ich ja was ich wissen wollte - nix für ungut, aber sowas habe ich noch nicht erlebt und ich hoste auch schon ein paar Jahre Foren ;)

EDIT2: OMG es ist tatsächlich der IE (sorry, aqber im Büro darf ich nix anderes nutzen)
Der aktualisiert die Seiten nicht, als ich grade auf diesen Post ging, war nichtmal der erste Edit drin.

burns 23.09.2009 14:58

Zitat:

Zitat von Stundorn (Beitrag 268271)
EDIT2: OMG es ist tatsächlich der IE (sorry, aqber im Büro darf ich nix anderes nutzen)
Der aktualisiert die Seiten nicht, als ich grade auf diesen Post ging, war nichtmal der erste Edit drin.

Geht das Problem vom IE oder vom Forum aus?
Wir hatten da vor einiger Zeit schon was ähnliches mit viel mehr Usern..bin aber ne Niete was die Technik hier angeht von daher :nixweiss:

Hast du ne Ahnung wie man das abstellt?

Stundorn 23.09.2009 21:39

Zitat:

Zitat von burns (Beitrag 268416)
Hast du ne Ahnung wie man das abstellt?

FF nutzen :D

ne , ganz im Ernst, ich habe auf der Arbeit eine uralt IE Version, der wohl nicht die Seite updatet, b.z.w. wenn man in der Navigation zurückspringt wohl den Stand vom letzten mal übernimmt.
Das ist definitiv ein Brwoserproblem und hat nichts mit dem Foum zu tun.
Zuhause habe ich keine Probleme.

Was natürlich nicht heißt, das man Flöhe und Läuse haben kann. Das Sript des Forum könnte auch so ausgelegt sein, das es z.b. eine automatische Aktualisierung des Browsers vorraussetzt und ältere Versionen das eben nicht unterstützen.
Aber so gut kenne ich mich damit nicht aus, ist eher eine Vermutung.

Bei anderen BurningBoards hatte ich das auf der Arbeit noch nicht.
PhPBB und SMF z.b. auch nicht.
Ich würde es beobachten, aber keinen Elefanten draus machen.

Wenn User solche Probleme haben, sammelt man am besten Daten und horcht mal beim Entwickler nach.
IE5 ist eigentlich eh eine Strafe, von daher ... :ugly:

Walk 23.09.2009 21:51

Zitat:

Zitat von burns (Beitrag 268416)
Hast du ne Ahnung wie man das abstellt?

Das Problem is der Cache bzw. die Cookies, welche nicht geupdatet werden. Da nach jedem Post bzw. jedem Seitenaufruf der Cookie erneuert wird.

Das betrifft hauptsächlich die Zeit bzw. das alter des Cookies. Mitn IE inner Arbeit hab ich immernoch das Prob. Kann das aber einfach umgehen indem ich die Seite aufrufe und dann einfach F5 drücke. Sobald ich das gemacht habe, habe ich von der aktuellen Seite den neusten Stand.

Allerdings muss ich das dann bei jeder Seite machen, da mir aus irgendwelchen Gründen dann nicht mehr die Seite selbst anständig aktuallisiert wird. Der Cookie is dann zwar neu aber alles andere wird dann direkt ausm Temp ordner oder cache geladen.


Tippe daher auf nen Fehler im IE5 das er damals und noch heute nicht auf sowas eingestellt ist. Da ich das Problem auch bei meiner eigenen Website feststellen konnte, sowie in vielen anderen Foren auch.


Da hilft dann nur jedesmal F5 drücken oder ein PI finden, welches das problem lößt.


Hab aber zumindest bei uns im Laden den IE abgeschafft, weil damit hat'sn leihe geschaft meinen Loka account zu hecken. Und generell die Probleme mitn IE werden seit jahren nicht grad weniger.

Von daher einfach mal mit dem verantwortlichen drüber reden, weshalb ie5 genutz werden muss.

Das is ne Technik die ist 10 Jahre alt... :ugly:

Stundorn 23.09.2009 22:02

Ich bin bei der Stadt beschäftigt, arbeite mehr oder weniger auch im IT Bereich und alle verdrehen nur die Augen, wenn es um sowas geht, aber es gibt halt keine Mittel für sowas :komisch:

schön erklärt mich dem Cache und Cookies. Im Grunde hätte ich da auch drauf kommen sollen :ugly:

und wie gesagt, wer IE nutzt , ob jetzt 5 oder 8 ist eigentlich selber Schuld :p

edit: oder kann nix dafür, so wie ich zwischen 0800 und 1600 +x

Walk 23.09.2009 22:20

Is ja erst fünf Jahre her als ihr Bundesweit aufgerüstet habt...
Problem die Technik schreitet halt jeden Monat vorran nich so wie bei der Schreibmaschiene, Mensch haben die Leute gejubelt als es die erste elektrische gab schwubs gleich paar jahre später kamm dann auch schon der pc. erst ca. 150 Jahre versuchen keinen Schreibfehler am ende zu machen und generationen kannten nichts anderes.

Jetzt gibt es gleich 2 die noch alles kennen. :ugly:

das 20. & 21 Jahrhundert der Sprung in die moderne... :zahn:


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:24 Uhr.

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias


SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116