HX3 Foren  

  HX3 Foren > Themen > Hilfe

Hilfe Hier werden Sie geholfen

Antwort
 
Themen-Optionen Ansicht
Alt 25.01.2008, 20:01   #1 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard Crysis Problem

Da ich auf die "Hilfe" einiger Leute aus dem Crysis HQ gut und gerne verzichten kann, frage ich einfach mal hier nach. Es gibts hier ja doch einige Spiele.
Also:

Ich habe ja neuerdings Vista Ultimate x64. Sofort hab ich Crysis instaliert, gestartet, und freute mich auf die DX10 grafik, de mit meiner 2900 Ultra zumindest teilweise kein Problem sein sollten. Also gleich an die Grafiksettings gegangen. Doch sobald ich eine Option angeclickt hatte, passierten folgende Ereignisse:

1. Der Sound begann zu Ruckeln und gleichzeitis stoppte das Bild, der mauszeiger war noch zu bewegen.

2. Der Screen wurde schwarz, der Sound verstummte

3. Ich gelangte zum Destop un Vista sagte mir, das Crysis nicht mehr funktionierte.

Erstmal hab ich Crysis erneut gestartet, diesmal konnte ich alles hochsrauben. Ich startete die Kampagne, doch als ich in der ersten Mission aus dem Vtol sprang, war der Horizont voller dünner, gerader Linien. Dann wiederholte sich die Fehlerserie. Neuinstalation behob den Fehler nicht, ebenso der Patch.

Jetzt habe ich endlich den wahrscheinlichen Grund gefunden:

In den Profilen gibt es die Datei attributes. Diese enthält Normalerweise viele Wichtige Daten des Spiels. Doch bei mir war nur das übrig:

attributes1.jpg

Bei der erneuten Instalation war es das gleiche, nachdem ich das Spiel einmal gestartet hatte, verschwand wieder fast der gesamte Inhalt der Datei. Ich habe keine Idee, was ich machen soll.

Hoffentlich kann mir jemand helfen.

LG

Edit: zu Erwähnen sei auch noch, das jedes andere Spiel, das mit Vista sonst auch irgentwie klar kommt, problemlos läuft.

Geändert von Sn4pSh0teR (25.01.2008 um 20:05 Uhr).
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 25.01.2008, 21:05   #2 (permalink)
Beta Tester 10 Jahre hx3
20.000 Beiträge
 
Registriert seit: 13.04.2003
Beiträge: 29.761
Standard

Hast du die richtigen Treiber für dein System? Die 64-Bit?
Snevsied ist offline   Mit Zitat antworten
Alt 25.01.2008, 21:07   #3 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Vista X64 Catalyst 8.1, sonst war alles standartmäßig auf dem PC. Und andere spiele (z.B. Colin McRae Dirt) laufen ja auch problemlos
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 25.01.2008, 21:12   #4 (permalink)
Beta Tester 10 Jahre hx3
20.000 Beiträge
 
Registriert seit: 13.04.2003
Beiträge: 29.761
Standard

Dann liegt es nur an Crysis! Guck mal nach Patches oder ob es irgendwie ein 64Bit Umschalter gibt.
Snevsied ist offline   Mit Zitat antworten
Alt 25.01.2008, 21:40   #5 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Es gibt eine Crysis64.exe, da stürtzt es aber scon ab und zeigt die Fehlermeldung, befor das erste Bild (EA Vorschau) kommt.
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 25.01.2008, 21:42   #6 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

Spiel deinstallieren und den kompletten Rechner nach Wort "crysis" durchsuchen. Dann rigoros alles was damit zu tun hat löschen, evtl. Registry auch durchsuchen und dort genauso verfahren.
Wenn wirklich alles weg ist nochmal neuinstallieren, dann muss es theoretisch gehen.


^^ auf deine eigene Verantwortung
__________________

burns ist offline   Mit Zitat antworten
Alt 25.01.2008, 21:44   #7 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Ok das mach ich morgen. Hab ich jetzt keinen nerv mehr drauf.
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 25.01.2008, 22:39   #8 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Habs doch mal gemacht - immernoch das selbe. Ich frag mich langsam echt ob das Chronisch ist ^^
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 25.01.2008, 22:47   #9 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.226
Standard

5 Sekunden Google:

Zitat von default attributes.xml

<Attributes Version="7">
<Attr name="Activated" value="0"/>
<Attr name="Option.fsaa_mode" value=""/>(no value for me at default)
<Attr name="Option.hud_colorLine" value="5079987"/>
<Attr name="Option.hud_colorOver" value="5938225"/>
<Attr name="Option.hud_colorText" value="7906489"/>
<Attr name="OptionCfg.g_quickGame_map" value=""/>
<Attr name="OptionCfg.r_Height" value="1050"/>
<Attr name="OptionCfg.r_Width" value="1680"/>
<Attr name="OptionCfg.sys_spec_GameEffects" value="3"/>
<Attr name="OptionCfg.sys_spec_ObjectDetail" value="3"/>
<Attr name="OptionCfg.sys_spec_Particles" value="3"/>
<Attr name="OptionCfg.sys_spec_Physics" value="3"/>
<Attr name="OptionCfg.sys_spec_PostProcessing" value="3"/>
<Attr name="OptionCfg.sys_spec_Shading" value="2"/>
<Attr name="OptionCfg.sys_spec_Shadows" value="3"/>
<Attr name="OptionCfg.sys_spec_Sound" value="2"/>
<Attr name="OptionCfg.sys_spec_Texture" value="2"/>
<Attr name="OptionCfg.sys_spec_VolumetricEffects" value="2"/>
<Attr name="OptionCfg.sys_spec_Water" value="3"/>
<Attr name="Singleplayer.LastSavedGame" value="09_Contact_41m_30s.CRYSISJMSF"/>
<Attr name="Singleplayer.SaveRunningID" value="10"/>
</Attributes>

Lerne er daraus
__________________

burns ist offline   Mit Zitat antworten
Alt 26.01.2008, 12:27   #10 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Ok ich hab die Datei kopiert, die Auflösung angepasst, und gestartet. Es sah so aus wie auf dem bild unten und laggte von Anfang an wie blöd.

Unbenannt.jpg
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 26.01.2008, 12:43   #11 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Ok, wenn ich die verknüpfung im Vollbildmods ausführe, komm ich wieder genauso weit wie ganz am Anfang. Nach einigen Sekunden Hauptmenü stürtzt es ab. Die attributes Datei bleibt unverändert, die settings ingame allerdings auch (bleibt auf sehr hoch).

Es muss doch irgenteine Lösung geben
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 26.01.2008, 12:54   #12 (permalink)
Beta Tester 10 Jahre hx3
20.000 Beiträge
 
Registriert seit: 13.04.2003
Beiträge: 29.761
Standard

Kauf dir Vista x32
Snevsied ist offline   Mit Zitat antworten
Alt 26.01.2008, 12:55   #13 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Kann man das nicht einstellen ? Muss ja nicht gleich so extrem sein
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 26.01.2008, 12:58   #14 (permalink)
Beta Tester 10 Jahre hx3
20.000 Beiträge
 
Registriert seit: 13.04.2003
Beiträge: 29.761
Standard

Da musst du dann mal bei Google suchen ob du da eine Lösung findest.
Snevsied ist offline   Mit Zitat antworten
Alt 26.01.2008, 13:04   #15 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Aber meine Hardware sachen unterstützen alle 64bit, Crysis läuft auch bei allen problemlos. Ich verstehs einfach nicht.
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 26.01.2008, 13:26   #16 (permalink)
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 25
Beiträge: 6.362
Mentos.DE eine Nachricht über ICQ schicken
Standard

Tja, auch wenn du es nicht hören magst, aber im Crysis-HQ gibt es einen Problemthread dafür, wo schon Lösungen vorhanden sind
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline   Mit Zitat antworten
Alt 26.01.2008, 13:50   #17 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Den find ich irgentwie nicht

In welchem Topic und wie heist der thread ?
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 26.01.2008, 15:12   #18 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

Ich habs geschafft. GPU - memorie clock um je 50MHz runtergetaktet und schwupps gings.

ATI Treiber sind seltsam
Sn4pSh0teR ist offline   Mit Zitat antworten
Alt 26.01.2008, 15:13   #19 (permalink)
Beta Tester 10 Jahre hx3
20.000 Beiträge
 
Registriert seit: 13.04.2003
Beiträge: 29.761
Standard

Wohl eher du hast deine Graka übertaktet?! Böser Junge!
Snevsied ist offline   Mit Zitat antworten
Alt 26.01.2008, 15:26   #20 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 04.01.2008
Ort: Meppen, NS
Beiträge: 1.343
Standard

ja und der Assistent sagte mir die Werte seien in Ordnung
Sn4pSh0teR ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Crysis: Jurassic Park koka Sonstige Genres & Themen 6 19.01.2008 20:34


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116