HX3 Foren  

  HX3 Foren > Games > Operation Flashpoint > Hilfe

Hilfe Erste Hilfe Forum

Antwort
 
Themen-Optionen Ansicht
Alt 13.02.2004, 11:22   #1 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Daedalus
 
Registriert seit: 04.03.2003
Alter: 29
Beiträge: 1.415
Daedalus eine Nachricht über ICQ schicken
Standard

Hi! Ich hab ein großes Problem! Nachdem ich den neuen llauma Himmel installiert habe wird bei meinem OFP ab Version 1.4 kein Ton mehr abgespielt! Dasselbe gilt für den CSLA-Mod. Wenn ich den Illauma-Ordner aus dem OFP Verzeichnis entferne sagt er mir nur: "cannot create 3D-Device". Und leider habe ich keine Ahnung woran es liegt. Kann mir jemand helfen? Oder im offiziellen Forum nachfragen ich kann mich da nämlich dummerweise net anmelden.

MfG Daedalus
__________________
Daedalus ist offline   Mit Zitat antworten
Alt 13.02.2004, 11:28   #2 (permalink)
Newbie
 
Registriert seit: 14.08.2003
Ort: Hamburg
Beiträge: 45
Standard

ab 1.4? du spielst aber doch mit resi, oder?
__________________
OFP 4ever.
[ASO] Farandir ist offline   Mit Zitat antworten
Alt 13.02.2004, 11:57   #3 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Daedalus
 
Registriert seit: 04.03.2003
Alter: 29
Beiträge: 1.415
Daedalus eine Nachricht über ICQ schicken
Standard

Ja klar! So ich hab jetzt mal ein wenig rumprobiert! Wenn ich Addons rausnehme dann geht es . . . . . zumindest mit dem Himmel.
__________________
Daedalus ist offline   Mit Zitat antworten
Alt 16.02.2004, 12:49   #4 (permalink)
Newbie
 
Registriert seit: 14.08.2003
Ort: Hamburg
Beiträge: 45
Standard

dann hast du wahrscheinlich zu wenig RAM für alle deine addons!
__________________
OFP 4ever.
[ASO] Farandir ist offline   Mit Zitat antworten
Alt 16.02.2004, 13:37   #5 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 35
Beiträge: 32.293
Standard

entweder das mit dem ram oder du hast deine config.bin gehimmelt.

poste doch einfach mal deine systemspecs
__________________

burns ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116