HX3 Foren  

  HX3 Foren > Games > Operation Flashpoint > Hilfe

Hilfe Erste Hilfe Forum

Antwort
 
Themen-Optionen Ansicht
Alt 03.08.2005, 23:11   #1 (permalink)
Newbie
 
Registriert seit: 03.08.2005
Alter: 47
Beiträge: 3
Icon13 Problem mit Modordner

Ich habe bei mir OFP inst. und wollte foglendes machen:

x:\OperationFlashpoint\@1Mods (Ordner erstellt)
x:\OperationFlashpoint\@1Mods\Addons (auch erstellt)

da habe ich folgende Datei hinein kopiert Leopard2A6ex.pbo (im Addons)

nun habe ich mit folgenden parmetern eine verknüpfung erstellt:
x:\OperationFlashpoint\FLASHPOINTRESISTANCE.EXE -mod=@1Mods

und habe das spiel gestartet aber kein Leopard
was habe ich falsch gemacht ?

Bitte,bitte helft mir damit mein leben wieder ein bischen sinn hatt .
holger ist offline   Mit Zitat antworten
Alt 03.08.2005, 23:59   #2 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Lima
 
Registriert seit: 23.02.2003
Ort: Hamburg
Alter: 30
Beiträge: 3.265
Lima eine Nachricht über ICQ schicken
Standard AW: Operation Flashpoint !!!

Pack das Ding doch einfach mal in den normalen Addon Ordner ...

moved --->
Lima ist offline   Mit Zitat antworten
Alt 04.08.2005, 00:04   #3 (permalink)
50 Beiträge100 Beiträge250 Beiträge
 
Benutzerbild von $cruffy
 
Registriert seit: 02.01.2005
Ort: Weltstadt Drevenack
Beiträge: 401
$cruffy eine Nachricht über ICQ schicken
Standard AW: Operation Flashpoint !!!

Willkommen erstmal, Du hast leider ins falsche Forum gepostet, für OFP gibt es einen extra Bereich. Ein freundlicher Admin wird sich aber wohl gleich darum kümmern

So wie Du es beschrieben hast sollte eigentlich alles in Ordnung sein. Hast Du eventuell irgendwo einen Tippfehler gemacht? Die Modordner müssen in der richtigen Groß-/Kleinschreibung an die Verknüpfung gehängt werden (und füge direkt -nomap -nosplash hinzu falls Du es noch nicht getan hast).
War bei dem Addon denn eine Readme dabei in der drinsteht wo man das Addon findet? Vielleicht hast Du es auch nur übersehen. Wenn sonst nichts hilft kannst Du die .pbo entpacken und in der Config.cpp nach dem Eintrag VehicleClass="..."; suchen, darin steht der Name unter dem Du das Fahrzeug findest.

Um welchen Leo handelt es sich denn genau? Vielleicht weiss dann jemand Bescheid.
__________________
How much wood would a woodchuck chuck if a woodchuck could chuck wood?
$cruffy ist offline   Mit Zitat antworten
Alt 04.08.2005, 00:38   #4 (permalink)
5000 Beiträge
 
Registriert seit: 25.10.2003
Beiträge: 8.502
Standard AW: Operation Flashpoint !!!

Nächstes mal bitte einen Titel für das Thema wählen der ein bisschen Aussagekräftiger ist, ich hab das ganze mal umgeändert

Desweiteren findest du vielleicht hier Hilfe.
__________________
Kompost ist offline   Mit Zitat antworten
Alt 04.08.2005, 02:35   #5 (permalink)
500 Beiträge1000 Beiträge
 
Benutzerbild von Clausewitz
 
Registriert seit: 05.11.2004
Ort: Kassel
Alter: 43
Beiträge: 1.259
Clausewitz eine Nachricht über ICQ schicken Clausewitz eine Nachricht über AIM schicken
Standard AW: Operation Flashpoint !!!

Wie immer bin ich zu spät...

Wenn es sich bei deinem Leo um das Ding vom BWMod handelt, dann müßtest du auch prüfen ob du das BaisPack mitinstalliert hast.

Ansonsten hat Kompost auf mein ausführliches Pamphlet hingewiesen. Wenn du das nach der Anleitung machst dann wüßte ich nicht woran es scheitern sollte.

Und wie Lima schon sagte, zum Testen mal in den Addons bzw. Res/Addons Ordner packen. Aber bitte nicht da drin lassen, meine Meinung zum Addonchaos ist ja bekannt.

Möglich sind halt auch Tippfehler oder übersehene Leerzeichen.

Wenns nichts hilft melde dich nochmal hier.
__________________

*****
Das ständige Nachgeben der Klugen begründet die Diktatur der Dummen.
Clausewitz ist offline   Mit Zitat antworten
Alt 04.08.2005, 03:50   #6 (permalink)
Newbie
 
Registriert seit: 03.08.2005
Alter: 47
Beiträge: 3
Standard AW: Problem mit Modordner

Danke jetzt geht fast alles
Werde erst mal eine runde schlafen !
holger ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116