HX3 Foren  

  HX3 Foren > Games > Operation Flashpoint > Hilfe

Hilfe Erste Hilfe Forum

Antwort
 
Themen-Optionen Ansicht
Alt 23.12.2006, 01:11   #1 (permalink)
Newbie
 
Registriert seit: 23.12.2006
Beiträge: 27
Standard ofp startet nich mehr!!!

Frage: kann mir einer helfen bei mein problem? mein ofp startet nicht mer der zeigt immer das an : CreateVertexBuffer (static, separate) failed 8876017c-out of memory? .

was kann das sein oder was muss ich machen damit es wieder geht???


mfg seby
Topgun-seby ist offline   Mit Zitat antworten
Alt 23.12.2006, 09:39   #2 (permalink)
5000 Beiträge
 
Registriert seit: 25.10.2003
Beiträge: 8.502
Standard

Solche Themen bitte ins OFp-Forum!

->move
__________________
Kompost ist offline   Mit Zitat antworten
Alt 23.12.2006, 11:53   #3 (permalink)
Newbie
 
Registriert seit: 23.12.2006
Beiträge: 27
Standard

Zitat von Kompost Beitrag anzeigen

Solche Themen bitte ins OFp-Forum!

->move



sorry bin neu hier aber würde mich auf hiefe sehr freuen


mfg
Seby
Topgun-seby ist offline   Mit Zitat antworten
Alt 25.12.2006, 12:26   #4 (permalink)
Newbie
 
Registriert seit: 10.10.2006
Beiträge: 9
Standard

Habe meinen Rechner jetzt mit einer neuen GeForce 7600 GT ausgestattet und nun läuft ArmA spielbar, doch auch bei mir startet OFP jetzt nicht mehr! Damit hatte ich nun wirklich nicht gerechnet. Es kommt auch keine Meldung wie bei seby. Der Bildschirm wird schwarz, das Codemaster-Logo erscheint und Feierschicht. Dann geht nur noch der Reset-Knopf am Gehäuse.
Es ist zum verzeweifeln, da habe ich 3 neue Grakas eingebaut und getestet und dann dachte ich ich sei endlich am Ziel, starte das gute alte OFP und dann sowas. Ich weiß nicht was schlimmer ist. Kein Arma oder kein OFP zocken zu können. ICH WILL BEIDES! <heul>
Grüße
Mabo

Einer irgendwelche Ideen (Tribereinstellungen, BIOS, andere Treiber...)?
Marlon Bohemia ist offline   Mit Zitat antworten
Alt 25.12.2006, 13:16   #5 (permalink)
Newbie
 
Registriert seit: 10.10.2006
Beiträge: 9
Standard

Nachtrag: Jetzt habe ich hier den gleichen Fehler einmal ehalten, den seby hier beschrieben hat (nur mit einer anderen Speicheradresse):

CreateVertexBuffer (static, seperate) failed 8007000e - out of memory?

Weiß einer was dazu?
Marlon Bohemia ist offline   Mit Zitat antworten
Alt 25.12.2006, 16:32   #6 (permalink)
Newbie
 
Registriert seit: 10.10.2006
Beiträge: 9
Standard

weiterer Nachtrag:

Habe jetzt in einem alten Forumsbeitrag zu eben dieser Fehlermeldung den Tipp gefunden, die UserInfo.cfg (im Ordner des benutzen Users) die Variable viewDistance auf 900 runterzusetzen (also die Sichtweite in Metern, die man in den Optionen festlegen kann). Und siehe da, ich komme wieder rein. Schon in den Optionen, wenn ich dort an dem Regler für die Sichtweite fummel, bricht die Performance wieder krass ein, wenn ich also da dran rumfummel und höher als 1200 Meter oder so komme, ruckelt der laufende Hintergrund wieder.

Einmal schmierte OFP wieder ab, schwarzer Bildschirm und folgender Fehlerdialog:

Out of reserved memory (65536 KB).
Code change required (current limit 524288 KB).
Total free 262002 KB
Free blocks 1185, Max free size 50230 KB


Habe nun in den Optionen zusätzlich die Landschaftsdetails auf "Hoch" (vorher "Sehr hoch") runtergeregelt und belasse es bei 1200 Metern. Nun läuft das wieder. Aber selbst jetzt ist alle paar Sekunden eine Art Leck zu erleben, nur minimal, aber doch störend.

Komisch ist doch, dass ich jetzt eine viel bessere Grafikkarte habe, mit der sogar Arma läuft, und nun läuft OFP nur in runtergeregelten Einstellungen - und noch immer nicht so gut wie vorher mit der einfachen GeForce FX5600? Das verstehe ich nicht.

Weiß hier einer ein paar aktuellere Tipps? Die, die ich gefunden habe, sind alle über ein Jahr alt. Da ist doch bestimmt noch was herausgefunden worden... <hoff>

Grüße und frohe Weihnachten
Mabo

Hier habe ich die Infos gefunden: klick
Marlon Bohemia ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
opf startet nicht mehr DNA Hilfe 8 29.10.2006 19:17
Ofp nach dem PC Aufrüstung startet nicht mehr serik Hilfe 1 13.04.2006 22:15
Startet nicht mehr nach Addon installation! Cybob Hilfe 5 29.01.2006 14:57
Flashpoint startet nicht mehr deTo Hilfe 3 02.04.2005 01:07


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116