HX3 Foren  

  HX3 Foren > Games > Operation Flashpoint > Hilfe

Hilfe Erste Hilfe Forum

Antwort
 
Themen-Optionen Ansicht
Alt 27.06.2004, 12:33   #1 (permalink)
DDT
Newbie
 
Registriert seit: 27.06.2004
Ort: Innsbruck
Beiträge: 2
Standard

Tach!!
Ich habe folgende Probleme!!

Wenn ich opf spiele und auf einmal bekomme ich es mit vielen Gegnern oder Panzern zu tun dann schmiert mir als erstes der Sound ab und das Spiel wird langsamer und wenn ich dann noch ein wenig warte dann habe ich einen Blue Screen!
Außerdem habe ich im Spiel 2 Mauszeiger aber das nur manchmal!!
Wenn ich zum Beispiel eine Hubschraubermission spiele und dann taucht plötzlich der Konvoi auf den ich platt machen will dann habe ich sofort einen blue Screen!
Ich habe einen
3.06 ghz
ati Grafik
und die game of the year

Schon mal danke!!!!
__________________
<span style='font-family:Arial'>[color=green]<span style='font-size:8pt;line-height:100%'>Arm sind die, die immer betrunken sind,
noch ärmer sind die, die immer nüchtern sind!</span></span></span>
DDT ist offline   Mit Zitat antworten
Alt 27.06.2004, 12:41   #2 (permalink)
Administrator 10 Jahre hx3
5000 Beiträge
 
Benutzerbild von Atomic
 
Registriert seit: 21.02.2003
Ort: Freiburg im Breisgau
Alter: 33
Beiträge: 5.139
Atomic eine Nachricht über ICQ schicken Atomic eine Nachricht über Skype™ schicken
Standard

Betriebsystem?
Soundkarte?
__________________
http://webagentur-walde.de/
Atomic ist offline   Mit Zitat antworten
Alt 27.06.2004, 12:55   #3 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

den thread schon gelesen: link ?
__________________

burns ist offline   Mit Zitat antworten
Alt 30.06.2004, 17:33   #4 (permalink)
DDT
Newbie
 
Registriert seit: 27.06.2004
Ort: Innsbruck
Beiträge: 2
Standard

Hallo!!

Ich habe win xp!!
Sound ist Onbord!

Ich habe jetzt auch auf Version 1.96 upgedatet aber bei mir erstellt das Update keine neue Verknüpfung!
Das mit dem -nomap hinten heranhängen habe ich auch noch nicht so raus denn bei mir wird die Datei dadurch unbrauchbar!!!

Danke für eure Mühen!!!
__________________
<span style='font-family:Arial'>[color=green]<span style='font-size:8pt;line-height:100%'>Arm sind die, die immer betrunken sind,
noch ärmer sind die, die immer nüchtern sind!</span></span></span>
DDT ist offline   Mit Zitat antworten
Alt 30.06.2004, 18:19   #5 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

du hast wahrscheinlich den 1.96 final, da wird keine andere startdatei erstellt


und das nomap sollst du an eine Verknüpfung ranhängen.. nicht bei der startdatei selbst.

hoffe das hilft dir
__________________

burns ist offline   Mit Zitat antworten
Alt 06.07.2004, 08:52   #6 (permalink)
Newbie
 
Registriert seit: 06.07.2004
Ort: Innsbruck
Beiträge: 6
Standard

Ich hab ein ähnliches Problem. Anfangs schmierte das Spiel regelmäßig mit Bluescreen (unleserliche Schrift) ab. Dann hab ich den Patch 1.96 installiert und alles wie im anderen Thread beschrieben gemacht. Jetzt funktioniert es auch. Wenn ich allerdings in einem Fahrzeug fahre und daraus schieße beginnt nach geraumer Zeit ein nerviges Hintergrundrauschen im Sound. Wenn ich dann zum Hauptmenü zurückkehre und das Spiel beenden will kommt wieder der Bluescreen und mein Rechner versucht neu zu booten, was ihm aber erst gelingt, nachdem ich ihn einmal ganz ausgestellt habe.

Wisst ihr wie ich das Problem beheben könnte?
__________________
<span style='font-family:Arial'>[color=green]<span style='font-size:8pt;line-height:100%'>Arm sind die, die immer betrunken sind,
noch ärmer sind die, die immer nüchtern sind!</span></span></span>
Farodas ist offline   Mit Zitat antworten
Alt 06.07.2004, 10:12   #7 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

das is ja ein krasses prblem.. kenn ich auch och nicht

is entweder die soundkarte oder dein rechner is zu alt und lahm würd ich mal behaupten,
poste mal mehr info
__________________

burns ist offline   Mit Zitat antworten
Alt 06.07.2004, 11:43   #8 (permalink)
Newbie
 
Registriert seit: 06.07.2004
Ort: Innsbruck
Beiträge: 6
Standard

Rechner dürfte eigentlich nich zu lahm sein:
Prozessor: Athlon xp 2500+
Arbeitsspeicher: 512 DDR-RAM
Grafik: Radeon 9600 SE
Sound: on board (Motherboard: ASRock K7S8X)
__________________
<span style='font-family:Arial'>[color=green]<span style='font-size:8pt;line-height:100%'>Arm sind die, die immer betrunken sind,
noch ärmer sind die, die immer nüchtern sind!</span></span></span>
Farodas ist offline   Mit Zitat antworten
Alt 06.07.2004, 11:59   #9 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

-nomap in die startverknüpfung eingefügt`?
__________________

burns ist offline   Mit Zitat antworten
Alt 06.07.2004, 12:35   #10 (permalink)
Newbie
 
Registriert seit: 06.07.2004
Ort: Innsbruck
Beiträge: 6
Standard

Nein, hab ich noch nicht. Wo genau muss ich das anhängen?
__________________
<span style='font-family:Arial'>[color=green]<span style='font-size:8pt;line-height:100%'>Arm sind die, die immer betrunken sind,
noch ärmer sind die, die immer nüchtern sind!</span></span></span>
Farodas ist offline   Mit Zitat antworten
Alt 06.07.2004, 13:46   #11 (permalink)
5000 Beiträge
 
Registriert seit: 25.10.2003
Beiträge: 8.502
Standard

Vielleicht habt ihr nur wenig Speicherplatz auf C:/ frei?
__________________
Kompost ist offline   Mit Zitat antworten
Alt 06.07.2004, 13:53   #12 (permalink)
Imperator fori nocturni - This sucks more than anything that has ever sucked before 10 Jahre hx3
20.000 Beiträge
 
Benutzerbild von burns
 
Registriert seit: 13.04.2003
Ort: Monerica
Alter: 36
Beiträge: 32.385
Standard

Zitat:

Originally posted by Kompost@Jul 6 2004, 01:46 PM
Vielleicht habt ihr nur wenig Speicherplatz auf C:/ frei?

^^ was soll der post ?
es liegt zu 99,999999 prozent am fehlenden nomap.

wir habenn en thread gepinnt wo das problem genauer besprochen wird


Zitat:

Nein, hab ich noch nicht. Wo genau muss ich das anhängen?

Zitat:

-nomap in die startverknüpfung

edit: omg.. und es steht sogar in diesem thread hier... ihr sollt lesen bevor ihr losfragt, aaaarrrrr
__________________

burns ist offline   Mit Zitat antworten
Alt 08.07.2004, 09:28   #13 (permalink)
Newbie
 
Registriert seit: 06.07.2004
Ort: Innsbruck
Beiträge: 6
Standard

Ich habe jetzt das "-nomap" angefügt und war auch der Meinung, der Fehler wäre behoben da er eine ganze Zeit lang nicht auftrat. Jetzt kam er allerdings wieder vor. Ich hab echt keine Ahnung woran es liegen könnte.
__________________
<span style='font-family:Arial'>[color=green]<span style='font-size:8pt;line-height:100%'>Arm sind die, die immer betrunken sind,
noch ärmer sind die, die immer nüchtern sind!</span></span></span>
Farodas ist offline   Mit Zitat antworten
Alt 12.07.2004, 22:36   #14 (permalink)
Newbie
 
Registriert seit: 06.07.2004
Ort: Innsbruck
Beiträge: 6
Standard

Ich weiß, dass es wahrscheinlich langsam nervt, aber das Problem ist trotz allen Tipps die ihr mir gegeben habt und die ich auch umsetzte noch nicht behoben. Ich weiß langsam echt nicht mehr weiter. Welche Ursachen könnte es denn noch haben?
__________________
<span style='font-family:Arial'>[color=green]<span style='font-size:8pt;line-height:100%'>Arm sind die, die immer betrunken sind,
noch ärmer sind die, die immer nüchtern sind!</span></span></span>
Farodas ist offline   Mit Zitat antworten
Alt 12.07.2004, 23:53   #15 (permalink)
500 Beiträge1000 Beiträge
 
Registriert seit: 27.02.2003
Ort: Berlin
Alter: 30
Beiträge: 1.245
Garry eine Nachricht über ICQ schicken
Standard

Schonmal alle Hintergrundanwendungen geschlossen? (STRG + Alt + Entf). Dann alles bis auf Sistray und Explorer, diese brauchst du zum spielen. Wens geht, gut. Wenn nicht, frage Gott!

Gruß Garry
Garry ist offline   Mit Zitat antworten
Antwort


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116