HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 03.10.2004, 16:55   #1 (permalink)
Newbie
 
Registriert seit: 03.10.2004
Beiträge: 2
Standard Star Wars Battlefront leichtes ruckeln

Hallo,
ich hab folgendes problem mit Battlefront und zwar gibt es in dem Spiel bei mir regelmäßig alle 20-30sec. einen kleiner hänger so ne halbe sec vielleicht dann läuft alles wieder flüssig.
Aber das ist nicht nur im Spiel selbst so sondern vom Start weg, also im Menü die Grafik die im Hintergrund läuft und auch bei den Videos, regelmäßig einen kleinen hänger.
Das nervt halt beim Spielen, hab schon alles mögliche ausprobiert.
Ich hab einen

p4 1,8Ghz
512MB Ram
ATI Radeon 9600, Omega 4.8 Treiber

alle Treiber sind aktuell auch das BIOS ist auf dem neusten Stand.
Das Deaktivieren aller Programme im Hintergrund hat auch nichts gebracht.
Was ich noch nicht versucht habe sind die Catalyst Treiber.
Hat oder hatte jemand das gleiche Problem? Kennt jemand eine Lösung?
Dank im Vorraus.
Venom ist offline  
Alt 03.10.2004, 17:28   #2 (permalink)
500 Beiträge
 
Benutzerbild von Lantis
 
Registriert seit: 13.03.2004
Ort: Rostock
Alter: 31
Beiträge: 974
Standard AW: Star Wars Battlefront leichtes ruckeln

ich würde darauf tippen das du entweder:

a) zu wenig mhz hast und es deshalb alle 20 sekunden ruckelt
oder
b) du spyware/adware etc. drauf hast die deinen pc beeinflussen könnte und damit die leistung einschränkt
Lantis ist offline  
Alt 03.10.2004, 17:55   #3 (permalink)
Newbie
 
Registriert seit: 03.10.2004
Beiträge: 2
Standard AW: Star Wars Battlefront leichtes ruckeln

das der rechner zu schwach glaub ich nicht hab auch schon alles runtergestellt in den Grafikoptionen, hat nix gebracht, es sind auch nicht die üblichen performenc ruckler, dafür ist das zu regelmäßig, ausserdem wie gesagt die Videos und haben genau das selbe.

Spyware hab ich gerade gecheckt mit SpyBot hat auch nix geholfen.

Danke trotzdem Emperor
Venom ist offline  
Alt 21.11.2004, 16:25   #4 (permalink)
Newbie
 
Registriert seit: 21.11.2004
Beiträge: 3
Standard AW: Star Wars Battlefront leichtes ruckeln

Ich kann Battlefront mit:

1200 Mhz
512 MB-Ram
Radeon 9600 XT

auf 1024/768
mit 6fachem Antialiasing alles auf Hoch oder Ein ( Außer Schatten, die Fressen bei ATI Karten extrem viel Leistung, die sind aus. Und es ruckelt nicht.

Bei mir das gleiche Problem in der Auflösung 800/600 gewesen.
Außerdem installiere mal den neusten Catalyst-Treiber
frostsun ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116