HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 19.10.2004, 20:31   #1 (permalink)
Newbie
 
Registriert seit: 19.10.2004
Beiträge: 1
Icon7 problem mit den grastexturen

hi, ich hab ne radeon9500pro und folgendes problem:
um die grastexturen is son schwarzer kasten, als wenn das im editor wär
schauts euch selbe an, hab maln screen gemacht:
http://www.speedsurf.to/GesamtschuleMitte/starwars.htm

wisst ihr wie man das problem beheben kann? hab alles auf high bei grafik und anti alising hab ich ma an und aus gemacht immer das selbe...

wo ich gerade hier bin, weiß jemand den port von dem spiel?

danke für eure hilfe

Geändert von Fisch (19.10.2004 um 20:34 Uhr).
Fisch ist offline  
Alt 19.10.2004, 21:30   #2 (permalink)
50 Beiträge100 Beiträge
 
Benutzerbild von Baern
 
Registriert seit: 20.09.2004
Alter: 30
Beiträge: 167
Standard AW: problem mit den grastexturen

ich würd sagen, da fehlt ne textur oder ein shader.
installier mal neu, dann müsste es gehen.
Baern ist offline  
Alt 26.10.2004, 16:29   #3 (permalink)
Newbie
 
Benutzerbild von Yoda
 
Registriert seit: 26.10.2004
Beiträge: 5
Standard AW: problem mit den grastexturen

Denke mal nicht, dass es die Textur ist... Sonst wäre da gar nix zu sehen.
Welche DirecX Version haste installiert, welche Version vom Catalyst Treiber ?
Yoda ist offline  
Alt 26.10.2004, 19:20   #4 (permalink)
Newbie
 
Benutzerbild von Squad-Leader
 
Registriert seit: 24.10.2004
Ort: Niederbayern, Simbach am inn Mooseckerstr. 34
Alter: 28
Beiträge: 30
Squad-Leader eine Nachricht über MSN schicken
Standard AW: problem mit den grastexturen

ja, welche grafikkarte, könnte teilweise mit dem thema "kann videos nicht sehen" zusammen hängen.
__________________
Erster Transporter gestartet..... Erster Transporter gestartet.
Squad-Leader ist offline  
Alt 27.10.2004, 15:56   #5 (permalink)
Newbie
 
Benutzerbild von Yoda
 
Registriert seit: 26.10.2004
Beiträge: 5
Standard AW: problem mit den grastexturen

@ Squad-Leader:

Zitat von Fisch

hi, ich hab ne radeon9500pro

@ Fisch: Aktuelles DirectX installieren und Catalyst 4.9 drauf
Yoda ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116