HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 13.11.2005, 22:32   #1 (permalink)
Newbie
 
Registriert seit: 13.11.2005
Beiträge: 3
Standard Problem beim Patchen sw bf 1

Hi ich wollt mir battlefront 1 patchen auf 1.2
aber gut in der hälfte schmiert das ding ab (keine reaktioin mehr)
ich hab mir es 2ma von verschiedenen seiten runtereladen (giga.de + 4players.de)

aba beide male das selbe theater

gibts da lösungen?
wenn ja bin ich für jegliche hilfe dankbar

Mfg
Erulastant ist offline  
Alt 14.11.2005, 14:29   #2 (permalink)
Administrator
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von anders^on
 
Registriert seit: 10.05.2003
Ort: Bayern™
Beiträge: 3.483
anders^on eine Nachricht über ICQ schicken anders^on eine Nachricht über Skype™ schicken
Standard AW: PRoblem beim pachten sw bf 1

Schonmal Battlefront neuinstalliert ? Sicher, dass du die richtige Sprachversion heruntergeladen
hast ? Schmiert dir das Installationsprogramm oder der ganze Rechner ab ?
anders^on ist offline  
Alt 14.11.2005, 16:33   #3 (permalink)
Newbie
 
Registriert seit: 13.11.2005
Beiträge: 3
Standard AW: PRoblem beim pachten sw bf 1

hmm jo ich habs schonma neuinstalliert un nur das selbstextrahirungsprog. schmiert ab
das patchen aus 1.1 hat ja merkwürdiger weise geklappt
Erulastant ist offline  
Alt 14.11.2005, 20:08   #4 (permalink)
5000 Beiträge
 
Registriert seit: 29.07.2005
Alter: 26
Beiträge: 6.362
Mentos.DE eine Nachricht über ICQ schicken
Standard AW: Problem beim Patchen sw bf 1

schau vielleicht mal nach ob du den richtigen patch geladen hast, nicht das du version 1.0 hast un mit nem 1.1 zu 1.2 Patch patchen willst oder sowas in der art
__________________
A common mistake that people make when trying to design something completely foolproof is to underestimate the ingenuity of complete fools.
Mentos.DE ist offline  
Alt 14.11.2005, 20:53   #5 (permalink)
Newbie
 
Registriert seit: 13.11.2005
Beiträge: 3
Standard AW: Problem beim Patchen sw bf 1

hmm
ich habe erst versucht von 1.0 (deutsch) auf 1.2 (auch deutsch) << für den admin
zu patchen (prog abgeschmiert) dann dachte sich clever erulastant hey vielleicht erst auf 1.1 patchen (das is gelungen) aba von da auf 1.2 zu patchen schlug fehl weil (prog schmiert inner hälfte ab)
Erulastant ist offline  
Alt 15.11.2005, 13:54   #6 (permalink)
Newbie
 
Benutzerbild von [Tx.R]zocker2
 
Registriert seit: 19.09.2005
Beiträge: 22
Standard AW: Problem beim Patchen sw bf 1

bei mir hat das update auf 1.2 zuerst auch nich geklappt. das lag daran das lucasarts erst einen fehlerhaften patch 1.2 rausgegeben hat, nach ein paar tagen gabs dann einen neuen funktionierenden patch 1.2.
installier einfach das spiel neu und wen das prog dan nach updates sucht ladest du dir 1.2 von lucasarts.com runter.
[Tx.R]zocker2 ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116