HX3 Foren  

  HX3 Foren > Games > Star Wars Battlefront > Erste Hilfe Station

Erste Hilfe Station Star Wars Battlefront läuft nicht wie es soll? Oder du kommst nicht weiter?

 
 
Themen-Optionen Ansicht
Alt 29.09.2004, 08:32   #1 (permalink)
Newbie
 
Registriert seit: 29.09.2004
Beiträge: 1
Icon14 Problem beim Einsteigen in Fahrzeuge

Erstmal Hallo zusammen.
Ich habe mir gestern frohen Mutes das Spiel gekauft und habe auch soweit alle Probleme die angefallen sind bewältigt. Das einzige das ich nicht lösen konnte, war ein Problem mit den Fahrzeugen. Ich konnte in manche Fahrzeuge einfach nicht einsteigen. Eine Sekunde konnte ich das Cockpit sehen und dann stand ich wieder davor...
Gibt es dafür evtl. schon eine Lösung?


Greetz Maverick
Inc.Maverick ist offline  
Alt 29.09.2004, 09:09   #2 (permalink)
Newbie
 
Registriert seit: 29.09.2004
Beiträge: 1
Standard AW: Problem beim Einsteigen in Fahrzeuge

Ich muss mich dem Problem anschließen. Wie bei einem Zoom Effekt war man kurz im Cockpit, dann steht man einige Meter davon entfernt.

Bei mir hat auch die Zoomen-Taste so reagiert. Teilweise kam ich garnicht mehr aus dem Zoom-Modus mit einer Waffe raus. Ich denke mal, dass das irgendwie mit der Tastaturempfindlichkeit zusammenhängt. Aber wie das zu lösen ist??? Bitte helfen!
simurai ist offline  
Alt 29.09.2004, 10:10   #3 (permalink)
Newbie
 
Registriert seit: 25.09.2004
Alter: 39
Beiträge: 15
Standard AW: Problem beim Einsteigen in Fahrzeuge

das ist ein bug, der nur auf manchen servern ist. keine ahnung wieso. aber wenn man hartnäckig bleibt, klappt es bei dem hunderdsten mal....
Mentiri ist offline  
Alt 29.09.2004, 11:36   #4 (permalink)
Newbie
 
Registriert seit: 28.09.2004
Beiträge: 19
Standard AW: Problem beim Einsteigen in Fahrzeuge

Ich hatte das Problem auch, und habe festgestellt, daß du die Taste E nur ganz kurz "anhauchen" darfst, drückst du sie zu doll oder zu lange, bist du sofort wieder draußen, aber in Ordnung ist das mit Sicherheit nicht.
LOF|Daywalker ist offline  
Alt 29.09.2004, 14:39   #5 (permalink)
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Das Nichts
 
Registriert seit: 25.02.2004
Alter: 31
Beiträge: 3.449
Das Nichts eine Nachricht über ICQ schicken Das Nichts eine Nachricht über AIM schicken Das Nichts eine Nachricht über MSN schicken Das Nichts eine Nachricht über Yahoo! schicken
Standard AW: Problem beim Einsteigen in Fahrzeuge

Bei mir hatte mal ein Bot das Problem ^^. Einfach über den Haufen geschossen und gut ist *g*
__________________
Ich persönlich glaube, dass ich an nichts glaube. Vielleicht ist das auch ein Irrglauben, doch die Hauptsache ist doch, dass man überhaupt an irgendwas glaubt, oder?
Das Nichts ist offline  
Alt 29.09.2004, 15:52   #6 (permalink)
50 Beiträge
 
Registriert seit: 26.09.2004
Beiträge: 77
Standard AW: Problem beim Einsteigen in Fahrzeuge

ich denke das hat irgendwas mit den lag zutun.
auf servern mit 100er ping hab ich eigentlich kaum probleme irgendwo einzusteigen, bei 200er ping wirds schon kritisch bei at st und at at besonders (vielleicht auch weil einstiegluke zu hoch ist ? *rolleyes* )
und dadrüber geht nichmal mehr schneegleiter fehlerfrei
Terko ist offline  
Alt 06.10.2004, 22:46   #7 (permalink)
Moderator
500 Beiträge1000 Beiträge2.500 Beiträge
 
Benutzerbild von Mixi Z69
 
Registriert seit: 06.10.2004
Ort: NRW
Beiträge: 3.551
Standard AW: Problem beim Einsteigen in Fahrzeuge

Nabend!
Ich kann das auch bestätigen: Die Einsteige-Taste nur kurz/leicht antippen, und man befindet sich in dem KFZ. Habe mich anfangs auch gewundert, wieso ich manchmal rein konnte, und manchmal nicht... Da muss man einfach drauf kommen. (Oder andere Leuz fragen).
Bis dann... Man "trifft" sich!
Mixi Z69 ist offline  
 


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Kontakt - HX3.de - Archiv - Nach oben

Angetrieben durch vBulletin, Entwicklung von Philipp Dörner & Tobias



SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116